Får ikke lyd fra receiver (Pioneer vsx916) via hodetelefonforsterker (Argon HA1)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke lyd fra receiver (Pioneer vsx916) via hodetelefonforsterker (Argon HA1)

    Hei, jeg er en typisk nybegynner, og håper noen kan hjelpe meg... Jeg har kjøpt meg en hodetelefonforsterker av typen Argon HA1, denne skal jeg bruke sammen med min receiver, en Pioneer vsx916. Tilkoplingen er nokså enkel, det er liksom ikke så mange alternativer. Jeg har prøvd å kople Argon'en til via begge de to linjeutgangene (cd-r/tape/md og dvr/vcr) på receiveren, men resultatet er det samme - ingen lyd i hodetelefonene. Det står på hifi-klubbens sider at forforsterkeren kan koples til en hvilken som helst linjeutgang. Jeg har prøvd å finne ut om jeg må gjøre noen instillinger på receiveren, men finner ikke ut av det. Kan det være at jeg må endre noen innstillinger på recieveren for å få dette til å funke?

    Setter pris på alle tips og ideer.....

  2. #2
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,660
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av -SveinS-
    Hei, jeg er en typisk nybegynner, og håper noen kan hjelpe meg... Jeg har kjøpt meg en hodetelefonforsterker av typen Argon HA1, denne skal jeg bruke sammen med min receiver, en Pioneer vsx916. Tilkoplingen er nokså enkel, det er liksom ikke så mange alternativer. Jeg har prøvd å kople Argon'en til via begge de to linjeutgangene (cd-r/tape/md og dvr/vcr) på receiveren, men resultatet er det samme - ingen lyd i hodetelefonene. Det står på hifi-klubbens sider at forforsterkeren kan koples til en hvilken som helst linjeutgang. Jeg har prøvd å finne ut om jeg må gjøre noen instillinger på receiveren, men finner ikke ut av det. Kan det være at jeg må endre noen innstillinger på recieveren for å få dette til å funke?

    Setter pris på alle tips og ideer.....
    De tilkoblingene du har gjort er vel innganger,og ikke utganger vil jeg tro? Står det ikke input på de? Se om du har noen det står output på? Har du prøvd å koble til output på cd-spiller/dvd-spiller? Det er vel det den er tiltenkt kansje? Mulig jeg tar feil men...
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  3. #3
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, og takk så mye for svar. Det er faktisk output på receiveren jeg har koplet til, akkurat det har jeg dobbeltsjekket. Jeg har koplet forsterkeren til output på CD-spiller og platespiller, det funker fin-fint, men tanken var at den skulle koples til receiveren så jeg kan bruke hodetelefoner på alle signalkilder uten å flytte om på kabler osv. Slik jeg har forstått det skulle dette fungere greit, men det virker som om det ikke kommer noen "out-signaler" i det hele tatt. Nuvel, får fortsette å prøve.

  4. #4
    Intermediate Gwandarion sin avatar
    Medlem siden
    Sep 2005
    Poster
    4,126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du pre-out front?

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet tape out, vil gi lyd fra alle kilder

  6. #6
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Ja, 916'en har pre out (usikker på om den er "front" - som sagt er jeg ganske fersk...) - hvordan kan jeg benytte denne i så fall?

    Tape out (cd-r/tape/md out som utgangen er merket på receiveren) er den ene av de to jeg har, og har testet begge. Jeg var overbevist om tape out skulle funke når jeg kjøpte hodetelefonforsterkeren (kople til og alt i orden), og begynner egentlig å lure på om det er noe galt med (linjeutgangene på) receiveren. Kanskje teste å gjenopprette fabrikkinnstillingene....

    Receiveren er "discontinued", men produktinfoen på komplett er utfyllende.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •