problemer med True HD (Sony S350 + Yamaha 663)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med True HD (Sony S350 + Yamaha 663)

    Morn,

    Gikk nylig til innkjøp av yamaha 663 surroundforsterker og Sony s350 bluerayspiller. Men sliter med å få lyd i True HD format med denne kominasjonen.

    Noen som kan gi et lite lynkurs i hvordan jeg skal stille inn dette?

    På forhånd takk.

    Flytt eventuelt tråden dersom den hører hjemme en annen plass.

  2. #2
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,664
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For det første må du bruke hdmi kabel (men det vet du vel) Så må du sette bluray-spilleren til å sende lyden som "bitstream" i oppsett-menyen! Vet dette har vert tatt opp her inn før på yamaharecivere,så du får lete litt! Lurer på om jeg ikke leste et sted at det var vanskelig å få "true hd" i displayet på noen yamahamodeller! Men du får hd lyd likevel , men det står pcm i disp!
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •