SR-7002 skrur seg av - hva kan feilen være?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question SR-7002 skrur seg av - hva kan feilen være?

    Heisann!

    Jeg har en Marantz SR-7002 som driver et sett Klipsch-høyttalere (RF-82, RF-62, RF-42, RW-12D). Spiller forøvrig lyd og bilde med Marantz DV7001 som jeg må si meg storfornøyd med. Nok om det. Anlegget har vært i bruk siden august ´08.

    I går spilte jeg musikk med alle høyttalerne i bruk. Da volumet passerte ca. -15db gikk forsterkeren i svart. Skikkelig Windows-feil av typen skru av og begynn på nytt. Den gikk i et slags stand by-modus, og jeg kunne skru den på igjen med forsterkeren. Det samme skjedde igjen og igjen og i.o.m. at jeg fortsatt ikke kan spille høyere enn rundt -15-10db, tenkte jeg å høre med ekspertisen her inne før jeg forsøker meg på personalet i butikken der jeg kjøpte anlegget...

    Jeg har ingen anelse om hva dette kan skyldes, men jeg liker det dårlig. Noen som har et forslag til løsning / årsak?


    Takk!

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo en mulighet for at forsterkeren rett og slett blir overbelastet, og eller for varm.
    Pass på at du har godt med luft rundt forsterkeren! Er sirkulasjonen for dårlig, blir fort den interne temperaturen for høy.

    Du kan også prøve å koble vekk et par (bak?)-høyttalere, og se hvordan det da går.
    Fungerer det ok da, så bør du kanskje se deg om etter en separat forsterker til frontene.

  3. #3
    Intermediate audioB sin avatar
    Medlem siden
    Apr 2006
    Sted
    Trondheim
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm. Det hørtes rett og slett ut som overbelastning som Mr. Scrooge sier. At et eller annet VERN slå's på for å beskytte elektronikk og hørsel :b.. Kan tenke meg at -20db med Klipsch er høyt nok anyways? Forstår Marantz'n din veldig godt jeg! Hehe. Neida, men hadde det vært en feil på forsterkeren hadde den nok skrudd seg av på random - volum. Ikke akkurat på -15db.. Skjønner ikke hvordan den skal kunne kortsluttes akkurat der! Hadde isåfall vært en unik feil
    Hifi: Yamaha - Monitor Audio - Kimber Kable - Denon - Panasonic - Sony

    Headfi: Focusrite Forte - B&W P7 - Grado SR325e

  4. #4
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feilen er funnet :-)

    Takk for svar. Jeg tror rett og slett det var en banal feil; "noen", sannsynligvis et av barna, må ha dratt ut den ene høyttalerkabelen og koblet den til HF-inngangen (på den ene RF-82'en) i stedet for LF. Ikke vet jeg om det kan ha noe å si (de er tross alt koblet sammen med en stålforbindelse), men etter at jeg koblet kablene riktig så virker det bra igjen.

    Og nei da, -15 er ikke alltid nok, selv om jeg stort sett ikke spiller over -25 :-)


    Takk for hjelpen!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •