Hjelp...! Trenger Stereo Feeling!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp...! Trenger Stereo Feeling!

    Hei.

    Har nettopp koblet opp to B&W 685 til en NAD L70 hjemmekinoreceiver.

    Problemet mitt er at den høyre høyttaleren spiller en del lavere enn den venstre. Har byttet om på høyttalere, så vet at det ikke er der feilen ligger. Har også prøvd en eldre forsterker, og da fungerte dem greit. Lurer derfor på om den ene front kanalen gir rett og slett mindre effekt enn den andre.

    Har også lurt litt på om det rett og slett kan være en balanse instilling, der en kan justere lydstyrken på venstre og høyre kanal?

    Jeg har dog enda ikke funnet en slik innstilling på receiveren.

    Håper jeg får noen inspill til hva som kan være gærnt..
    Vil så gjerne ha litt skikkelig stereo feeling.

    Mvh Andreas!

  2. #2
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det må da finnes en "speaker setup" innstilling på forsterkeren så lenge det er en AV-sak?

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se side 13 i manualen, eller lag en reset kanskje.
    http://nadelectronics.com/img/manual/NAD_L70_EN.pdf

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen, og takk for tips.

    Tenker at problemet rett og slett ligger i OSD instillingene på nad receiveren.
    Problemet her er at jeg bare klarer å få opp DvD menyen og ikke menyen for selve forsterker innstillinger,(som jeg trenger for å balansere høyttalerne). Dette grunnet (som det står i bruksanvisningen) at jeg må ta i bruk s-video kabel får å få opp menyen jeg vil ha, ikke scart som jeg nå bruker. Viser til bruksanvisning side 11:

    http://apparat.upptec.se/pdm/16012NAD_L70_brse.pdf

    Skal jeg da rett og slett kjøpe en slik overgang:

    Apple DVI-til-videoadapter - Apple Store (Norge)

    , og deretter koble til en pc skjerm for å få opp den riktige OSD menyen.? Har nemlig ingen tv`er i huset som har s-video inngang.

    Eller er det noen som har noen andre forslag.?

    Håper dere forstår hva jeg mener med disse skribleriene..

    Mvh Andreas

  5. #5
    Intermediate hifi-Sondre sin avatar
    Medlem siden
    May 2007
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hæ? Kan du ikke bruke menyen på Naden og sette den høytaleren som spiller lavest opp noen desibel og den andre ned? Vist ikke dette går så begynner jeg å lure på Nad. Alle mine andre receivere kan det....

    Vist du har kjøpt brukt kan det være forrige eiger har stilt den etter sine behov...

  6. #6
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nok ikke kjøpt brukt, men er nå på vei til å kjøpe meg en kabel slik at jeg kan koble den til en pc skjerm..

    Ja syns dette virkelig var tungvindt, trodde ikke Nad skulle være så klussete..

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av andreashjelle
    Hei igjen, og takk for tips.

    Tenker at problemet rett og slett ligger i OSD instillingene på nad receiveren.
    Problemet her er at jeg bare klarer å få opp DvD menyen og ikke menyen for selve forsterker innstillinger,(som jeg trenger for å balansere høyttalerne). Dette grunnet (som det står i bruksanvisningen) at jeg må ta i bruk s-video kabel får å få opp menyen jeg vil ha, ikke scart som jeg nå bruker. Viser til bruksanvisning side 11:

    http://apparat.upptec.se/pdm/16012NAD_L70_brse.pdf

    Skal jeg da rett og slett kjøpe en slik overgang:

    Apple DVI-til-videoadapter - Apple Store (Norge)

    , og deretter koble til en pc skjerm for å få opp den riktige OSD menyen.? Har nemlig ingen tv`er i huset som har s-video inngang.

    Eller er det noen som har noen andre forslag.?

    Håper dere forstår hva jeg mener med disse skribleriene..

    Mvh Andreas
    Ja, der er vel nesten ikke annet å gjøre medmindre du kan låne et apparat med S-Video inngang.

  8. #8
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får jo S-video->gul videoplugg-overgang også. og S-video->scart.

  9. #9
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Kjøpte s-video scart på gode gamle clas. Meny kom nå opp: problem fikset.

    Endelig Stereo Feeling!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •