Problem med Yamaha AX-892 forsterker!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problem med Yamaha AX-892 forsterker!

    Heisann! 8)

    Jeg har kjøpt meg en brukt Yamaha AX-892 forsterker. Den funker helt fint egentlig, men jeg har problem med å få stilt inn BASS, TREBLE, BALANCE og LOUDNESS funksjonene.

    Jeg har lest brukermanualen veldig nøye. I brukermanualen står det for å få BASS, TREBLE etc. til å fungere så må både "Pure Direct" og "CD direct AMP" være slått AV. MEN... Dersom jeg har av "pure direct" kommer det ikke noe lyd, og kan selvfølgelig ikke stille på verken bass eller treble eller noen av de.
    Så hvis jeg har "pure direct" på, så kommer det lyd, som er høres helt super ut, men jeg kan ikke stille på bass, treble etc... =/

    Jeg bruker AUX utgangen som er koblet til PCen min, og bruker høytalerutgang A på forsterker.

    Noen som har en anelse om hva som kan være galt her? Jeg legger ut en link til brukermanualen slik dere kan se om dere klarer å finne ut noe (om dere føler for eller trenger).

    Bruksanvisning YAMAHA AX-892 - Engelsk - Diplodocs


    Tar imot all hjelp jeg kan få. Tusen takk på forhånd til alle som tar seg tid

  2. #2
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan hjelpe, eller vet om noen som kan?

  3. #3
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    heisann,,sjekk om du har noen phonotilkoblinger bak preout og pre inn ,,mellom disse skal stå en link/forbindelsesbro..hvis denne mangler sett imellom en vanlig stereo phonokabel...har en ax700 selv og den fungerer også i direct uten disse..fortell gjerne om dette var løsningen på ditt problem =)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •