Problemer med en gamel forsterker..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Sted
    Stavanger
    Poster
    6,918
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med en gamel forsterker..

    En venn av meg har en forsterker (har ikke sett på den ennå, så jeg vet ikke hva slags)

    Problemet, lyden på den ene kanalen detter ut "jevnt og trutt", når den detter ut så hjelper det å skru opp volumet, da kommer den på plass igjen. Men så tar det ikke lang tid før den detter ut igjen... Hva kan gjøres?

    At det er kabler til høyttler eller selve høyttaleren har han sjekket.
    Talk Electronics Tornado 3.1; Golden Tube Audio SEP-1; REL Stampede;
    Magnepan MG12; Audio gd nfb-2.32 DAC; Squeezebox Touch(EDO);
    Vinylsnurrer: Luxman PD272/DL110pu/MyGroov; Van Damme høyttaler/signalkabler; Mhzs strømkabler

    Yamaha RX-V371; System Audio 1530; Dali SC-7; Wharfedale Diamond 220;
    Peerless xl 12 DS.4.0; Sony bdp-s6500

    Følg oss på Facebook... HIFI Norge

  2. #2
    Newcomer Bigtwin sin avatar
    Medlem siden
    Dec 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sannsynligvis dårlig kontakt i volumkontrollen. Prøv med rensespray?

  3. #3
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Sted
    Stavanger
    Poster
    6,918
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, skal prøve, men ville ikke det ha påvirket begge kanalene?
    Talk Electronics Tornado 3.1; Golden Tube Audio SEP-1; REL Stampede;
    Magnepan MG12; Audio gd nfb-2.32 DAC; Squeezebox Touch(EDO);
    Vinylsnurrer: Luxman PD272/DL110pu/MyGroov; Van Damme høyttaler/signalkabler; Mhzs strømkabler

    Yamaha RX-V371; System Audio 1530; Dali SC-7; Wharfedale Diamond 220;
    Peerless xl 12 DS.4.0; Sony bdp-s6500

    Følg oss på Facebook... HIFI Norge

  4. #4
    Newcomer Bigtwin sin avatar
    Medlem siden
    Dec 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke nødvendigvis. Hvis det er en skikkelig gammel forsterker, er det vel trådviklinger/kullbelegg og slepesko i pot'en. Da kan det bli dårlig kontakt med den ene skoa. Det er uansett gratis å forsøke! 8)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •