Er "speaker short" samme som kortslutning?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Er "speaker short" samme som kortslutning?

    Hallais!

    Har et lite problem med min forsterker. Har nettopp kjøpt B&W 685 til min Cambridge 740A forsterker. Når jeg skrur på forsterkeren står det "speaker short" i displayet. Er det det samme som kortslutning?

    Har sjekket alle bananplugger og koblinger, det er ingenting som kommer i kontakt med hverandre, men fremdeles vil den ikke.
    Høyttalerne er bi-wire, men jeg har enkel tilkobling og sørget for at "dekslene" er sammenkoblet på terminalene.
    Er dette forsterkeren sitt problem eller høyttalerne?
    Jeg har prøvd å bytte tilkobling til B innganger bak, men det hjelper heller ikke.
    Dette skjedde ikke med mine forrige høyttalere. Kablene er Silver Anniversary XT og de er helt nye.
    Er det bare å få byttet forsterkeren?

    Takker

  2. #2
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tro at forsterkeren din går i en beskyttelsesmodus, da den føler en kortslutning ja.
    Om den virker på andre høyttalere må jo dette være et problem med kabel, høyttaler eller kobling.

  3. #3
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tinsley
    Hallais!

    Har et lite problem med min forsterker. Har nettopp kjøpt B&W 685 til min Cambridge 740A forsterker. Når jeg skrur på forsterkeren står det "speaker short" i displayet. Er det det samme som kortslutning?

    Har sjekket alle bananplugger og koblinger, det er ingenting som kommer i kontakt med hverandre, men fremdeles vil den ikke.
    Høyttalerne er bi-wire, men jeg har enkel tilkobling og sørget for at "dekslene" er sammenkoblet på terminalene.
    Er dette forsterkeren sitt problem eller høyttalerne?
    Jeg har prøvd å bytte tilkobling til B innganger bak, men det hjelper heller ikke.
    Dette skjedde ikke med mine forrige høyttalere. Kablene er Silver Anniversary XT og de er helt nye.
    Er det bare å få byttet forsterkeren?

    Takker
    Hei, hvilke høyttalere har du?
    Muligens det er en intern kortsluttning.

  4. #4
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har B&W 685 høyttalere.

    Har prøvd å kutte ut bananpluggene men det hjelper heller ikke.

    Det er en funksjon som gjør at man kan kutte ut denne sjekken som forsterkeren gjør av høyttalerne ved oppstart. Hvis jeg setter den sjekken til "off" så spiller høyttalerne helt fint.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •