Problem med effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problem med effektforsterker

    Jeg fikk en effektforsterker av en dude i går, men når jeg sku prøve den var det mye skurring på venstre kanalen. Altså når jeg skrur opp litt så hører jeg en slags klappe lyd, og mer jeg skrur opp etter værre blir lyden. Noen som vet hva problemet er?

    Forsterkeren er gammel og er av merke Sonotron PA 2000.
    Kan legge inn bilde senere.

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis alle tilkoblinger er riktig og ubeskadiget ville jeg tippet på halvsprengte utgangstransistorer, med andre ord sprengt kanal, men ett tips kan jo være å kontrollere alle tilkoblinger og gjerne andre signalkabler dersom det tilfeldigvis skulle ligge noe her å forstyrre...

  3. #3
    Intermediate Evelen sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan ikke være HT-ene som er problemet da?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •