Cerwin Vega A0.8KW Problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cerwin Vega A0.8KW Problem

    Heisann
    Jeg har et jævelig irriteranes problem med forsterkeren min; det kommer en høyfrekvent pipelyd ut av den en gang iblandt og det varer i 5, 6 sekunder!
    Noen som har vært borti samme problemet eller noen som vet hva det kan være? Takker og bukker for all hjelp

  2. #2
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stianp2@hotmail.com
    Heisann
    Jeg har et jævelig irriteranes problem med forsterkeren min; det kommer en høyfrekvent pipelyd ut av den en gang iblandt og det varer i 5, 6 sekunder!
    Noen som har vært borti samme problemet eller noen som vet hva det kan være? Takker og bukker for all hjelp
    Bruker du laptop som lydkilde?

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Bruker du laptop som lydkilde?
    Nei. Jeg har en Yamaha "sound around" forsterker og Playstation3.

  4. #4
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stianp2@hotmail.com
    Nei. Jeg har en Yamaha "sound around" forsterker og Playstation3.

    Prøv å koble på en Cd eller Dvd spiller vis du har mulighet*

    *= Da tenker jeg ikke på Playstation3.

  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Prøv å koble på en Cd eller Dvd spiller vis du har mulighet*

    *= Da tenker jeg ikke på Playstation3.
    Lyden kommer selv om det ikke er koblet noen lydkilde til.

  6. #6
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rart. Har du jording i strømuttaket?

  7. #7
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Rart. Har du jording i strømuttaket?
    Y
    Yes

  8. #8
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok.
    Men når ingenting er koblet til CV forsterkeren, er det slik da også?
    Du kan jo prøve å koble forsterkeren på et "ikke" jordet uttak.

  9. #9
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Ok.
    Men når ingenting er koblet til CV forsterkeren, er det slik da også?
    Du kan jo prøve å koble forsterkeren på et "ikke" jordet uttak.
    Ok. Det er en bryter bak som man kan velge mellom jording og ikke jording. Skal prøve det.

  10. #10
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som problemet ble løst Takker

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •