NAD T751 - Receiveren slår seg av

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD T751 - Receiveren slår seg av

    Hei.

    Har nylig fått et problem med min NAD T751 og tenkte jeg skulle høre her om det er noe man eventuelt kan fikse selv eller om det kan være noe feil med oppsettet generelt som gjør det.

    Feilen: Når jeg slår på receiveren ser alt ut til å fungere, displayet lyser opp og den står på i ca 5 sekunder. Akkurat i det lyden skal kobles inn (altså fra man slår på til det kommer lyd) går receiveren i standby og standby led'en blinker i ca 1 sekunds intervaller. Det høres også en forholdsvis høy klikkelyd, typisk et relé som kobler inn. Dette skjer uansett om det er digital eller analog signalkilde.

    Da problemet begynte kunne jeg slå på forsterkene 3-4 ganger og så fungerte den, men etter hvert tok det flere og flere forsøk og nå er helt umulig.

    Det skal sies at jeg ikke har testet å koble fra alle høyttalere og signalkilder for så å slå den på, så jeg burde kanskje feilsøke litt mer selv, men tenkte å høre om det er noen guruer her som har noen forslag.

    Receiveren er utenfor garanti og den er kjøpt i utlandet så jeg tviler på om det er verdt noen reparasjon så hvis dere mener den trenger det tar jeg gjerne imot forslag til erstattere.

    Oppsett:
    B&W DM602 S3 front
    B&W DM600 S3 bak
    En bedriten senter som skal erstattes med HTM62 eller LCR600 (tar gjerne imot tips her. Selv tror jeg LCR600 blir i største laget for de relativt små høyttalerne ellers)
    PS3, Xbox360 og en NAD DVD jeg ikke husker modellbetegnelsen på i farten.

    Vegard

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da jeg er veldig skeptisk til å reparere, og jeg nå har testet at samme feil oppstår selv med kun strømkabelen koblet til tror jeg nok jeg kommer til å gå for ny receiver.

    Jeg har vært veldig fornøyd med T751 og har nå sett litt på T755. Selvfølgelig lurer jeg på om det muligens er lurt å gå for enda kraftigere og om noen har andre forsterkere å anbefale til ovennevnte HTre.

    Trenger noe som spiller bra både på musikk, i hovedsak alt fra prog til metal, film på BD og DVD og litt gaming på PS3 og 360. Legger uansett mest vekt på musikk, men jeg har foreløpig ikke planer om å ha en separat 2ch forsterker for dette selv om jeg ble veldig interessert av å lese engletråden.

  3. #3
    Newcomer Reiny sin avatar
    Medlem siden
    Oct 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde lignende problem med en Sony-receiver her for 1 mnd siden. Feilen her viste seg å være dårlig lodding på et av relèene. På loddepunktene så det ut som alt var som det skulle men det var det da altså ikke.... noe å sjekke før du går til anskaffelse av ny?

  4. #4
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo det er helt sikkert noe jeg burde sjekke, men nå har det seg sånn at det er sikkert 10 år siden jeg tok i en loddebolt sist Kan jo se om jeg får tak i noen som har litt mer peiling på akkurat det området.

    Jeg aner ikke hva f.eks hifiklubben tar for sånne reparasjoner, men for en såpass gammel forsterker som i tillegg jeg har måttet tukle litt med strømkabler og sånt for å passe til norske støpsler er det neppe verdt å bruke mange hundrelappene på å reparere den.

  5. #5
    Newcomer Reiny sin avatar
    Medlem siden
    Oct 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hifi-klubben her i Sarpsobrg tar 400,- for å gi en "diagnose" på feil.
    Om man går for en rep (om det er lønnsomt) blir da disse lagt inn i den totale summen til slutt.

  6. #6
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får vel ta en tur dit i morgen da kanskje. Det er da så mye annet man vil bruke penger på og. Arvet nettopp gamlingens LP samling med massevis av perler fra hele 70-tallet så jeg må skaffe meg en deck også.

    Takk for hjelpen i alle fall!

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden receiveren var utenfor garanti og reklamasjonsrett åpnet jeg den likegodt for å sjekke hvordan det stod til inni. Det var ikke pent. Den har nok muligens fått litt hard medfart da den ble shippet i container fra Australia til Norge. Salt, fuktig luft er nok ikke det beste for en receiver :neutral:

    Endte med en ny T755 likegodt. Har vært såpass fornøyd med NAD + B&W at jeg holder meg i samme bane.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •