Problemer med NAD-forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med NAD-forsterker

    Hei!
    Har en nad-forsterker tilkoblet min pioneertv (som ikke har innebygde høytalere). Denne er koblet med "rød og hvit" ledningene. Som dere sikkert ser av språket, så er jeg ikke akkurat viderekommen på området. Jeg har i 3-4 måneder hatt fungerende surroundlyd (da står sorround mode på enten dolby pro logic eller ears). I det siste har det oppstått et problem. Stemmene blir veldig lav i forhold til bakgrunnslydene (musikk og annen lyd). Kobler jeg over på stereo, blir forholdet mellom stemmer og bakgrunnslyd normal igjen. Synes dette er veldig rart ettersom ting fungerte perfekt lenge. Først tenkte jeg det kunne være problem med lyden ut fra min hd-pvr. Jeg frikjente HD-pvr ved at jeg koblet til tv-signalene utenom hd-pvr'n. Problemet var da det fortsatt. Noen som har anelse på hva som kan være problemet. Problemet har kommet og gått litt. Akkurat nå fungerer det når jeg sorround mode står på "ears". Noen ganger fungerer det etter å ha kuttet strømmen. Det fungerer også som regel i starten etter å ha vært lenge avskrudd. Når jeg spiller av dvd, fungerer lyden som den skal. Denne er koblet med digital kabel. Noen som har anelse hvor feilen kan ligge? (beklager langt og rotete amatørinnlegg, men håper dere skjønner hva som menes )

  2. #2
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilken NAD forsterker har du?

    Hvor mange høyttalere har du, 5.1 oppsett, stereo?

  3. #3
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nad T751. Kjører 5:1 system med 5 Dali Høytalere.

  4. #4
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du ikke digitalutgang på PVR? Om du har det bruk den. Flere kanaler som sender DD 5.1 lyd, og flere blir det.

    Problemet med lav lyd kan ligge i tv signalet, vist du har koblet lyden fra tv til reciever. Her må du nesten bare prøve deg frem. Ellers så funker vel metoden med å skru opp lyden i centeren noen dB for å få stemmene klarere frem.

  5. #5
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for tipset! Har nå koblet forsterkeren digitalt på hd-pvr istedet, og det virker som jeg unngår problemet med lave stemmer. Riktignok dukket det opp et annet irriterende problem. Når jeg nå bytter kanal, kommer lyden først et sekund etter bilde. Og før lyden kommer, er det støy og en slags klikkelyd i høytalerne. Vet ikke om dette skyldes forsterker eller hd-pvr?

    Har også et annet praktisk spørsmål. Fjernkontrollen til min forsterker har dessverre tatt kvelden. Lyden fra bakhøytalerne mine fremstår nå som for høy, og jeg har en mistanke om at disse er i overkant høyt oppjustert. Går det an (og evt hvordan) å få justert dette på selve forsterkeren? Har ikke oversikt over hvor evt bruksanvisning er.

  6. #6
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående den klikkelyden er jeg ikke sikker.. Mulig forsterkeren bruker litt tid på å synkronisere lydstrømmen.

    Manual finner du i allefall her:
    http://nadelectronics.com/img/manual/NAD-T751(EN).pdf

  7. #7
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekket gjennom manualen, men fikk ikke noe klart svar ut fra den. Men det rare er at lyden kun fungerer når jeg setter forsterker til "ears". Ved "dolby pro logic" får jeg lavere og mer utydelig lyd. Dette kan vel igjen tyde på at det er forsterkeren som har problemet. Kan det være en ide å ta den med bort på hifi-klubben å høre? (hvor den er kjøpt)

  8. #8
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EARS er NADs egen måte å behandle lyden på. Pro Logic er en egen algoritme som er implementert pga av den var svært populær for 10 år siden. At den fortsatt eksisterer har jeg ikke skjønt. For det er uten tvil bedre å høre det originale opptaket i stereo. Er lydkilden i utganspunktet stereo er det best å la det avspilles i stereo.

    At volumet og responsen forandres ved de forskjellige surroundvalgene er helt normalt, og det er jo nettop derfor de er forskjellige.

    Den beste lyden vil du få ved avspilling av originalt 5.1 materiale, som på en DVD eller TV kanaler med Dolby Digital.

  9. #9
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Igjen takk for informasjonen. Det er likevel noe jeg ikke får til å stemme. Når jeg nå bruker "ears" så fungerte det meget bra når jeg så CSI på TvnorgeHD i kveld. Når jeg så slo over på champions leauge, måtte jeg bytte over til Stereo får å få brukendes lyd. Skal det være sånn? I tilfelle veldig tungvint, og jeg foretrekker mye heller sånn jeg hadde det før (med rød/hvit tilkobling til tv'n). Da hadde jeg i månedsvis stabil og god lyd uansett sending. Jeg er virkelig nysjerrig på hva som gjør at det plutselig ble tull. Hadde vært interessant å testet ut en anne forsterker, men har ikke tilgang på noen dessverre.

    Om jeg eventuelt vil gå til anskaffelse av en ny forsterker, hvor mye bedre har de blitt dem siste 5-6 årene? Jeg mener å huske jeg betalte 6000 for min den gang. Har prisen sunket mye siden da, og får jeg evt mer kvalitet for mindre penger?

  10. #10
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil anbefale deg å stikke innom ei hifisjappe og låne med deg et produkt for å teste opp med recieveren du har i dag.
    Blant annet Onkyo har gode recievere med HDMI tilkobling helt nede i 5000.- kronersklassen.

    Når jeg tenker meg om har vel de fleste produsenter recievere med HDMI, rundt den prisklasssen. Så da er det bare å begynne å låne med seg og teste ut.

  11. #11
    Active
    Medlem siden
    May 2008
    Poster
    351
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det søren meg tull når jeg skal se dvd også. Satte på en dvd og stemmene høres bare helt i bakgrunn. Nei, her er det noe virkelig muffens, og mye tyder vel på at forsterkeren er i ferd med å ta dagen. Passer meg meget dårlig som student dette. Har egentlig vært veldig fornøyd med lyden også.

    Angående å låne med forsterker. Gjør virkelig hifi-klubben sånt?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •