Spraking i høytaler ved tilkobling av effektforsterker... - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 23 av 23
  1. #21
    Active sjefern sin avatar
    Medlem siden
    Jul 2004
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vær glad det bare er forsiktig spraking du hører. Effektforsterkerern jeg prøvde i går sprengte høytaleren min så fort jeg skrudde på strømmen. Laget egen tråd om det tidligere.

  2. #22
    Newcomer MortenV sin avatar
    Medlem siden
    Mar 2007
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zobeon
    Det viser seg at det mest sannsynlig er jordfeil på strømnettet som skaper problemet, og ikke utgangene (heldigvis). Svigerfar er elektriker, så han kommer og tar en titt i dag for å se om vi kan få til en løsning. Eventuelt kan et skikkelig strømfilter være et godt alternativ. Skriver dette som et tips til dere med samme problem
    Har du prøvd å bruke u-jordet strømkabel til alle komponentene? Dette fjerner som regel det meste av både brumming og støy.

    Morten

  3. #23
    Newcomer zobeon sin avatar
    Medlem siden
    May 2006
    Poster
    179
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MortenV
    Har du prøvd å bruke u-jordet strømkabel til alle komponentene? Dette fjerner som regel det meste av både brumming og støy.

    Morten

    Ja, det har jeg forsøkt. Vi har gjort endel målinger i dag og det viser seg at det var overledning på utsiden et sted. Ser ut til at jeg må ta en telefon til Eidsiva i morgen.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •