MA XD-SE el34 Reparasjon " defekt triode omskifter relæ"

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 51
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MA XD-SE el34 Reparasjon " defekt triode omskifter relæ"

    Hej med jer, jeg har et problem med min ene Music angel rør forstærker, har forsøgt at finde hjælp i DK, men uden held, så nu prøver vi på den anden siden af grænsen. ;-)

    men den ene rørslæde begyndte pludslig at te sig, og nu kan den ikke spille uden at forvrænge, jeg har skiftet samtlige rør til 1 x ECC85 NOS telam rør, 2 x USSR OTK NOS 6sl7 og 4 x elektro harmonix el34.. og intet hjalp.



    begge kanaler forvrænger og forstærkeren evner ikke noget power til højttalerne. den lydder bare tam og forvrængende.

    jeg har ikke meget forstand på rørforstærkere, da det stadivæk er nyt for mig, men jeg er villig til hva som helt for at få mit bi-amp setup til at fungere igen.

    er der noget jeg selv kan måle mig frem til, eller kikke efter.

    at rørene skulle være defekte er udelukket, de virker fint i nr 2 MA forstærker.

    håber i har nogle gode råd..

    sidste udvej er en autoriseret reparatør, og det er jo ikke ligefremt billigt.

    MVH. Rasmus L

  2. #2
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Jeg kan gi denne generelle veiledning til feilfinning hvis forsterkeren slutter å spille slik den skal:

    Den feilen jeg har sett oftest i kinesiske rørforsterkere er at det noen ganger er litt dårlig tilpasning i nett-kontakten bak på apparatet - der nettledningen stikkes inn. Er en av de tre pinnene brukket av ? Du vil ellers finne en nettsikring (liten glassrørssikring) på innsiden av nettkontakten eller et annet sted i nærheten. Selve nettbryteren kan være defekt. Mest sannsynlig ligger feilen i dette området.

    Dernest kan transportskade eller annen skade kortslutte et rør. Utgangsrøret er koblet til en ende av viklingen i utgangstrafoen og får strøm gjennom denne, da de 400 Volt (eller mer eller mindre) er koblet til den andre enden av viklingen i trafoen, enkelt forklart. Ved slik kortslutning ryker gjerne et eller annet - i en godt designet forsterker vil enten en katodemotstand brenne av (fungerer som sikring), eller en ordentlig sikring ryker, eller en likeretterdiode er beskadiget (men i siste tilfelle blir typisk ikke lyden helt borte). Utgangstrafoen kan sjeldent ryke. Ved disse feilene blir typisk lyden borte i en kanal, men ikke i begge.

    Hvis forbindelsen til strømnettet blir brutt (se øverst) eller en stor feil langt fremme i hovedstrømforsyningen (ved nett-trafoen) vil lyden bli borte i begge kanaler.

    Du må rett og slett følge nettledningen inn i apparatet og se om spenningen er der eller blir borte et sted. Dette er vekselstrøm (AC). Og så slår du over til likestrøm (DC) og måler i strømforsyningene til rørene. Her skal det gjerne være 300 - 400 - 500 V høyspenning, avhengig av design.
    Glødespenningen på 6 Volt er typisk vekselstrøm, men det kan variere.

    Som regel lønner det seg ikke å tilkalle en reparatør - kjøp heller en ny identisk forsterker. Så finnes det reservedeler i den gamle.


  4. #4
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja ok, jeg kan da godt forsøge at måle mig lidt frem, det kan man vidt ikke få stød af ;-) men hvor jeg nu skal måle strømforsyningen på rørene, jeg skal jo have en positiv og en negativ at måle efter, kan man måske nøjels med at bruge chassic som minus, eller skal jeg måle på tværs over benene på rørene.


    imorgen skal jeg prøve at tage nogle billeder af indmaden og poste her, så kan det måske være i kan give en bedre forklaring ;-)

    men tak indtil videre..

  5. #5
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Høyspenning måles mot chassis.
    Gløde-spenning (de 6 Volt trolig AC) måles over de to rørpinner som forbinder glødetråden.


  6. #6
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    .

    ok, jeg vil så forsøge at holde mine fingre i ro, når jeg skal måle højspænding over rørene.. hører i ikke mere fra mig, er jeg sendt til tælling pga elektrisk stød.. kryds fingre for mig ;-)

    men trafoerne er jo indkapslet, så jeg må jo finde 220V ac inde i apparatet, og se hva den måler. og dernæst finde 400VDC over effektrørene..

    enretterne dioderne, jeg har ikke kikket efter dem, el34 modellen den er meget nær magen til kt88 modellen,

    sidder de på det foreste print, eller det bagerste print, eller på det print der sidder højre siden . ?

    lyden forsvinder ikke helt. den kan godt spille og den kan også spille rimlig højt, det lydder bare meget forkert og ubehageligt, når bassen slår, lydder det som en lille mus der piver " jeg ved ikke hvordan man skal forklare" men det lydder bare grimt.

    men lad os se hva jeg finder ud af. hvis dioderne er defekte, hvordan kan jeg måle dem ? skal jeg sætte dem på et batteri og se om de kan kun vil lede strømmen den ene vej ? eller der der en smartere løsning ?

  7. #7
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Siden dette er en dual mono konstruksjon er det tvilsomt at diodene i begge kanaler er røket. Selv har jeg f.ø. tilgang til 6 Music Angel KT88, og ingen av dem har hatt feil.

    Har din forsterker denne bryteren bak for å skifte mellom triode og pentode-modus ? Et rele der er et par ganger rapportert å ha blitt defekt etter hyppig bruk ifølge eierne.

    Hvor lenge har den spilt ordentlig, og hvor lenge siden er det at feilen er oppstått ? Har du hatt noe uhell eller anvendt defekte rør på den ? Viktig: Kom feilen samtidig på begge kanaler ?

    Siden den ene forsterker er fin, så er det bare å snu begge opp ned under godt lys, ta av bunnplaten og så måle spenninger. Du må ha rørdiagrammene foran deg (EL34 og de andre) slik at du vet hvor du skal måle. Mål på anodene og for smårørene på den annen side av anodemotstandene - der er spenningen enda høyere.

    Er det en eller to motstander som blir ekstra varme i den defekte forsterker ? Det kan tyde på kortsluttet kondensator i strømforsyningen. Strømforsyningen er f.ø. spredt utover alle prints, mens diodene befinner seg på hoved power-printet på siden (KT88-modellen - studer forklaringene rundt den her på forumet).

    Men start med den defekte og se om der er et problem nær der nett-kabelen kommer inn eller rundt nettbryteren. Får forsterkeren ikke ordentlig med strøm ?


  8. #8
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    måling

    når nu bliv den måle efter, jeg blev ikke sat i stødet, men mit multimeter måtte lade livet.

    der er både 220Vac og 392Vdc og 4Vac og 24Vac. men så er der så også noget der undre mig, jeg kan over det ben der har 392Vdc måle 800VAC??

    om det var fordi multimereret brændte af eller om det virklig er 800Vac er jeg ikke helt sikker på, jeg mærkede ikke efter ;-)


    ja der er omskifter mellem ultraliniær og triode, og den den driller også, har læst noget om at man kan lave en fusker, så den kører konstant i triode ??

    jeg må hjem og kikke lidt videre, og så må jeg have mig et nyt multimeter.

    men fejlen opstod, lige pludslig.. om den har været der før er jeg ikke sikker på, men jeg opdage fejlen da jeg skiftede fra monitor audio stander HT til et sæt infinity kappa 8,2i mk2, da jeg tænde for det 1. gang med infinity HT på, der kunne jeg tydeligt høre det, og jeg slog den fra med det samme.

    men forstærkeren har spillet i ca 3 måneder uden problemer..

  9. #9
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Dine målinger virker fornuftige nok på meg. 4V AC til glødespenning er for lavt. Du må dog sammenligne med den friske forsterker for å sjekke om der kan være litt målefeil eller reelle feil.

    Men kom feilen plutselig og samtidig i begge kanaler ? Det kan dreie seg om et defekt rele, slik at det ene rør kjører triode og det annet pentode (defekt omskifter-funksjon) - det gir en sterk ubalanse i en push pull-forsterker.

    Den lille bryter bak styrer to releer som kobler pin 4 på EL34'erne enten til B+ ("pentode") eller til anoden (pin 3) via noen motstander. Hele funksjonen kan endres til pentode fast eller triode fast ved en liten ombygging.

    Er feilen til stede både når du kjører pentode og triode ?


  10. #10
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    måling.

    nej der er ingen forbedringer ved at skifte mellem pentode til triode..

    men så vil jeg lige forsøge at lave fast triode på den, ihåb om at det måske kunne klare problemet.

    men ok, så jeg kører jo biamp på 2 store kappaer 8,2 HT.så kunne man vel med fordel fiksere den ene forstærker der trækker toppen, i triode mode, og den forstærker der trækker lavpass til 12" basserne, kunne man fiksere i pentode, for at få lidt flere watt til bunden ?

    men kan du ikke prøve at udspecificere hvordan jeg skal ombygge omskifter relæet ? jeg sad og studerede dem igår, men kan ikke rigtigt se mig ud af det.

    der var vist noget med at jeg skulle bruge en 100ohm modstand til hver ombygning ?? eller ?

    målingerne kan godt have smuttet lidt, da multimereteret ikke kunne klare presset og brændte sammen.

  11. #11
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    MA-forsterkerne varierer litt mht motstander, m.m., så kanskje du kunne studere rele-printet med de to releer og fortelle meg hvilken størrelse de to motstander (eller farveringene) som går fra rele til B+ (merket på printet som B+), og hvilke 4 motstander som går fra releer til de 4 rørenes pin 4 (skjermgitter). Printbanene på releprintet er meget tydelige, og hvis du ikke er uheldig sitter motstandene lett synlige på printbane-siden.

    Et poeng er om disse er like store, eller varierer veldig i størrelse - det bestemmer om ombyggingen skal bli enkel eller litt mer komplisert.


  12. #12
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    .

    i kampens hede igår, fik jeg ikke taget nogle billeder af printet.. men i aften skal jeg forsøge at tage nogle gode billeder, så du kan se hvordan den er opbygget.. men af hva jeg kan se på kt88 modellen, så er disse stort set magen til.. men du vil få af se senere i dag ;-)

    nøj hvor jeg krydser fingre for at det virker, og hvis det gør så kommer du med i min aften bøn i lang tid fremover..

  13. #13
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    billeder af indmad..

    her er billeder af hvor relæerne sider.

  14. #14
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Koblingen av releene er noe annerledes her enn på den KT88 jeg har studert.

    Men prinsippet er enkelt. For pentode skal rørpinne 4 (skjermgitter) kobles til B+. For triode skal rørpinne 4 kobles til pinne 3 (anoden). I begge tilfeller via en motstand på ca. 200 ohm - men det kan variere. Ikke kritisk.

    Så du får studere printet og se om du får det til. Hvor stor er motstandene her ? Farveringene er noe utydelig på bildene.


  15. #15
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    lidt mere info.

    her er lidt målinger med..

  16. #16
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    lige et til

    .

  17. #17
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja hos deg er det de motstander på 1,5 kohm du skal anvende mellom pin 4 og enten B+ eller anoden pin 3.

    Du får lave en prøvekobling først direkte på utgangsrørenes sokler, deretter når alt fungerer, lodde vekk noen av forbindelsene til releet, slik at ikke dette gir feilkobling - og bryteren bak må jo kobles fra.


  18. #18
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du kikker på det sidste billed der er lagt op hva er så pin nr 4 ? for hvis jeg skulle vælge pin 4, så ville jeg tro at der var der hvor der er 6v.. men det er det jo nok ik ?

    så hvilke en er nr 4. ??

    jeg sidder og søger nettet tyndt for at finde et diagram der fortæller mig med tydlige ord, hvilket ben der gør hvad, for jeg har stadivæk ikke helt forstået hvordan røret virker.. har godt forstået at strømmen transporteres i vacum fra varm til kold, men så er det også at filmen knækker. måske du har noget der gør det nemmere at forstå.

  19. #19
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    er det korrekt. ?

    her er en tegning af stikket. er det korrekt nummereret ? altså hva angår pin nr ??

  20. #20
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Begge dine tegninger er feil.

    6V AC glød ligger på pin 2 og 7. Signal inn er pin 5. Katoden, som er jordet via en motstand på kanskje 5 eller 10 ohm finner du på pin 8. Så er det bare å telle rundt.
    Det spesielle med EL34 er at gitter nr. 3 ikke er koblet internt til katoden , så her må g3 (pin 1) kobles eksternt på sokkelen til pin 8 (katoden). Det er ikke nødvendig for KT88 og de andre lignende, hvor pin 1 ikke er i bruk.

    Du må finne et rørdiagram på nettet. Det finnes flere steder:
    http://www.tube-amps.net/images/Data...ilips_1969.pdf

    Her ser du et eksempel på triode-koblet EL34 - her har designeren også anvendt en signal-transformator på inngangen - slik som ofte i gamle dager.
    http://www.tube-amps.net/images/EL34..._Schematic.jpg

    Og her en klassisk pentode kobling:
    http://www.tube-amps.net/images/EL34..._Schematic.jpg
    Den motstanden på 10 ohm i anoden er i Music Angel av sikkerhets-grunner plassert i katoden til jord, så kan bias-strømmen måles ved lave spenninger (300 mV mellom katode og jord betyr 30 mA strøm med 10 ohm her).

    Du må studere disse tingene mer grundig før du går igang.


Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •