NAD HTR 3 (til T775)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD HTR 3 (til T775)

    Hei.

    Hadde håpet å pønske ut dette selv, men etter den siste skriking og banning på denne fjernkontrollen som brøt helgefreden, om ikke lydmuren, må jeg nesten spørre om noen har noe tips.

    Jeg har over middels teknisk innsikt og har hatt hjemmekinoanlegg i noen år nå, men jeg KLARER IKKE FORSTÅ HVORDAN DENNE FORBANNEDE FJERNKONTROLLEN FUNGERER! (Caps intended.)

    Jeg bruker mesteparten av tiden jeg bruker på kontrollen til å prøve forskjellige triks til hvordan jeg skal klare å få den til å regulere forsterkeren (siden jeg ikke klarer dette, har jeg naturlig nok ikke forsøkt å stille den inn som tv/blu-ray -kontroll). Jeg har lest bruksanvisningen og NADs instrukser, men det sier intet mer enn hvordan man velger devices, som jeg forstår.

    Jeg klarer ikke å få den til konsistent å regulere forsterkeren. Jeg trykker på "Amp" på device selectoren på toppen av kontrollen - korte støt, holder den inne lenge, holder den inne kjempelenge.. stort sett ingenting fungerer. Når jeg prøver å bytte source, står den bare å blinker korte røde blink på amp-knappen innimellom. Selv volum, som ifølge bruksanvisning skal være "punch-through", altså virke uansett hvilken device du har valgt, fungerer stort sett ikke. Og da jeg sier "stort sett", er det kanskje det aller mest frusterende. Noen ganger fungerer det, noen ganger skruer den f.eks opp ett volumhakk hvert 5. sekund jeg holder knappen inne. Og noen ganger virker den bare plutselig til å regulere forsterkeren helt ok, men 5 minutter senere fungerer det ikke lenger, uten at jeg har rørt noe som helst - og jeg er tilbake til å banne og prøve forgjeves å få den til fungere på forsterkeren - det ender stort sett med at jeg må opp av sofaen og gå de 4,5 bort for å gjøre det manuelt.

    Noen som vet noe om dette? Er det bare en feil på kontrollen, eller er det bare noe åpenbart jeg har misset? Jeg klarer i alle fall ikke se noe mønster og jeg er møkka lei.

    Takk for alle svar.

  2. #2
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Grock..

    Skikkelig skikkelig teit forslag til deg, har du prøvd å sette i et annet sett batterier?

    Om du tar ett kamera, (f.eks det du har på mobilen din, om den er nyere enn min) så kan du sende ir igjenom den for å se om kontrollen faktisk sender ut signal på alle knapper.

    Det høres mest ut som enten; lite batteri eller defekt kontroll. Jeg tviler på at det er ir-mottageren i ampen din.. ¨

    MVH
    Lars B

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Ja, batteri er allerede prøvd dessverre.

    Skal ta en titt på det andre tipset ditt med moben eller kameraet, takk.

  4. #4
    Intermediate fordfiesta sin avatar
    Medlem siden
    Jan 2008
    Poster
    1,071
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Grock20
    Hei!

    Ja, batteri er allerede prøvd dessverre.

    Skal ta en titt på det andre tipset ditt med moben eller kameraet, takk.
    Vurderer samme fjernkontroll selv, så jeg lurer på om den er noe å satse på.
    Ser at den kan brukes på alle NAD produkter, gjelder det kun eldre NAD?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •