forsterker spiller kunn på subwoofer utgang ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    forsterker spiller kunn på subwoofer utgang ?

    Hei.
    Hadde med meg min Harmon/Kardon 3380 på skolen får å bruke som forforsterker på et mixebord (volumknappen på mixeborde skurret så fært),så koblet jeg opp hjemme å skulle spille musikk,men det var kunn subben som spillte skrudde opp på +10dB på hkn noe som er det høyeste på den,og høre da en antydning til diskant og lyd i htene.
    Hva er problemet ? er det sikringene elns ?

  2. #2
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk Speaker Setup -> Channel-Level (eller tilsvarende) i menyen på forsterkeren...

  3. #3
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er ikke en slik meny på min,er "knotter" eller små "volumhjul" på fronten,å de står akkurat slik det har gjort før

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fårslag ?
    vil ikke begynne å fikse selv siden jeg ikke har "skills" med det inni forsterkeren

  5. #5
    Intermediate Gwandarion sin avatar
    Medlem siden
    Sep 2005
    Poster
    4,126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fi Hoston!
    fårslag ?






    Nå er jeg tom for fårslag.

  6. #6
    Newcomer hensun sin avatar
    Medlem siden
    Feb 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Et skudd i det mørke :)

    Sjekk om du har høyttaler utgangs velger eller trykknapper som er i feil pos.
    En del forsterkere har høyttaler sett a og b med trykknapper og om begge er slått av så blir det stille.

  7. #7
    Newcomer Reiny sin avatar
    Medlem siden
    Oct 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står ikke i noe i høretelefon-utaket?

  8. #8
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd med begge utganger (A-B),men stille enda..
    står ikke noe spec om headsett utgang,men kan se etter

  9. #9
    Newcomer hensun sin avatar
    Medlem siden
    Feb 2008
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og "mute" funksjonen er ikke aktivert?

  10. #10
    Intermediate fhl sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,869
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ,

  11. #11
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mute funksjon er ikke på,jumper på main å preout er på...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •