Pioneer lx60 bi-amp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer lx60 bi-amp

    Hei, jeg kjører 5,1 oppsett i min hjemmekino og vil bi-amp front høyttalerene mine, ja det er bi amp muligheter osv. Har koblet opp slik pioneer beskriver i bruksanvisningen, og kjører på front biamp på speakers setup osv. Men får bare kvelt lyd av høyttalerene. Men hvis jeg kjører på speaker b så blir det korrekt lyd, men ikke rett koblet..

    Noen som gjort dette med lx60-lx70 osv og har tips og komme med?
    EJ

  2. #2
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener å huske jeg hadde noe krøll her med min LX70.
    Skal sjekke ut saken

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg resat (nullstilte ) forsterkeren da funket det i stereo modus. men når jeg trykte på surrond og gikk tilbake til stereo så funket det ikke. resetet det på nytt og da funket det i stereo, men når jeg satt over til surrond da var det samme greia igjen..

    Ej mindre fustrert over hele greia..

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kimba
    Mener å huske jeg hadde noe krøll her med min LX70.
    Skal sjekke ut saken

    Ja det hadde vært kjempe fint:-D

    EJ

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde tidligere LX70 og prøvde bi-amp funksjonen. Dette fungerte fint. Du skal bruke Surround Back og stille "bi-amp" i menyen. Jeg syntes denne var komplisert å stille inn og byttet til Onkyo SR705 som koster halvparten. Denne er enkel å betjene, og låter mye bedre synes jeg.

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stevac
    Jeg hadde tidligere LX70 og prøvde bi-amp funksjonen. Dette fungerte fint. Du skal bruke Surround Back og stille "bi-amp" i menyen. Jeg syntes denne var komplisert å stille inn og byttet til Onkyo SR705 som koster halvparten. Denne er enkel å betjene, og låter mye bedre synes jeg.
    Det er nettopp det jeg har gjort:-D uten at det funket som jeg har skrevet tidligere i denne tråden.

    ej

  7. #7
    Intermediate akke sin avatar
    Medlem siden
    Jan 2004
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan fungerer bi-amp på LX70? (Når det fungerer ) Vanligvis kjører man speaker A til mellomtone/diskant og speaker B til bass.

  8. #8
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av espenjensen
    Det er nettopp det jeg har gjort:-D uten at det funket som jeg har skrevet tidligere i denne tråden.

    ej
    Da har du stillt noe feil i menyen, det funket for meg. Du kan ikke bruke A og B, det er samme effektforsterker men med dobble uttak. Du må bruke front feks. til toppen og SB til bunn. Men jeg ble også frustrert over Pioneer, som jeg ikke synes lager noen bra surround recievere.

  9. #9
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stevac
    Da har du stillt noe feil i menyen, det funket for meg. Du kan ikke bruke A og B, det er samme effektforsterker men med dobble uttak. Du må bruke front feks. til toppen og SB til bunn. Men jeg ble også frustrert over Pioneer, som jeg ikke synes lager noen bra surround recievere.
    Hvordan stilte du det inn? på speakers menyen osv?
    Det skal stå bi amp, men det funker ikke når jeg trykker fra stereo til surrond og over til stereo igjen.

  10. #10
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg husker ikke exakt hvordan, men det kan hende at du har stillt inn i høyttalermenyen at du ikke har SB og derfor virker ikke biampingen i surround. Det er også mulig du må stille inn dettet for hvert lydfelt, husker ikke helt. Jeg ble heller aldrig klok på HDMI inn/ut, TV´n skrudde seg av hvis jeg spillte stereo o.l. På Onkyo brukte jeg 10 min. og alt var ferdig stillt.

  11. #11
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hele greia var feil fra min side.. Har snakket med soundgarden. Det fikset seg

    EJ

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •