Hjelp! Får ikke opp menyen / Yamaha RX-V 2700

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Får ikke opp menyen / Yamaha RX-V 2700

    Kobler fra monitor out på Yamaha RXV 2700 til projektor med S-video kabel som jeg mange ganger har gjort før, trykker på knappen på fjernkontrollen og det står da GUI-2700 i displayet på receiveren, men menyen kommer ikke opp i det hele tatt.
    har selvfølgelig trykket for at S-video signalet skal komme opp på projektoren.....HJELP!

    Hva galt kan det være jeg gjør, noe jeg har glemt? (har lest i receiver manualen,...)
    Kabelen virker....

  2. #2
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det puredirekt på den?

    Om det er så skru av den funksjonen!

  3. #3
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk med composit - component - hdmi, om ingen av disse funker på den vel på service sikkert

  4. #4
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er ikke på pure direct,

    hdmi virker!

  5. #5
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blitt skade på s-video kabelen ?

  6. #6
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekker det! den virket for et par dager siden på det andre anlegget...

  7. #7
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekke at de pinnen i kontaktene ikke er bøyd eller løse, det har jeg vært ute for

  8. #8
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabelen virket ikke i stuen heller selv om pinnene var rette:-D

    Var redd noe alvorlig var galt med receiver eller projector, takk og lov det var det ikke:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •