Yamaha RX-V1700 slår seg av ved høyt volum

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Active Egil_M sin avatar
    Medlem siden
    Mar 2003
    Poster
    429
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V1700 slår seg av ved høyt volum

    Min bror har en Yamaha RX-V1700.. 2x Midgard monoblokker er koblet til frontene via preouten på Yamahaen.. Problemet er bare at når han spiller HØYT - så skruer Yamahaen seg av.

    Lurer på om noen har peiling hva som kan være galt ?

    Er dette en garantisak ?

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags høyttalere har du på den og hvor HØYT snakker vi?

  3. #3
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjornh
    Hva slags høyttalere har du på den og hvor HØYT snakker vi?
    Har det noe å si? ettersom han bruker effektforsterkere?

  4. #4
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Har det noe å si? ettersom han bruker effektforsterkere?
    Kommer an på om han spiller på bakkanalene også
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  5. #5
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En firma fest vi hadde brukte vi en RXV-1700 koblet på to stk Kef IQ7. Det var et mareritt hele kvelden. Yamaha'en var glovarm og gikk i protect hele tiden om man prøvde å skru på litt. Det var ingen fase feil eller kortslutning.

    Min oppfatning er at får man et par høyttalere med litt lav Ohm knekker denne forsterkeren totalt sammen med engang.

  6. #6
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Har det noe å si? ettersom han bruker effektforsterkere?
    Ja. Særlig hvis man bruker den interne forsterkeren til å drive både senter- og bakhøyttalere.

    Hvis man har f.eks. Midgard sine 600w monoblokker på frontene, så har de tilgjenegelig langt med strøm enn senteren, som bør være satt til "small".

  7. #7
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min RX-V1800 har konfigurasjon for høytaler impedans. Den kan settes til 8 Ohm MIN (alle høytalere minimum 8 Ohm impedans) eller 6 Ohm MIN (Front 4 Ohm min, resten 6 ohm min). Regner med at 1700 modellen har den samme muligheten.

  8. #8
    Intermediate
    Medlem siden
    Jun 2006
    Poster
    862
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som nonstop skriver kan man justere ohm innstilling på v1800 så det passer bedre til høyttalerne.
    Har selv v1800 og b&W dm684 som går helt ned til 3 ohm og jeg kan spille HØYT uten at forsterkeren blir tungpustet.Selv i 5 kanals stereo.Men varm blir den!

  9. #9
    Active Egil_M sin avatar
    Medlem siden
    Mar 2003
    Poster
    429
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høytalerne som blir brukt er Klipsch RF-7 - og vi snakker om grisehøye nivåer når den skruer seg av (Yamahen går til maks +16 tror jeg, og den skruer seg av ett eller annet sted ifra +10 til +12).

    Mener jeg leste et eller annet sted at RF-7 er 8ohm, men går likevel ned i en 3-4 ohm av og til.

    Så jeg kan jo prøve å sette forsterkeren til 4ohm da - om det er mulig å justere dette på RX-V1700. Skal komme med tilbakemelding når jeg har fått sjekket det ut.

  10. #10
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen flere opplysninger hadde vært fint, når dette skjer, er det da bare frontene som er tilkoblet? Og da via effektblokkene? Isåfall har impedansen på høytalerne ingenting å si.

    Du kan forandre impedansen på forsterkeren, stå manualen åssen du gjør.

  11. #11
    Active Egil_M sin avatar
    Medlem siden
    Mar 2003
    Poster
    429
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Upz, glemte å svare på det..

    Ja det er bare frontene som blir brukt når den skruer seg av (En Midgard blokk på hver front).

    Så da har det jo ingenting for seg å justere Yamahaen til 4 eller 8 ohm

  12. #12
    Active Egil_M sin avatar
    Medlem siden
    Mar 2003
    Poster
    429
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En aldri så liten update:

    Yamaha RX-V1700 med monoblokker koblet til front L/R = Slår seg av ved høyt volum (I stereo modus). [Midgard Oberon 6.1 på frontene)

    Yamaha RX-V1800 med monoblokker koblet til front L/R = Slår seg av ved høyt volum (I stereo modus). [EC AW70 på frontene]

    Det skjer sånn ca. ved +10 på Yamahaene.

  13. #13
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv det samme med en H/K

  14. #14
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Egil_M
    En aldri så liten update:

    Yamaha RX-V1700 med monoblokker koblet til front L/R = Slår seg av ved høyt volum (I stereo modus). [Midgard Oberon 6.1 på frontene)

    Yamaha RX-V1800 med monoblokker koblet til front L/R = Slår seg av ved høyt volum (I stereo modus). [EC AW70 på frontene]

    Det skjer sånn ca. ved +10 på Yamahaene.

    Mulig det er pre delen i den som blir overbelastet da?

  15. #15
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forvrengt inn signal kansje?

  16. #16
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,861
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet at rx-v2700 har et dårlig signal ut til effekt-trinn, over 1.25V så begynner den å levere forvrengte/klippede signaler ut.
    Tipper dette skaper problemer, dette vil kun være et problem når man spiller veldig høyt, dvs tyner ut de siste 4-5 dB.

    Vil tro 1700 modellen har samme svakhet, les testen og detaljene på Home Theater, HDTV, Receivers, Loudspeakers — Reviews and News from Audioholics

  17. #17
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Haha, +10 faktisk. Ikke rart den tar kvelden.
    Jeg har låst min RX-V1800 til maks 0 db for å beskytte høyttalerne om noen skulle drite seg ut og da detter omtrent huset ned 8)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •