Yamaha RX-V463 støtter ikke 1080p bilde?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V463 støtter ikke 1080p bilde?

    Kjøpte meg denne forsterkeren for noen uker siden, for å koble til pc og ps3.
    Idag fikk jeg HDMI kabler i posten og koblet ps3 til forsterkeren og så fra forsterkeren til tv'en. Når jeg da slo på ps3 ble det bildet, men det var "snø" på bildet, akkurat som når det er dårlig signal på analoge tv-kanaler.

    Har prøvd begge HDMI kablene rett fra ps3 til tv'en og da er bildet perfekt.

    Noen som har noen tips/forslag??

    På forhånd takk.

  2. #2
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    etter å ha prøvd litt i dag ser det ut som forsterkeren rett og slett ikke støtter 1080p, selv om det står at den skal støtte det :-?

    Noen som har denne forsterkeren og/eller vet noe om det?

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som vet noe?

  4. #4
    Active
    Medlem siden
    Mar 2008
    Poster
    475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noe form for innstillinger på video ut på yamahaen?

  5. #5
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lest gjennom manualen og kan ikke finne noe om det

  6. #6
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leste et sted at det kunne være HDMI kabelen som var problemet likevel selv om begge viste kablene viste bildet perfekt når jeg koblet rett fra ps3 til tv.

    Så jeg lånte en HDMI kabel(av bedre kvalitet) av naboen for å prøve og nå virker alt perfekt, så ser ut som kabelkvalitet har litt og si, ihvertfall når man kobler til en billig reciever :-P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •