Hvordan gjøre reint potmeter på Nad c372? (fra post 14) - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 28 av 28
  1. #21
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, forsterkeren er jo ikke så mange år gammel, ska den bli slitt så fort da? jeg får høre med dem om hva det vil koste vertfall.

    Takk for svar.

  2. #22
    Active
    Medlem siden
    Dec 2006
    Poster
    344
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Sitat Opprinnelig postet av yggdrasill
    Når innkapslede pot-metre begynner å spraker er det KUN skifte som er alternativet.

    Disse pot-metrene er innkapslet slik at støv og skitt ikke skal komme imellom. Når sprakingen kommer skyldes det slitasje....
    Her er det mer enn potmetrene som skurrer, synes jeg.
    For det første: Slitasje? I den av mine forsterkere som skurrer, høres ulydene omtrent bare i de deler av dreiebryterens vandring som sjelden eller aldri er blitt brukt (fra kvart over til full pupp på volumhjulet). Burde ikke være mye slitasje her! Denne forsterkeren hadde for øvrig stått helt ubrukt i flere år før problemet ble oppdaget. Forundrer meg også mye om et kvalitetspotmeter fra Alps ikke skal tåle såpass bruk som det her har vært snakk om (trådstarters forsterker har vel heller ikke så mange år på nakken)?

    For det andre: Hvilke volumpotmetere i forsterkere fra de siste 30-40 årene har ikke hatt en eller annen form for innkapsling / boks? Likevel forekommer tipset om elektronikkspray hyppig i fora som det herværende.
    Så kanskje det bare er å spraye på og satse på at noe trenger inn til de delene som trenger rens? Det kommer iallfall jeg til å prøve.

    Det vil iallfall være hål i håve å betale dyrt for bytte av deler som egentlig er i orden, men kanskje ikke helt rene!

  3. #23
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom den har stått ubrukt i flere år kan der være korrosjon pga fuktighet som forårsaker ulydene. Det er metalldeler inne i potmeteret, disse ka korrodere og avgi støv/rusk som legger seg på banene i potmeteret.
    Og hvis en ikke kommer til med spray så er en ikke mye nærmere målet.

    Man kan selvfølgelig håpe på at noe av sprayen trenger inn, men det vil være vanskelig å få dette til å bli helt bra.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #24
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har faktisk spurt Hifi Klubben om dette her, og han sa at ved denne forsterkeren var det vanlig med litt skurring ved volumjustering. Altså litt. Vist det er mye og veldig hørbart er det sikkert noe gale.

  5. #25
    Active
    Medlem siden
    Dec 2006
    Poster
    344
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Dersom den har stått ubrukt i flere år kan der være korrosjon pga fuktighet som forårsaker ulydene. Det er metalldeler inne i potmeteret, disse ka korrodere og avgi støv/rusk som legger seg på banene i potmeteret.
    Og hvis en ikke kommer til med spray så er en ikke mye nærmere målet.

    Man kan selvfølgelig håpe på at noe av sprayen trenger inn, men det vil være vanskelig å få dette til å bli helt bra.
    Den var faktisk mer sannsynlig, selv om forsterkeren (forøvrig av velrennomert norsk merke) hele den tiden mens var ute av bruk stod tørt og godt i eske i lytterommet mitt (aka Jazzhjørna). Likevel pussig at ikke noen synlige metalldeler i samme forsterker viser det aller minste tegn til korrosjon. Og bare så det er sagt: Det har aldri blitt røkt eller laget mat i 'Jazzhjørna', så så mye dritt kan jeg ikke skjønne det kan ha samlet seg heller! Hva er det med disse potmetrene?

  6. #26
    Active
    Medlem siden
    Dec 2006
    Poster
    344
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vegamannen
    Har faktisk spurt Hifi Klubben om dette her, og han sa at ved denne forsterkeren var det vanlig med litt skurring ved volumjustering. Altså litt. Vist det er mye og veldig hørbart er det sikkert noe gale.
    I såfall er produktkvaliteten uakseptabelt dårlig! Men disse guttene hos Hifi-klubben snakker jo stort sett bare tøv nå for tiden. Forventer aldri noe kompetent svar fra det holdet lenger!

  7. #27
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vegamannen
    Har faktisk spurt Hifi Klubben om dette her, og han sa at ved denne forsterkeren var det vanlig med litt skurring ved volumjustering. Altså litt. Vist det er mye og veldig hørbart er det sikkert noe gale.
    Mulig det skurrer litt, men ikke så mye att mine low-end høyttalere å ikke særlig musikalske ører kan høre det. Men den skurringa som er nå er ikke normal vertfall, for jeg hører den godt, å det med slitasje er jeg ikke helt sikker på, for det første er ikke forsterkeren mer en tja, rundt 3 år gammel, for det andre så kommer skuringa fra ca kl. 10 å oppover, altså der jeg minst bruker den. Hørte med dalen elektro å dem mente det kansje kunne være utgangsrelet? uansett, koster ikke på den 1600 for å få fiksa det, da bruker jeg heller 2 min i måneden på å skru hjulet opp å ned for å få det vekk.

  8. #28
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har akkurat kjøpt meg en 372 og har problemer.

    Musikken kan høres lavt i HT selv om volumknappen er i bånn.

    Pluss at når jeg skrur opp på første hakk så reagerer venstre høyttaler før høyre. må skru litt til før høyre kommer.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •