Død NAD T761 Receiver?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Død NAD T761 Receiver?

    Hei.
    Oppdaget et noe pussig problem med den for en tid tilbake. Hver gang forsterkeren ble slått helt av (typ trykke på knappen som er på forsiden av forsterkeren) så fikk ikke jeg NOE lyd ut av høytalerene. Med "Ikke noe" mener jeg at det kom ikke støy en gang, til tross for at volumet stod på max. Men etter ca 30 min kom det plutselig lyd og alt var som det skulle.
    Alt funket fint frem til neste gang den ble skrudd av, da med nøyaktig det samme problemet, men det tok et par timer før den fungerte igjen.

    For 4 uker siden ble den skrudd av for 3 gang, men denne gangen kom lyden aldri tilbake. Alt annet ser ut til å fungere på den, kommer meg inn på alle menyer etc. Men noe lyd er der da altså ikke.

    PS: har prøvd lyd fra mange kilder (cd-spiller, data og ps3) og koblet de til de fleste inngangene som er på forsterkeren.


    Please hjelp, frykter jeg må bytte den ut :S

  2. #2
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lite respons her gitt.

  3. #3
    Intermediate hagr sin avatar
    Medlem siden
    Mar 2007
    Poster
    620
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På en så gammel reciever er det vel ikke noen gyldig garanti lengre...

    Spørsmålet er om du vil betale mangfoldige hundrelapper for å reparere en gammel forsterker.

    Harald

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •