Mekanisk brum fra effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mekanisk brum fra effektforsterker

    Hei alle kloke hoder,

    Etter jeg kjøpte meg ny TV (Sony KDL-W4000) har jeg slitt med en fryktelig irriterende støy fra min Cary Cinema 5 effektforsterker. Jeg kunne høre noe støy unntaksvis før jeg kjøpte Tv'en også, men nå er det skikkelig plagsomt.

    Støyen er ikke konstant, men varierer i styrke. Støyen kommer helt klart fra trafoen. Det er ingen støy fra høytalerne.

    Hva har jeg gjort så langt:
    - Forsøkt å bruke en annen kurs. Det hjelper en del, men problemet er fremdeles ikke borte.

    - Selv om kjøleskapet står et stykke unna og på en annen kurs har jeg forsøkt å dra ut plugget på kjøleskapet. Ingen effekt.

    - Fikk lånt meg en annen forsterker av samme merke og modell. Denne hadde også støy, men det oppførte seg litt annerledes. På denne var støyen konstant.

    - Har målt likespenningen på nettet. Avhengig av hvilken skala jeg brukte fikk jeg forskjellig resultat. Skala = 20V -> 0,5V DC Skala = 2V -> 1,9V DC. Mulig multimetert ikke var godt nok for formålet, men det var litt mye avvik i målingen syns jeg. Har gjentatt målingene mange ganger. Får de samme resultatene hver gang.

    - Har også prøvd en strømrens dings fra Monster Cable. Hadde heller ingen effekt.

    - Har utelukket jordingsfeil da jeg har hatt anlegget på to forskjellige bosteder. På den forrige plassen var kontaktene ikke jordet. Det oppførte seg likt der. Nå har jeg et 400V sikringsskap. Det skal som kjent ha mindre jordingsproblemer.


    Så kommer vi til den viktige delen. Hva kan man gjøre videre?
    Jeg skulle gjerne klarte å fjerne likespenningen, men det kan vise seg å bli dyrt. Ikke har jeg lyst til å legge ut en masse penger for noe som kan ikke fungerer. Jeg hørt med eletrikeren som har gjort alt det elektriske i huset om han hadde en skilletrafo liggende, men det hadde han dessverre ikke. Kanskje det er noen her inne som har en skilletrafo som kunne komme på besøk (eier kan også komme)?
    Jeg ser også at det finnes strømregeneratorer fra f.eks. APS og PS Audio, men felles for disse er en ublu prisen. Rundt 20k må man ut med for en som er kraftig nok.

    Noen som har noen andre tips?
    På forhånd takk

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noen mistanker ifb TVen? Siden du nevner den mener jeg. Har du prøvd å koble fra både strøm og antennekabel?
    Tenker på en eller annen rar jordsløyfe som kan forårsake tull.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Har du noen mistanker ifb TVen? Siden du nevner den mener jeg. Har du prøvd å koble fra både strøm og antennekabel?
    Tenker på en eller annen rar jordsløyfe som kan forårsake tull.
    Det skal mye til at antennekabelen er synderen da den også kjøres gjennom Monstar Cable boksen. Det skal kurere evt. problemer med jord.

    Når TV'en er avslått er det ingen hørbar støy fra lytteposisjon selv om alt alt plugget inn. Når man går nærmere forsterkeren hører man at det er litt støy fremdeles. Sånn er det også når TV'en er helt frakoblet.

  4. #4
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du galvanisk skille på antennekabelen? Jeg var også tidligere plaget med støy fra effektforsterkeren. Riktig hørtes støyen i høytalerene. Etter at jeg kjøpte galvanisk skille på el-kjøp til en hundrelapp ble støyen nesten helt borte. Den er i alle fall ikke plagsom lenger.

  5. #5
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av taita
    Bruker du galvanisk skille på antennekabelen? Jeg var også tidligere plaget med støy fra effektforsterkeren. Riktig hørtes støyen i høytalerene. Etter at jeg kjøpte galvanisk skille på el-kjøp til en hundrelapp ble støyen nesten helt borte. Den er i alle fall ikke plagsom lenger.
    Ja, det er et galvanisk skille på den Monster Cable boksen.
    Jeg har ingen støy fra høytalerne. KUN direkte fra trafoen.

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende du kan ta knekken på det med litt demping av trafoen. Bitumenplater med tape på har vært til hjelp hos meg i noen tilfeller.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde også en ganske dyr boks fra Monster (en strømkladd, ikke den som skal stå i hifi-racket, var vel hakket under de store boksene). Mulig det er galvanisk skille, men det fungerte iallefall ikke, tror jeg knekte et par forsterkere på det. Måtte kjøpe separat galvanisk skille, og hadde ikke noe problemer etter det. Så prøv, lån eventuelt fra en kamerat. For å bli helt kvitt brummingen måtte jeg kjøpe kabler og strømboks fra Supra. Koster litt, men kjøp den "målepennen" de har. Helt sprøtt hvor mye støy det er fra både strømkabler til dyre forsterkere og selv strømkladden til Monster Cable.

  8. #8
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KH
    Jeg hadde også en ganske dyr boks fra Monster (en strømkladd, ikke den som skal stå i hifi-racket, var vel hakket under de store boksene). Mulig det er galvanisk skille, men det fungerte iallefall ikke, tror jeg knekte et par forsterkere på det. Måtte kjøpe separat galvanisk skille, og hadde ikke noe problemer etter det. Så prøv, lån eventuelt fra en kamerat. For å bli helt kvitt brummingen måtte jeg kjøpe kabler og strømboks fra Supra. Koster litt, men kjøp den "målepennen" de har. Helt sprøtt hvor mye støy det er fra både strømkabler til dyre forsterkere og selv strømkladden til Monster Cable.
    Hadde du støy fra høytalere eller fra forsterkeren? Et typisk jordingsproblem gjør seg utslag i støy fra høytalerne, men det er altså ikke det jeg har. Har kommer støyen kun fra forsterkeren.

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville spørre Cary direkte med mail.
    Ellers, LCAudio lager et simpelt dc filter....
    L C Audio Technology / DC Filter

  10. #10
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hørte det fra høyttalerne, sjekket ikke forsterkeren. Men det var ikke bare jordingsfeil. Strømledningene som fulgte med som standard for de andre komponentene (f.eks. fra Primare og Hegel), var så dårlige at det resulterte i støy i høyttalerne. Først når jeg byttet disse forsvant støyen i høyttalerne. Det kan jo tenkes at det er strøm fra strømkabelen til TV'en som påvirker forsterkeren. Eller noe helt annet.

  11. #11
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KH
    Jeg hørte det fra høyttalerne, sjekket ikke forsterkeren. Men det var ikke bare jordingsfeil. Strømledningene som fulgte med som standard for de andre komponentene (f.eks. fra Primare og Hegel), var så dårlige at det resulterte i støy i høyttalerne. Først når jeg byttet disse forsvant støyen i høyttalerne. Det kan jo tenkes at det er strøm fra strømkabelen til TV'en som påvirker forsterkeren. Eller noe helt annet.
    Jeg antok at du hadde sjekket selve forsterkeren, men det vet jeg jo ikke Hvis du ikke har det, så høres det ut som om strømforsyningen i forsterkeren kan være ødelagt.

  12. #12
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trafo støy?

    Har selv hatt trafo støy på et parasound effekt trinn som kom og gikk litt, fikk et tips om å sjekke nett spenningen når jeg hadde brumming.

    I mitt tilfelle så fant jeg at trafoen begynte å dure på 239 VAC.

    Kan være verdt å sjekke nettspenningen, nett leverandørene rindt i Norge har lett for å gi litt mye spenning til tider.

  13. #13
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av steinram
    Har selv hatt trafo støy på et parasound effekt trinn som kom og gikk litt, fikk et tips om å sjekke nett spenningen når jeg hadde brumming.

    I mitt tilfelle så fant jeg at trafoen begynte å dure på 239 VAC.

    Kan være verdt å sjekke nettspenningen, nett leverandørene rindt i Norge har lett for å gi litt mye spenning til tider.
    De gangene jeg har mål nettspenningen så har det ligget på 236 og 237. Det virker som om det er ganske stabilt. Jeg har ikke kjørt kontinuerlige målinger, men jeg tviler egentlig på at det er nettspenningen. Støystyrken varierer gjerne fra maks til min innenfor 10-15 sekunder.

    Ved anledning skal jeg undersøke muligheten for å bruke en gummiforing ifm innfestingen av trafoen.

  14. #14
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KH
    Jeg antok at du hadde sjekket selve forsterkeren, men det vet jeg jo ikke Hvis du ikke har det, så høres det ut som om strømforsyningen i forsterkeren kan være ødelagt.
    Jeg lurte også på en om det kunne være noen galt med selve forsterkeren. Derfor fikk jeg lånt en lik forsterker av forhandleren. Det var ikke noe mindre støy på den. Det oppførte seg bare litt annerleder. På den jeg lånte var støyen konstant, men på min egen varierer den i styrke.

  15. #15
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Som ex tv reperatør har jeg kanskje ett tips. Kan tyde på at du har støy fra viklingene, de vi brukte å gjøre var å gi de en god porsjon klar lakk, la det tørke skikkelig så er nok problemet borte, bruke vanlig spray

    Brgds Chiefoff

  16. #16
    Active RimJob sin avatar
    Medlem siden
    Mar 2007
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chiefoff
    Hei!
    Som ex tv reperatør har jeg kanskje ett tips. Kan tyde på at du har støy fra viklingene, de vi brukte å gjøre var å gi de en god porsjon klar lakk, la det tørke skikkelig så er nok problemet borte, bruke vanlig spray

    Brgds Chiefoff
    Er ikke det for mer høyfrekvent "hyling", ikke for brum som han beskriver?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •