Harman Kardon receiver - venstre front spiller kun diskant

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer superslurt sin avatar
    Medlem siden
    Oct 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Harman Kardon receiver - venstre front spiller kun diskant

    Kjøpte i går et brukt surroundsett, bestående av disse komponentene:

    Harman Kardon AVR 5000
    Dali 109 par (front)
    Dali C1000 (senter)
    Klipsch 3-veis par (bakhøyttalere)

    Ser helt nytt ut, og betalte 5000,- kr for alt, noe jeg er ganske fornøyd med.

    Koblet det opp i går, og det spilte som en drøm med Bluray og DTS.

    Men i dag, så virker ikke venstre høyttaler (front)? Det er kun diskantenen som spiller, og receiveren sier at høyttaleren er tilkoblet. Jeg har prøvd å bytte kabler også (noen som hadde samme problem på nettet, og da løste det seg), men det fungerte ikke for meg.

    What to do? Noen triks, tips eller visdomsord?

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    enten så er det "broene" på tilkoblingspanelet bak på ht som er fjernet / dårlig kontakt - eller så er det falt av noen kabler inne i ht evnt delefilter under frakt o.l

  3. #3
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feilen må jo ligge fra skruterminalen på HT.....
    Er det Bi-Wire? Isåfall, er brua på plass?
    Om ikke må noe enten ha rammet laus inni HT, eller i værste fall svidd...

  4. #4
    Newcomer superslurt sin avatar
    Medlem siden
    Oct 2007
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ahh, takk!

    Det var den ene broen som ikke sto helt inni, har ikke ofret det en tanke en gang

    Jeg som har sprunget rundt som en tulling her og revet meg i håret, og så var det en så enkel fiks!

  5. #5
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Velkommen til forumet, superslurt.

    Angående visdomsord:
    "Ikke selg skinnet før bjørnen er skutt".
    "Carpe Diem"
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  6. #6
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av superslurt
    Ahh, takk!

    Det var den ene broen som ikke sto helt inni, har ikke ofret det en tanke en gang

    Jeg som har sprunget rundt som en tulling her og revet meg i håret, og så var det en så enkel fiks!
    Flotters:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •