Hvorfor skurrer det i lyden Yamaha RX-V463

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hvorfor skurrer det i lyden Yamaha RX-V463

    Har nettop gått til innkjøp av et sorround anlegg, ble i grunn fornøyd med det, helt til jeg skulle spille av noe mp3 låter. Da skurret det veldig i høytalerene, nesten som om de var sprengt eller noe. Til og med på noen cder har jeg dette problemet. Bruker en ps3 som cd/mp3 spiller koblet til forsterkeren via hdmi kabel. Har prøvd med optisk også, uten noe hell. Noen som har opplevd dette ? Hva kan være feil? På film fungerer anlegget veldig bra, ikke noe ulåter da.

    Dette er anlegget jeg har kjøpt.

  2. #2
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje det er høytalerene. Har du prøvd de på en annen forsterker?

  3. #3
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke om det finnes en funksjon som kalles for "music enhancer" på din forsterker? På rx-v1800 finnes den ihvertfall, og med den på så vil det høres ut som du beskriver, det vil skurre og høres ut som elementene er sprengt...

    Jeg hører heller på musikk med "2ch stereo"

  4. #4
    Intermediate Vegamannen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vincent_vega
    Jeg vet ikke om det finnes en funksjon som kalles for "music enhancer" på din forsterker? På rx-v1800 finnes den ihvertfall, og med den på så vil det høres ut som du beskriver, det vil skurre og høres ut som elementene er sprengt...

    Jeg hører heller på musikk med "2ch stereo"
    Du bør vel heller få deg en 2 kanals forsterker? Savner du Nad? Eller er resten av høytalerene på vei?

  5. #5
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vegamannen
    Du bør vel heller få deg en 2 kanals forsterker? Savner du Nad? Eller er resten av høytalerene på vei?
    Ja, du har nok delvis rett... Jeg savner dedikert stereoforsterker(e), synes liksom musikk ifra receiver er så som så. :roll:

    Film derimot er kongelig!

    Er utrolig ubestemt om dagen, rør,vinyl og en god DAC til flac via pc'en eller senter, sub og bakhøyttalere... Hmmm!

    Time will sjåw :-D

    Har jo andre utgiftsposter også:

    Golf mk2 G60 16v turbo syncro coupe

    Men nok OT!

  6. #6
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skurring er vel forvregning?

    Er det på høyt volum at det blir forvregning? Er det spesielle låter (mp3) eller plater (CD) som gir forvregning?

    "Music enhancer" har jeg aldri hatt problemer med på min 659, men enig med vincent at 2-ch-stereo er det musikk lydoppsettet som faller best på plass. Jeg bruke "enhancer" en god stund, men falt tilbake på 2chstereo.

    Hva står PS3 på "lyd ut" ? Datastrøm eller PCM? Test litt frem og tilbake der og sjekk også om det er satt noe volum ut fra PS3 - kan stå himla høyt?

  7. #7
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av asvaberg
    Skurring er vel forvregning?

    Er det på høyt volum at det blir forvregning? Er det spesielle låter (mp3) eller plater (CD) som gir forvregning?

    "Music enhancer" har jeg aldri hatt problemer med på min 659, men enig med vincent at 2-ch-stereo er det musikk lydoppsettet som faller best på plass. Jeg bruke "enhancer" en god stund, men falt tilbake på 2chstereo.

    Hva står PS3 på "lyd ut" ? Datastrøm eller PCM? Test litt frem og tilbake der og sjekk også om det er satt noe volum ut fra PS3 - kan stå himla høyt?

    Takker for alle svar, fant det ut til slutt. Det var ps3 som gjorde at det skurret. Dette var på mp3 og noen cder. Gikk tilbake til orginal oppsett på ps3. Da ble lyden helt fin!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •