Offisiell tråd: Yamaha DSP-Z7 - Side 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 9 av 14 FørsteFørste ... 5 6 7 8 9 10 11 12 13 ... SisteSiste
Viser resultater 161 til 180 av 262
  1. #161
    Newcomer Bluepower sin avatar
    Medlem siden
    Apr 2007
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Da ble det en Z7..

    Men har litt problemer med å få lært fjernkontrollen kommandoer til resten av fjernkontrollene mine.
    Har en Denon dvd spiller, og en Epson projektor.
    Har fulgt fremgangsmåten til punkt og prikke, men den vil ikke lære..
    Noen som har vært borti det samme?

  2. #162
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bluepower
    Men har litt problemer med å få lært fjernkontrollen kommandoer til resten av fjernkontrollene mine.
    Har en Denon dvd spiller, og en Epson projektor.
    Har fulgt fremgangsmåten til punkt og prikke, men den vil ikke lære..
    Noen som har vært borti det samme?
    Hei,

    Jeg har hatt andre fjernkontroller som har hatt problemer med å lære fra noen av fjernkontrollene jeg har.. men den som fulgte med DSP-Z7 slukte alt av IR signaler rått.

  3. #163
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bluepower
    Men har litt problemer med å få lært fjernkontrollen kommandoer til resten av fjernkontrollene mine.
    Har en Denon dvd spiller, og en Epson projektor.
    Har fulgt fremgangsmåten til punkt og prikke, men den vil ikke lære..
    Noen som har vært borti det samme?

    Det er mange av oss som har glemt å ta av teipen på ir punktet (eller hva det heter) på fjernkontrollen.8)

  4. #164
    Newcomer Bluepower sin avatar
    Medlem siden
    Apr 2007
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kriller
    Det er mange av oss som har glemt å ta av teipen på ir punktet (eller hva det heter) på fjernkontrollen.8)
    Den husket jeg

  5. #165
    Intermediate gpt33 sin avatar
    Medlem siden
    Jun 2004
    Sted
    Trondheim
    Poster
    1,905
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg bestilt en Z-7.
    Håper den er på plass i racket like over helga.
    -Bladelius Idun - Bladelius S250 x 2 -Xindak Dac5 - Audio Physic Scorpio 25 -

  6. #166
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har funnet en negativ side med konverteringsprosessoren til Z7, men tror ikke den er alene om dette. Det blir en ørliten forsinkelse i konvertering fra analogt (komponent) til digitalt (HDMI) bilde. Det er akkurat nok til å legge merke til forsinkelser i bevegelsen av Wiimote markøren når du konverterer signalet fra Wii som kun har utgang for analogt komponent bilde. Løsningen på problemet er rett og slett og bruke den analoge komponent utgangen på Z7 for å fjerne forsinkelsen i konverteringen.

    Ellers er jeg veldig fornøyd med video konverteringen Z7'en gjør.

  7. #167
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hola.8)

    Lurer på hva dere gjør for å mixe inn Surround Back kanalene i en 5.1 BD film?
    Jeg har 7.1 høyttaleroppsett, men som kjent så er SB kanalene helt tyste på et 5.1 lydspor i True HD eller DTS HD Master Audio.

    Hva bør jeg bruke av innstillinger for å ikke føkke til lydbildet i det originale 5.1 HD lydsporet?

  8. #168
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tigerberget
    Hola.8)

    Lurer på hva dere gjør for å mixe inn Surround Back kanalene i en 5.1 BD film?
    Jeg har 7.1 høyttaleroppsett, men som kjent så er SB kanalene helt tyste på et 5.1 lydspor i True HD eller DTS HD Master Audio.

    Hva bør jeg bruke av innstillinger for å ikke føkke til lydbildet i det originale 5.1 HD lydsporet?
    Trykk på knappen det står pluss 10 på. (EXTD SUR)

  9. #169
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    Trykk på knappen det står pluss 10 på. (EXTD SUR)
    Det funka på den nye Sonyspilleren min, men ikke den gamle Samsungen.
    Kan det ha noe med om man kjører bitstream / PCM?

  10. #170
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tigerberget
    Det funka på den nye Sonyspilleren min, men ikke den gamle Samsungen.
    Kan det ha noe med om man kjører bitstream / PCM?
    Det vet jeg ikke.

  11. #171
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får dere opp DTS Master Audio eller True HD med liten skrift nede til venstre, eller kan man få det i stor skrift der det står "A.SEL : AUTO.

    Det har jeg sett på Z11, så.....litt tøffere da.8)

  12. #172
    Newcomer Bluepower sin avatar
    Medlem siden
    Apr 2007
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    7.1 eller presence?

    Er veldig spent på om presence lager et større lydbilde på film enn 7.1, da jeg aldri har testa ut dette.
    Jeg har dipolare høytalere på siden, så de sprer lyden veldig godt. Hører dermed ikke ikke effekten av bakhøytalerene så godt. Vurderer rs 42 som presence.
    Hva tror dere? Er det verdt den ekstra kostnaden?

    http://static1.avforum.no/minhjemmek...3171518d12.JPG

  13. #173
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går med planer om og kjøpe ny blue-ray spiller (har PS3 i dag) og det ser ut til og bli den nye Pioneer BDP-LX52 som kommer. Denne har jo 48 Bit Deep Colour og ser at min Yamaha DSP-Z7 støtter "Støtter Deep Colour (30/36 bits), x.v. colur, 100Hz/120Hz og 24 Hz Refresh rate og automatisk Lip-sync"
    Yamaha Online - Yamaha Music Europe GmbH

    Hvil dette si at jeg ikke får bruk for 48 Bit Deep Colour som Pioneer spilleren leverer eller går dette igjen urørt på et vis?

  14. #174
    Intermediate Megawatt sin avatar
    Medlem siden
    Apr 2007
    Poster
    536
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nytt medlem av Z7 klubben her! Fikk den i går. Koblet opp og fikk smålyttet litt i midnattstiden i går.

    Fantastisk reciever. Nå ble det virkelig vakker lyd nede i kjelleren!:-D

    Eneste jeg irriterte meg over var ved tilkoblingen av høyttalerkablene. 6mm2 kabel uten bananer er litt i største laget for terminalene til z7. Hadde akkurat det samme problemet med RX-V2700. Men fikk det til slutt greit til.

    Litt dårlig for en reciever i denne prisklassen at terminalene er så "plastikk" og små.:neutral:

    Men det er det eneste aberet jeg har funnet så langt. Gleder meg som en unge til å se film ikveld!

  15. #175
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Megawatt
    Nytt medlem av Z7 klubben her! Fikk den i går. Koblet opp og fikk smålyttet litt i midnattstiden i går.

    Fantastisk reciever. Nå ble det virkelig vakker lyd nede i kjelleren!:-D

    Eneste jeg irriterte meg over var ved tilkoblingen av høyttalerkablene. 6mm2 kabel uten bananer er litt i største laget for terminalene til z7. Hadde akkurat det samme problemet med RX-V2700. Men fikk det til slutt greit til.

    Litt dårlig for en reciever i denne prisklassen at terminalene er så "plastikk" og små.:neutral:

    Men det er det eneste aberet jeg har funnet så langt. Gleder meg som en unge til å se film ikveld!
    Løste det med WBT - 0610Cu jeg


  16. #176
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gralle
    Løste det med WBT - 0610Cu jeg
    De er vanvittig stilige de der, bare synd at jeg trenger 28 stykk av dem..

    Og de er jo ikke noe særlig billige heller! :roll: :neutral:

  17. #177
    Intermediate Megawatt sin avatar
    Medlem siden
    Apr 2007
    Poster
    536
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvor får man kjøpt disse da?

  18. #178
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Handlet mine hos X3MHC - Your Home Cinema Specialist. Vi får jo noe rabatter der om du sier du er fra avforum (som VIP kunde).

  19. #179
    Newcomer Bluepower sin avatar
    Medlem siden
    Apr 2007
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Stygg sak..

    Opplevde noe leit i dag!
    Fikk ikke skrudd på forsterkeren. det bare blunket i displayet, så skrudde den seg av igjen. Måtte dra ut stikk-kontakten og sette den den inn igjen for å få liv i forsterkeren. Trodde min var fri for disse symtomene..
    Noen som har opplevd noe lignende?

    Hva bør jeg gjøre?

  20. #180
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bluepower
    Opplevde noe leit i dag!
    Fikk ikke skrudd på forsterkeren. det bare blunket i displayet, så skrudde den seg av igjen. Måtte dra ut stikk-kontakten og sette den den inn igjen for å få liv i forsterkeren. Trodde min var fri for disse symtomene..
    Noen som har opplevd noe lignende?

    Hva bør jeg gjøre?

    Kriller hadde noe av samme problemet med sine z-7. Står omtalt i denne tråden fra post 542

Side 9 av 14 FørsteFørste ... 5 6 7 8 9 10 11 12 13 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •