Offisiell tråd: Yamaha DSP-Z7 - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 14 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste
Viser resultater 141 til 160 av 262
  1. #141
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kriller
    Vi konkluderte med at Z7 er bedre enn Cambridge dacmagic, men ble slått av Xindac dac-5, som jeg kjøpte i dag8)
    Kult!
    Kunne tenkt meg å prøve denne jeg også...
    Har du sammenlignet den mot noen cdspillere?

  2. #142
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av G|zO
    Kult!
    Kunne tenkt meg å prøve denne jeg også...
    Har du sammenlignet den mot noen cdspillere?

    Nope. Har ikke pakket opp min enda.
    Da vi kjørte test hadde Eksu med seg sin. Den har et annet rør enn det jeg fikk med, men planene er å kjøpe inn et par varianter og teste litt.

  3. #143
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innstillinger

    Har nå brukt forsterkeren en stund.
    Kjører på b&w dm683 forran, men synes bassen rett og slett er "borte".
    Gikk fra pioneer lsx-60 og 2x nad 216 over på denne. Når jeg spiller stereo uten sub, er det som om bassisten i Metallica rett og slett bruker ett tørt strå på slagverket, ingen der lenger.

    Mulig det er noen innstillinger jeg har hoppa over?

    - Arve

  4. #144
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceguy
    Har nå brukt forsterkeren en stund.
    Kjører på b&w dm683 forran, men synes bassen rett og slett er "borte".
    Gikk fra pioneer lsx-60 og 2x nad 216 over på denne. Når jeg spiller stereo uten sub, er det som om bassisten i Metallica rett og slett bruker ett tørt strå på slagverket, ingen der lenger.

    Mulig det er noen innstillinger jeg har hoppa over?

    - Arve
    Med eller uten automatisk Yapo ?

  5. #145
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av G|zO
    Med eller uten automatisk Yapo ?
    Utdyp, hva er Yapo? :?

  6. #146
    Intermediate Megawatt sin avatar
    Medlem siden
    Apr 2007
    Poster
    536
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yamaha´s versjon av automatisk rom-korreksjon.

    Med andre ord; har du kjørt rom-korreksjon?

  7. #147
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Megawatt
    Yamaha´s versjon av automatisk rom-korreksjon.

    Med andre ord; har du kjørt rom-korreksjon?
    Det er gjort ja. Men mulig jeg bør gjøre dette flere ganger?

    Mvh Arve

  8. #148
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceguy
    Det er gjort ja. Men mulig jeg bør gjøre dette flere ganger?

    Mvh Arve

    Kan være at den dro ned bassen endel. Jeg syns musikk ble kjedelig med EQ på fronter, så jeg kjører uten

  9. #149
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ingen musikker jeg, men tror ikke bassisten spiller trommer hehe

    Har du sett i bruksanvisningen til Z7 ?

    Sjekk X-over... Mulig det er avslått om du bruker x-over med sub til vanlig.



    Ellers så har du mulighet til og legge til 6 minneblokker for forskjellige media og lydformat med forskjellige innstillinger.

  10. #150
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av G|zO
    Kan være at den dro ned bassen endel. Jeg syns musikk ble kjedelig med EQ på fronter, så jeg kjører uten
    Enig. Droppa EQ jeg også, men måtte øke noen db innimellom 80-150Hz pga rommet mitt. Hadde også en dipp på 500Hz jeg korrigerte litt.

    Etter å ha hatt Z7 en stund nå, så må jeg si at jeg ikke angrer et sekund på mitt nølende receivervalg. Denne kommer nok til å stå i racket sitt en god stund.
    Selv om jeg bare bruker receiverkraft til bakhøyttalere, så er det høy klasse i pre delen.

  11. #151
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei

    lurte på en ting med Z7`en....
    Er det mulig å f. eks å spille playstation samtidig som du hører musikk?
    via nettverket tenker jeg på da?

    Har hatt denne i noen uker nå og er kjempefornøyd!:-D men har ikke funnet ut om det jeg lurer på går an....
    håper noen kan svare

  12. #152
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke opp Dolby True HD i displayet mitt lenger ved avspilling av True HD sporet på Blur-rayfilmer.
    Satt og prøvde meg litt frem å tilbake for å mikse inn SB høyttalerne ved hjelp av DTS dekoderen. Måtte sette blu-rayspilleren til bitstream for å få det til.
    Når jeg setter Blu-rayspilleren tilbake til PCM så får jeg altså ikke opp True DH i displayet.
    Hvis jeg trykker på "audio" på blu-rayspilleren så viser den at den spiller av True HD lydsporet på skjermmenyen til blu-rayspilleren, men det vises ikke i displayet på receiveren.

    Noen som har en løsning?

  13. #153
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg takker alle som svarte på mitt forrige innlegg angående DACen i Z7 osv.

    Jeg har et annet spørsmål, siden jeg ikke har mye erfaring med subwoofere, har aldri hatt det før nå:

    Z7 har én subwoofer pre-out, mens subwooferen min har både Left og Right LFE innganger. Hvorfor har en subwoofer høyre og venstre innganger, og i så fall bør jeg bruke et y-ledd?

    Jeg har Monster Cable 400SW kabel og det fulgte ikke med et y-ledd, men jeg vet med andre kabler i Monster M-serien medfølger dette, og også hos noen andre produsenters kabler.

  14. #154
    Intermediate Megawatt sin avatar
    Medlem siden
    Apr 2007
    Poster
    536
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tigerberget
    Får ikke opp Dolby True HD i displayet mitt lenger ved avspilling av True HD sporet på Blur-rayfilmer.
    Satt og prøvde meg litt frem å tilbake for å mikse inn SB høyttalerne ved hjelp av DTS dekoderen. Måtte sette blu-rayspilleren til bitstream for å få det til.
    Når jeg setter Blu-rayspilleren tilbake til PCM så får jeg altså ikke opp True DH i displayet.
    Hvis jeg trykker på "audio" på blu-rayspilleren så viser den at den spiller av True HD lydsporet på skjermmenyen til blu-rayspilleren, men det vises ikke i displayet på receiveren.

    Noen som har en løsning?
    Uten at jeg er 100% sikker så mener jeg du må sette lyden til bitstream for å få info i displayet på reciever om hvilket format som blir avspillt. PCM inneholder vel ingen kode som sier hvilket format du avspiller, så da får du enkelt og greit PCM i displayet istedet..

    Prøv å sette til Bitstream igjen du.

  15. #155
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tigerberget: Når spiller står til PCM er det den som står for dekodingen av lydsignalet, her Dolby TrueHD. Du vil da som Megawatt sier ikke se lydformatet i displayet på Z7. Grunnen til at du ser det når du trykker audio på spilleren er bare at den viser hvilket format spilleren selv dekoder.

    Sett spiller til å sende ut bitstream, så skal du se Dolby TrueHD på Z7.

    are1981:
    Det er vanlig at subwoofere har to innganger. Nei, du behøver ikke et y-ledd. Bruk av y-ledd vil bare øke innsignalet med 3dB, noe du uansett kan kompensere med ved å justere på volum på subben. Grunne til to innganger kan eksempelvis være at man kobler til fra stereo pre-out på en receiver, integrert forsterker etc.

  16. #156
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kenti & Megawatt....danke schön.8)

  17. #157
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk kenti!

  18. #158
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg også blitt med DSP-Z7 klubben.

    Jeg har fra tidligere av ikke vært vandt med å ha en hel haug av forskjellige DSP programmer å velge imellom... bruker dere de, og i så fall hvordan? Til nå har jeg holdt meg til STRAIGHT modusen. :P

    Autokalibreringsfunksjonen var ganske så presis på avstand og frekvensrespons, men følte ikke den traff helt på de andre innstillingene (subwoofer, equalizer). Nå har jeg ikke satt mikrofonen på en tripod enda, eller kjørt igjennom Angle oppsettet.

  19. #159
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av darkfame
    Da har jeg også blitt med DSP-Z7 klubben.

    Jeg har fra tidligere av ikke vært vandt med å ha en hel haug av forskjellige DSP programmer å velge imellom... bruker dere de, og i så fall hvordan? Til nå har jeg holdt meg til STRAIGHT modusen. :P

    Autokalibreringsfunksjonen var ganske så presis på avstand og frekvensrespons, men følte ikke den traff helt på de andre innstillingene (subwoofer, equalizer). Nå har jeg ikke satt mikrofonen på en tripod enda, eller kjørt igjennom Angle oppsettet.
    Er personlig ikke glad i disse DSP`ne. Hold deg til de vanlig lydformatene som ligger på DVD/BD platene.

  20. #160
    Newcomer Bluepower sin avatar
    Medlem siden
    Apr 2007
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Valgets kvaler..

    Da er Denonen solgt, og jakten på ny receiver har startet. Har kikket en stund på DSP Z7, men så dukket Pioneer SC-LX81 opp.

    Noen anbefalinger til mitt oppsett? (Blir kun brukt til film)

    Jeg har Klipsch RF 83 fronter, RC64 senter, og RS62 og RB61 bak.
    Rotel effekt på fronter og senter.

    Følte nok at Denonen lød litt for varmt og skarpt, og søker en litt mykere lyd som ikke gjør at hornene skriker.

    Heller litt mot Yamaha..8)

    Min stolthet:
    http://avforum.no/minhjemmekino/show.php/Bluepower

Side 8 av 14 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •