Denon AVR-2308 - problemer med lyden fra CD HD PVR og PS3...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Denon AVR-2308 - problemer med lyden fra CD HD PVR og PS3...

    Jeg har søkt og søkt, og sett at en del visstnok har samme problem som meg, men kan ikke se å ha funnet noen løsning... :-?

    Utstyret:
    • Denon avr-2308
    • Canal Digital HD PVR
    • Playstation 3

    Slik har jeg koblet…
    PVR'n er koblet til med HDMI og S/PDIF
    PS3 er koblet til med HDMI og optisk… (vet ikke om optisk er nødvendig her, for jeg må velge enten audio-out via HDMI eller optisk på PS3)

    Bilde switcher den helt fint, det er lyden jeg har problemer med…

    Problemet er som følger…
    Når jeg ser på TV, så går recieveren i DIRECT/STEREO modus, og det kommer ingen lyd… Samme om sendingen er i HD med AC3, eller vanlig SD med stereo… Jeg må velge Pro Logic, eller 5 CH Stereo for å få lyd… Og når jeg switcher fra og tilbake til PVR'n som kilde, "auto-detekterer" og velger den DIRECT/STEREO igjen… Når jeg da kikker på "audiostatus" på recieveren står det at den mottar PCM… Når det gjelder PVR'n, så sender den lyden over HDMI hvis det er en SD-sending, og S/PDIF hvis det er en HD-sending med AC3…

    Når det gjelder PS3'n så er det litt annerledes… Den går da i "MULTI CHANNEL IN" automatisk, og mp3 spiller greit, det samme gjør Bluray( som er multikanal)… Men, hvis jeg forsøker å spille av mp4- eller divX-filmer som er to-kanal så switch recieveren automatisk til DIRECT/STEREO (sikkert fordi det er en to kanal??) og det blir stille… Og jeg må gjøre det samme som når jeg bruker PVR'n for å få lyd, altså tvinge den til Pro Logic eller 5CH Stereo… Dette er likt enten om jeg velger audio via HDMI eller optisk fra PS3'n…

    Noen idéer på hva jeg har gjort galt her??

  2. #2
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Update...

    Liten oppdatering... Når det gjelder lyd fra PVR'n har jeg fått den til å automatisk reagere på HD-sendinger med Dolby Digital... Dette fikk jeg til ved å sette Audio fra "AUTO" til å benytte S/PDIF... Da switcher den automatisk over til korrekt modus... Men, på vanlige SD-sendinger vil den fremdeles ha "STEREO", og da kommer det null lyd... :cry:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •