Nad M15 Hd! - Side 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 9 av 14 FørsteFørste ... 5 6 7 8 9 10 11 12 13 ... SisteSiste
Viser resultater 161 til 180 av 273

Tråd: Nad M15 Hd!

  1. #161
    Active
    Medlem siden
    May 2006
    Poster
    407
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vimes
    Er sannelig mye forskjellig informasjon som flyr rundt om M15HD.
    Var innom Hifiklubben i Marcus Thranesgate i Oslo på lørdag.

    Der ble det påstått at kalibrering måtte gjøres av "hifiklubbens utsendte" som da har gjennomgått en sertifisering fra Audyssey.

    De M15HD som leveres idag leveres visst uten firmware fordi det fremdeles foregikk forhandlinger mellom Nad og Audyssey.

    Noen som vet noe mer, eventuelt om informasjonen jeg fikk på lørdag er feil.

    Da har de ombestemt seg. Den informasjonen jeg fikk i fjor var at kit skulle være tilgjengelig for hjemlån. Men det var på Hifiklubben Sandnes.

  2. #162
    Intermediate hjalmarjalla sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mandag
    Du er nok ikke alene om å ha problemer med HDMI kabler på den lengden, og mitt råd er å bare prøve deg frem til du finner en kabel som fungerer. I de fleste tilfeller så er det kabelen som feiler, i andre så kan det være endepunktet(prosjektør) som trenger en software oppgradering o.l.
    Fikk prøve en liten HDMI-booster fra HFK og nå ser det faktisk ut til at det funker som det skal...enn så lenge

  3. #163
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk min NAD M15 HD i dag, så nå lurer jeg på hvordan jeg bi-amper med den. Jeg antar jo det er noen innstillinger som må gjøre en eller annen plass i receiveren? Finner ikke noe om det i bruksanvisningen...

  4. #164
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må splitte signalkabelen fra "Front Right" og "Front Left" slik at du får brukt 4 monoblokker i M25en din. Trekk dobbelt sett med kabler fra forsterker til høyttaler og fjern broen mellom terminalene bak på høyttaleren.

    Blant annet Argon har en slik RCA splitter, som jeg anbefaler. Det er en gullforgylt dings i metall, god kvalitet til overkommelig pris. Fåes på HFK. Du trenger også ett ekstra sett signalkabler.

    Ellers trenger du ikke gjøre noe i menyen på M15HD! :-D

    Edit:

    ARGON 5481 Y-adapter plugg - Diverse kabler og kabeloverganger - Kabler | Hi-Fi Klubben

  5. #165
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Har allerede en kabel som er beregnet på bi-amping, så har koblet de øverste terminalene til Front L/R og de nederste til Surround L/R (den som er ved siden av front på M25). Sikker på at jeg ikke må gjøre noe med M15 HD? Jeg skjønner at det sikkert funker fint når den mottar stereo-signal, siden den da sikkert sender det samme signalet til alle audio pre-utgangene, men hva med når den mottar 5-1 eller 7-1 signal? Da vil det jo komme et annet signal til Surround L/R enn det gjør til Front L/R?

    Update:
    Ahhh, nå skjønte jeg hva du mente! Er det ikke mulig å stille inn NAD M15 HD til å sende Front-signalet til både Front og Surround-utgangen? Det er jo mye mer lettvint...

  6. #166
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loooogical
    Hei

    Har allerede en kabel som er beregnet på bi-amping, så har koblet de øverste terminalene til Front L/R og de nederste til Surround L/R (den som er ved siden av front på M25). Sikker på at jeg ikke må gjøre noe med M15 HD? Jeg skjønner at det sikkert funker fint når den mottar stereo-signal, siden den da sikkert sender det samme signalet til alle audio pre-utgangene, men hva med når den mottar 5-1 eller 7-1 signal? Da vil det jo komme et annet signal til Surround L/R enn det gjør til Front L/R?

    Update:
    Ahhh, nå skjønte jeg hva du mente! Er det ikke mulig å stille inn NAD M15 HD til å sende Front-signalet til både Front og Surround-utgangen? Det er jo mye mer lettvint...
    Nå er ikke jeg helt med på hva du skal gjøre her? Skal du koble opp to fronthøyttalere med 4 av effektforsterkerne i M25? Eller har du to front HT og to bak HT som skal kobles?

  7. #167
    Intermediate amazon1969 sin avatar
    Medlem siden
    May 2007
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loooogical
    Hei
    Update:
    Ahhh, nå skjønte jeg hva du mente! Er det ikke mulig å stille inn NAD M15 HD til å sende Front-signalet til både Front og Surround-utgangen? Det er jo mye mer lettvint...
    Dette kan ikke settes i menyen nei. Men du kan velge en lyttemodus som heter noe sånt som "ekstended stereo" e.l. Da sender M15HD samme stereosignal til bakhøytaalerne som til frontene.

    Det sikreste og enkleste er uansett å koble opp med en Y-splitt og trekke dobbelt sett med RCA-kabler fra M15 til M25...

  8. #168
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg må nok gjøre det sånn som du har sagt, men har sendt en e-post til NAD just in case det er en smartere måte. Spørsmålet mitt da er om du vet om noen stedet som selger en RCA-kabel som er laget for å splitte signalet? Jeg ser for meg at et sånt adapter kan forringe lyden?

  9. #169
    Active
    Medlem siden
    May 2006
    Poster
    407
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja NAD burde ha inkludert konfigurerbare utganger på M15HD, sikkert mange ubrukte surround kanaler der ute. Jeg bruker et Y adapter fra Viablue på 2 av inngangene på min M25.



    Fra adapteret har jeg en 10cm kabel inn på effekttrinnet ved siden av.

  10. #170
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På hi-fi klubben mente de at man kan stille inn m 15 til å sende frontsignal til surroundutgangene... Får teste i morgen.

  11. #171
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loooogical
    På hi-fi klubben mente de at man kan stille inn m 15 til å sende frontsignal til surroundutgangene... Får teste i morgen.
    Fikk du testet dette? Eller er fremdeles adapter/y-kabel eneste løsning for å biampe frontene?

  12. #172
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så lenge du bare skal spille stereo, kan du velge enhanced stereo. Skal man bi-ampe frontene i surround virker det imidlertid som om y-adapter er eneste løsning. Enda ikke fått svar fra NAD, dog.

  13. #173
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får skrive opp et Y-adapter på handlelista også da..

  14. #174
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har imidlertid oppdaget et annet problem. Når jeg setter Get-boksen i receiveren, hakker fotballsendinger. Kjører jeg Get-boksen rett i TV-en er det ikke noe problem, men når receiveren prosesserer bildet kan man se et snev av hakking i raske sporter som fotball. Jeg har ikke gjort noen innstillinger på bildefronten med receiveren enda, så den har fabrikkinnstillinger. Håper dette er noe jeg kan få fikset i innstilingene til M15-en?

  15. #175
    Intermediate hjalmarjalla sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilke innstillinger har du på Get-boksen? Såvidt jeg husker så står vel NADen på "auto" som default både på oppløsning og framerate.

  16. #176
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Loooogical
    Jeg har imidlertid oppdaget et annet problem. Når jeg setter Get-boksen i receiveren, hakker fotballsendinger. Kjører jeg Get-boksen rett i TV-en er det ikke noe problem, men når receiveren prosesserer bildet kan man se et snev av hakking i raske sporter som fotball. Jeg har ikke gjort noen innstillinger på bildefronten med receiveren enda, så den har fabrikkinnstillinger. Håper dette er noe jeg kan få fikset i innstilingene til M15-en?
    Jeg har opplevd det samme som deg, bare med 24Hz bildemateriale. Den klarer ikke å sende ut 24hz rett til tv'en men oppskalerer til 60hz så får noen perioder med småhakk :&

  17. #177
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hjalmarjalla
    Hvilke innstillinger har du på Get-boksen? Såvidt jeg husker så står vel NADen på "auto" som default både på oppløsning og framerate.
    Get-boksen står på 1080i (maks fra boksen sin side).

  18. #178
    Intermediate hjalmarjalla sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går det an å sette Get-boksen på 576i, så kan NADen ta seg av oppskaleringen? Evt sjekke hva slags framerate som er "slått på" på NADen.

  19. #179
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg setter Get-boksen til 576i, og NAD'en til 1080p dekker ikke bildet hele skjermen. Det skjedde faktisk ingen verdens ting da jeg gjorde om NAD'en fra Auto til 1080p. I det jeg stilte inn Get-boksen til 1080i ble bildet normal størrelse igjen og NAD'en gikk automatisk tilbake til Auto...

  20. #180
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mandag
    Jeg har opplevd det samme som deg, bare med 24Hz bildemateriale. Den klarer ikke å sende ut 24hz rett til tv'en men oppskalerer til 60hz så får noen perioder med småhakk :&

    Det er vel et problem at når M15 står på Auto så vil den sende 60Hz. Hver gang du har 24Hz materiale må du inn i menyen å sette den 24Hz. Kommer sikkert en fix på det ettervært.

    Jeg får M15HD om ikke lenge så da skal jeg koble opp Get boksen min gjennom denne, får vi se hvordan det går.

Side 9 av 14 FørsteFørste ... 5 6 7 8 9 10 11 12 13 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •