Sporadisk "buzzing" fra Pioneer Reciever VSX-817 og VSX-818

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Sporadisk "buzzing" fra Pioneer Reciever VSX-817 og VSX-818

    Jeg har slitt en stund med en slags sporadisk buzzing fra Pioneerforsterkerne mine. Jeg har hatt en VSX-817 og -818 nå, og begge avgir en uregelmessig summelyd bare de er koblet til strøm. 817 gav mest ulyd i selve enheten, mens 818 virker å gi summing i høyttalerne når de er koblet til også. Pioneer kunne ikke finne noe galt med 817, men byttet hele effektleddet uten at jeg merket noen forbedring. Etter det fikk jeg likevel VSX-818 på garantien.

    Jeg har imidlertid ikke fått prøvd ut forsterkerne i mer enn ett hus, kan det ha noe med overspenning, dårlig jording, etc i det lokale strømnettet? Av annet kan nevnes at jeg nå er nabo med et elverk, og VSX-817 fungerte såvidt jeg vet fint i den tidligere leiligheten. Jeg trodde det kanskje hadde skjedd noe under flyttingen først.

    Kan noen gi meg noen råd om hva som kan gjøres her? Dette høres godt ved lavt volum, og kommer gjerne hvert 10-20 sekund.. Det er som nevnt i andre tråder ikke volumavhengig, det er like jevnt om volumet er høyt eller helt nede. Det kan merkes som om det blir mer summing jo varmere enheten er.

    På forhånd takk,
    Bjørnar

  2. #2
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min svigerfar ser ut til å ha nøyaktig det samme problemet med sin vsx-818, dog litt mer sporadisk. Det kan komme annenhver gang man skrur forsterker på, eller det kan være hvert 5. min.

    Har sjekket alle kabler (byttet ut), og prøvd diverse instillinger ihht bruksanvisningen, men finner ikke ut av dette. Opplevde også idag, når lyden ble kjørt i stereo, at dersom forsterkeren stod vannrett så kom det kun lyd i ene (mono), mens dersom forsterkeren ble tiltet kanskje 2 cm opp på den ene siden så kom lyden tilbake i begge.

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    forts

    Hei eCo. Jeg oppdaget etter en tid at det også kunne komme lignende lyder fra andre høyttalere som var koblet til i samme rom. (Men kun et par andre høyttalere som er liten forsterker, med line in uten noen annen elektronikk! Altså mindre rom for tekniske feil) Jeg bor ved siden av et kraftverk, bor du i nærheten av en trafo eller lignende? Min buzzing har blitt mindre merkbar, det var desidert mest tidlig i høst. Så my guess er at dette er ytre påvirkning, og ikke noe galt med forsterkeren.

  4. #4
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ingen trafo e.l. i nærheten nei. Skal teste den i morgen hos den lokale expert`en, skal komme med tilbakemelding da.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •