Hjelp! (rx v1800)

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 26
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! (rx v1800)

    Jeg har en yamaha rx v1800 som bare ikke vil spille bra i stereo.
    Mange her på forumet som sier at pure direct er det beste i stereo, men hos meg blir lyden helt innestengt og fri for alt av detaljer.
    Stereo modusen er det samme.
    Eneste moden som fungerer noenlunde er enhancer i 7 kanaler, men da må jeg sette bakkanalene til none også spilles det meste av lyden i center kanalen. (dette låter ok)

    Høytalerene som jeg bruker er:
    Audiopro blackdiamond.v2. (er biampet) front
    Audiopro blackpearl.v2. bak
    Audiopro blackvector.v2. center
    Velodyne CHT12R

    Signal kilden er en dvdspiller som er koblet opp via hdmi og en ps3 koblet opp via hdmi. Har også testet forskjellige cdspillere via digital kaksial og andre analoge kabler, men ingenting utgjør noen særlig forskjell.

    Etter det jeg har hørt skal rx v1800 vere ganske bra også i stereo.
    Så hva gjør at lyden blir så innestengt og detaljefattig?

  2. #2
    Active sjefern sin avatar
    Medlem siden
    Jul 2004
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsterkeren din tilgang til å forandre på EQ manuelt? Du kan jo sette på stereo og så prøve deg litt frem med forskjellige instillinger der?

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei jeg tror ikke det.

  4. #4
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du brukt noe annet før 1800 som var bedre? Har du forsøkt å optimere stereobilde med plassering av ht? Annbefaler en cd med q sound feks Roger Waters sin Amused to death.

  5. #5
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nr større reciver.. 3800. Og har oxo PS3.

    Kjører bare PCM i 2 kanaler med subene og samme eq oppsett som jeg gjør med med Blu Ray. Har da musikken lagret delvis på PS3 og delvis på minnepenner.

    Om du sliter med og få bra lyd så prøv og flytte litt på høytalerne.

    Bruke en enten Flatt, Front eller Naturlig kalibrering og sjekk hva som passer best.
    Personlig liker jeg Flatt bast for maks dynamik og flatest frekvensrespons.

    Etterjustere Bass og diskant etter persjonlig smak.

    Plassering, kalibrering og romet`s egenskaper har alt og si for lyden.

  6. #6
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde en H/K AVR235 før, som gav et resultat som rx v1800en ikke er i nærheten av.
    Så jeg begynder og tro at det kan være en feil på receiveren....

  7. #7
    Intermediate
    Medlem siden
    Jul 2007
    Poster
    1,342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje noen av de nye reciverene til HK matcher ditt nåværende utstyr og dine preferanser bedre ?

  8. #8
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne tråden handler ikke om tweaking av lyden for å optimalisere et best mulig resultat, men heller at jeg prøver og finne ut hvorfor mitt anlegg låter på lik linje med min fars klokkeradio på godt å vel 15-20 år som har sett sine bedre dager.

    Lyden er rett og slett uakseptabel og lytte til i stereo, mens den er meget bra i surround...

    Med andre ord så tenker jeg at noe må være galt, men jeg vet ikke hvor jeg skal begynde og lete.

  9. #9
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du brukt romkorreksjon? Hvis ja - slå den av.

    Hvis nei, sjekk at alt er tilkoplet i rett fase.

  10. #10
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut hva feilen var.
    Jeg hadde fjernet brokoblingene mellom høytalerterminalene bak på frontene.
    Satte de på igjen, og lærte noe nytt i dag.
    Biamping = ikke fjerning av bro koblingen på høytalerterminalene.
    Ahhh.....føler meg litt dum nå.

  11. #11
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaarea
    Fant ut hva feilen var.
    Jeg hadde fjernet brokoblingene mellom høytalerterminalene bak på frontene.
    Satte de på igjen, og lærte noe nytt i dag.
    Biamping = ikke fjerning av bro koblingen på høytalerterminalene.
    Ahhh.....føler meg litt dum nå.
    HÆ? Hvis du biamper forsterkeren, skal du fjerne "koblingen" mellom høytalerterminalene!

  12. #12
    Newcomer ulyd sin avatar
    Medlem siden
    Jun 2008
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Um.. hvis du bi-amper (slik jeg gjør med min rx-v1800 på et par Klipsch RF-82) så _må_ du fjerne de broene bak, hvis ikke vil du kortslutte forsterkeren. Men hvis du får lyd ut av de og den ikke går i protect kan det jo høres ut som bi-amp ikke er aktivert.

  13. #13
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå blir jeg faktisk litt forvirret, for når jeg satte på igjen bro koblingen ble lydbildet ugjenkjennelig forbedret, men......så skjedde det som ulyd snakker om, forsterkeren kuttet.
    Når jeg tar av bro koblingene blir lyden helt søppel.
    Men er bi amping noe som må skrues manuelt på?
    Dette har jeg i så fall ikke gjort.....

  14. #14
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bi-amp modusen må "skrus på" manuelt ja. fremgangsmåten er er beskrevet i brukerhåndboken. er gjort på ca 7 sek Dette vil nokk løse det frustrerende problemet du har hatt.

  15. #15
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Doh!
    Finner ikke ut av det.

  16. #16
    Newcomer dagkr sin avatar
    Medlem siden
    Aug 2005
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaarea
    Doh!
    Finner ikke ut av det.
    Hva med å ikke biampe og sette på broene igjen. Tipper det gir best resultat for deg til du har lest deg opp på brukermanualen.

    Som de sier i reklamen, det enkle er ofte det beste...

  17. #17
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva slags forsterker bruker du til aa biampe med?

  18. #18
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Biamping med RX-V1800 gjer du ved å gå inn på avanserte instillinger. Slå av recieveren. Hold inne straight knappen mens du slår på recieveren med master knappen. Blar du deg litt bortover her så finner du muligheten til å slå på biamp.

  19. #19
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glimrande! Nå er alt i orden.

  20. #20
    Newcomer ulyd sin avatar
    Medlem siden
    Jun 2008
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så nå ble lyden meget bra både i stereo til musikk og til film? :-D

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •