Offisiell tråd for Onkyos nye **6 serie (bl.a. TX-SR606, TX-SR876 og TX-NR906) - Side 18

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 18 av 21 FørsteFørste ... 8 14 15 16 17 18 19 20 21 SisteSiste
Viser resultater 341 til 360 av 414
  1. #341
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker en LG DVD spiller akkurat nå. Den støtter såklart DTS og Dolby Digital.

  2. #342
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nikita
    Jeg bruker en LG DVD spiller akkurat nå. Den støtter såklart DTS og Dolby Digital.
    Og hvilken modell er det?

    Har du kjørt DTS ut fra denne på en annen receiver med HDMI før?

    Og du har koblet DVD-spiller -> Receiver -> TV og ikke DVD-spiller -> TV -> receiver?

    De fleste DVD-spillere har valg for hva slags lyd som skal sendes via de forskjellige utgangene, hva har du satt av valg på HDMI-utgang og optisk utgang på spilleren?

  3. #343
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en LG DVX492H. På nettsiden til LG står det at den ikke støtter DTS, men det er feil.

    Fikk spilt av DTS med min forrige receiver (Yamaha RX-V1900)
    Den er korrekt satt opp. Altså DVD-spiller ->Receiver -> TV.

    En ting jeg så faktisk, var når jeg kom hjem en dag så sto receiveren på Dolby Digital, uten at DVD spilleren var koblet til. Det er godt mulig det er en eller annen knapp for å få på Dolby Digital i hvertfall, men synes det er rart at jeg ikke får lyd i det hele tatt når jeg velger DTS på DVD-spilleren.

  4. #344
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nikita
    Det er en LG DVX492H. På nettsiden til LG står det at den ikke støtter DTS, men det er feil.

    Fikk spilt av DTS med min forrige receiver (Yamaha RX-V1900)
    Den er korrekt satt opp. Altså DVD-spiller ->Receiver -> TV.

    En ting jeg så faktisk, var når jeg kom hjem en dag så sto receiveren på Dolby Digital, uten at DVD spilleren var koblet til. Det er godt mulig det er en eller annen knapp for å få på Dolby Digital i hvertfall, men synes det er rart at jeg ikke får lyd i det hele tatt når jeg velger DTS på DVD-spilleren.

    Hmm, jeg ville dobbeltsjekket at det i Setup på DVD-spilleren er satt opp til å være "bitstream" og ikke PCM osv. (Side 8 i manualen hvis du har den norske utgaven :-) Evt hva du har av andre innstillinger der (48/96 khz ned/oppsampling osv)

    Det som kan være problemet er at hvis lyd ut ikke er satt til bitstream, og du ikke har noen intern dekoder av DTS i spilleren (som jo ikke er uvanlig), så er det meget mulig at du ikke får lyd av den grunn. Videre så vil dolby digital gi deg lyd, men den nedkonverteres til pcm i spilleren. Holder en knapp på dette

  5. #345
    Newcomer Joshua sin avatar
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 876 og Samsung BluRay

    Hei,
    Har et lite problem. Kobler til BluRay BDP3600 og får ingen lyd. Nå er jeg litt dreven så instillinger skal være ok, tror jeg da. =) Alt er koblet til via HDMI og jeg får bilde men ikke lyd. Prøvde med en annen Samsung model og der fikk jeg og bilde men forsterkeren stod da kun og blinket på HDMI signal, selv om bildet var der kosntant, men fortsatt ingen lyd. Er det noe jeg har oversett? Bruker vanligvis PS3, bitsream, og det virker som en drøm. Ønsker nå at forsterkeren skal kode signalene i stedet..men jeg får ingen lyd i hele tatt. Noen som har opplevd noe lignende...tenker meg en mulig firmwear oppdatering.....eller?

    Takker på forhånd for alle svar og all hjelp.

    Josh.

  6. #346
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker veldig for hjelp Brummund. Synes det er veldig rart at jeg ikke får det til å fungere. Vanligvis har det vært plug & play omtrent, og alt har sittet som et skudd.

    Alt av innstillinger skal være korrekt. Ser i tillegg når jeg velger mellom de ulike lytte modusene, så er ikke Dolby Digital et alternativ.

    Forslag?

  7. #347
    Newcomer Joshua sin avatar
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Ser ut til at vi har noe av det samme problemet. Jeg er ganske sikker på at dette er et kompabilitetsproblem som Onkyo sliter med og at det MÅ komme en firmware oppgradering til disse forsterkerne......Som du sier, alt annet er plug and play. Til og med Pc`n kommer rett inn. =)

  8. #348
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er godt muligt. Virker veldig rart. Som du sier, PC'en blir automatisk koblet til. Lurer egentlig bare på om det vil være samme problem når jeg får LG BD370 Bluray spilleren. Vil jeg få DTS HD Master Audio? Hvis ikke blir det liksom litt bortkastet, selvom bildekvaliteten er bedre.

  9. #349
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nikita
    Det er godt muligt. Virker veldig rart. Som du sier, PC'en blir automatisk koblet til. Lurer egentlig bare på om det vil være samme problem når jeg får LG BD370 Bluray spilleren. Vil jeg få DTS HD Master Audio? Hvis ikke blir det liksom litt bortkastet, selvom bildekvaliteten er bedre.
    Kunne dere prøve en ting: Koble lyd via optisk ut fra spiller til receiver? Se om dere får DTS eller DD da?

    Dobbeltsjekk lydinnstillingene i spilleren også. (Ja, jeg vet det høres ut som jeg har hakk i plata, men jeg fulgte avsforum.coms tråder om disse receiverne leeenge før jeg kjøpte og lenge etterpå og jeg kan ikke huske akkurat dette problemet, men en skal selvsagt ikke avfeie muligheten!)

    Videre så er det en del firmwareoppdateringer til denne receiveren, og jeg har også oppgradert min, men jeg har ikke hatt problemer med dette. (876/906 har stort sett samme innmat)

    Videre:

    Jeg aner ikke om dette skulle ha noen effekt på DTS/DD, men har dere skrudd av at forsterker videresender lyd til TV-en? (Punkt 8 er det vel i setupmenyen på receiveren.)

    Firmware, start her:

    The Onkyo/Integra direct firmware updates - AVS Forum

    Firmwaren består av to deler: DSP og æhh firmware. DSP-en kan lett oppgraderes med å brenne en CD som spilles av via optisk ut fra en spiller, eller man kan hekte en laptop med digital ut inn på receiveren (gikk fint fra min macbook pro.)

    Firmwaren må tas med en USB->RS232-kabel som kjøpes på Clas Olson, det gikk også greit (dog må det være en windows-boks)

    Som sagt, prøv med optisk ut og ikke hdmi for lyd. (F.eks. DVD HDMI -> TV, DVD optisk ut -> receiver)

    Andre ting:

    Hva sier displayet når dere bruker Pure Direct-funksjonen? Ingen DD/DTS-ikoner osv?

  10. #350
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har desverre ingen optisk kabel tilgjengelig akkurat nå, så får ikke prøvd det nå. Skal sjekke dette i morgen.

    Dersom jeg bruker Pure Direct (Både fra PC og DVD) vises det kun Pure Direct. Ingen DD\DTS-ikoner osv. Uansett, vil det ha noe hensikt å oppgradere receiveren med nyeste software?

  11. #351
    Newcomer Joshua sin avatar
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,
    Jepp, Jeg har nå koblet til optisk ut fra blyray og inn i Onkyo. Lyd kommer. =) Men samtidig med dette så går jeg inn i forsterker menyen,
    5. Listening mode preset
    velger kanal 2. VCR/DVR
    Der får jeg valget "LAST VALID" Dette er default på alle kanaler. Denne slår jeg over til PureAudio, noe som forårsaker et "godt klikk" i forsterkeren. Årsaken er vel at den slår av alle kretser og kun kjører lyd. Men når jeg da slår denne tilbake til LastValid, så kommer lyden via HDMI. Ikke bare det, men lyden er faktisk mye "høyere" enn tidligere via PS3. Mulig at dette er pga forsterkeren som dekoder signalene. Men det er akuratt det jeg var på jakt etter. Synes PS3 hadde "lavlyd" + at mye av "trykket" forsvant på en del filmer.
    Men det viktigste: Lyd kommer og det virker som om "noe ikke hadde aktivert seg selv" i forsterkeren.

    Tusen takk for engasjementet og viljen til å hjelpe. =)

    En liten ting til: Nå kommer lyden, men i forsterkeren lyser kun THX DTS, ikke DTSHD. Har dette noe med Audyssey innstillingene å gjøre? Eller betyr dette at den fortsatt ikke kjører DTSHD? På BluRay er den innstillt på HD og riktig lydspor er valgt.

    Egentlig ganske utrolig hva dette har gjort med lyden, tidligere så måtte jeg helt ned på -10db på de gode filmene og har vært på - 2,5 db på de BluRay filmer som har "lav lyd". Nå er det høyt hele tiden. =)

    Blir mye her nå, men ønsker å spørre om en liten ting til:
    Fra tidligere av så har jeg måtte skrudd opp volumet veldig mye, -2,5db. Men der har også forsterkeren stoppet, er ikke dette litt rart? Mener at den skal kunne skrues helt opp til over +12 db, uten at dette er ønskelig. =)
    Jeg har da heller ikke slått på volumbegrensning.

    men, men..Igjen Tusen Takk.

    Josh

    Sitat Opprinnelig postet av Brummund
    Kunne dere prøve en ting: Koble lyd via optisk ut fra spiller til receiver? Se om dere får DTS eller DD da?

    Dobbeltsjekk lydinnstillingene i spilleren også. (Ja, jeg vet det høres ut som jeg har hakk i plata, men jeg fulgte avsforum.coms tråder om disse receiverne leeenge før jeg kjøpte og lenge etterpå og jeg kan ikke huske akkurat dette problemet, men en skal selvsagt ikke avfeie muligheten!)

    Videre så er det en del firmwareoppdateringer til denne receiveren, og jeg har også oppgradert min, men jeg har ikke hatt problemer med dette. (876/906 har stort sett samme innmat)

    Videre:

    Jeg aner ikke om dette skulle ha noen effekt på DTS/DD, men har dere skrudd av at forsterker videresender lyd til TV-en? (Punkt 8 er det vel i setupmenyen på receiveren.)

    Firmware, start her:

    The Onkyo/Integra direct firmware updates - AVS Forum

    Firmwaren består av to deler: DSP og æhh firmware. DSP-en kan lett oppgraderes med å brenne en CD som spilles av via optisk ut fra en spiller, eller man kan hekte en laptop med digital ut inn på receiveren (gikk fint fra min macbook pro.)

    Firmwaren må tas med en USB->RS232-kabel som kjøpes på Clas Olson, det gikk også greit (dog må det være en windows-boks)

    Som sagt, prøv med optisk ut og ikke hdmi for lyd. (F.eks. DVD HDMI -> TV, DVD optisk ut -> receiver)

    Andre ting:

    Hva sier displayet når dere bruker Pure Direct-funksjonen? Ingen DD/DTS-ikoner osv?

  12. #352
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det står THX, så tyder det på at noe THX er aktivert i forsterkern. PS3 sender jo som kjent kun PCM til forsterker uten dekoding.

  13. #353
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet ganske å kople det opp via Coaxial. Det fungerte, og DD\DTS ble aktivert. Så virker som det er et slags problem på disse. Innstillingene skal jo være korrekt. Får kople opp via Optisk fremover istedet.

  14. #354
    Newcomer Sparchy sin avatar
    Medlem siden
    Aug 2007
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Romkorreksjon problem

    Har nylig kjøpt en 906. Skal sette den opp med Audyssey. Der stopper det opp etter en stund! Når den kommer til bakre venstre gir den feilmelding om at det er et speaker problem.
    Jeg sjekker alle koblinger de er ok , +/- er riktig. Fremdeles error. Bytter om høytalerene bak. Fremdeles error på venstre side. Bytter kabel på venstre høytaler, fremdeles Error på venstre side. Bytter kablingen bak, slik at høyre blir venstre og omvendt. Fremdeles error. min konklusjon: det må være noe galt med receiveren. Eller er det noe jeg må forandre på i oppsettet?

  15. #355
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok ikke noe gale. I så tilfelle er det med min også. Jeg har samme problem, men ville komme med det etter jeg fikk oppklart DD\DTS problemet.

    Håper Brummund har noe fornuftigt å si her også. Veldig irriterende å ikke få kjørt auto setup på denne.

  16. #356
    Newcomer Joshua sin avatar
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Har hatt samme problem og det er nok mange der ute som kobler feil her. Dere skal benytte surround, ikke surround back. Surround back er for 7.1 system og er de bakerste høytalerne. Prøv og koble om så skal dere se at dette virker.

    Lykke til..

    Josh

  17. #357
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fungerte nå. Men, blir ikke dette litt mot sin hensikt? Surround Back er jo, i hvert fall for min del mine bakhøyttalere da jeg kjører et 5.2 oppsett.

  18. #358
    Newcomer Sparchy sin avatar
    Medlem siden
    Aug 2007
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ordnet det seg, ikke bruke surround back..... det hjalp det ops:

  19. #359
    Newcomer Joshua sin avatar
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Deler Deres oppfatning av at dette virker "feil", men definisjonen av 5.1 er at bak er på siden v/ lytterposisjon. Når 7.1 kom så var dette for å få lyd bak i større rom. For mange så sitter de fleste mot bakvegg, dermed så blir dette bak høytalerne. Så orginalt har det alltid vært slik at bakhøytalerne skal være ved siden av hodet i lytterposisjon. Når igjen dag 7.1 kom, så fikk man to til, enda lengere bak, men som egentlig da er forbeholt de som har litt større rom å benytte. =)

    Kos dere, en fantastisk forsterker med mye morro.

    Josh

  20. #360
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah, men det er veldig bra. Veldig fornøyd sålangt, og spesielt med tanke på at jeg fikk oppklart disse to problemene.

    Hva vil være det optimale frekvensene å dele høyttalerne på? Har satt subben til 80hz, mens det andre er jeg egentlig litt usikker på. Forslag?

Side 18 av 21 FørsteFørste ... 8 14 15 16 17 18 19 20 21 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •