Offisiell tråd for Onkyos nye **6 serie (bl.a. TX-SR606, TX-SR876 og TX-NR906) - Side 13

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 13 av 21 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 ... SisteSiste
Viser resultater 241 til 260 av 414
  1. #241
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min 906 er veldig varm helt bakerst på forsterker. Skal den værer det?
    Er det på grunn av att jeg kjører på litt +db på kanalene, eller for att jeg kjører hdmi signal inn og ut fra xbox'n min.

    Har ikke noe høyt volum på. La merke til dette når jeg skulle kobble i tp kabeln.

  2. #242
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er 906 i hus, og jeg har fått spilt av bittelitt fra en Blu-Ray disk. (Hadde litt problemer før jeg skrudde av BDNet på Samsung BD-spilleren.)

    Uansett, nå skrur forsterkeren seg av konstant:

    1. Jeg starter film
    2. Kjører volum opp litt (definitivt ikke så veldig høyt, -30db på volumkontrolleren)
    3. Venter 2 minutter.
    4. Forsterker skrur seg av, og det rød lyset øverst til venstre (power) blinker.

    Jeg har ikke endret noe på kabeloppsettet til høyttalere, som fungerte utmerket på min Marantz SR-7400. Bananplugger på alt.

    Kan det være at det ikke er nok juice i strømkursen? Kan jeg teste med en skjøteledning til en annen kurs? Jeg er def. ingen elektriker, så greit å høre først.

    Forsterkeren er ikke spesielt varm, heller, så det virker ikke som det er problemet. (Den står nå midt på gulvet.)

    Noen som har opplevd det samme?

    Oppkoblet utstyr:

    Klipsch RF35 fronter, RC35 senter, RS35 surround.
    Samsung BDP-1500 BD-spiller
    Samsumg PS63A756 TV

    TV-en trekker jo en del strøm (opp mot 750W?), men ingen sikring går her, så en kan jo lure.

  3. #243
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være at Onkyoen er mer sensitiv på "kortslutning" i høyttalerkabler?

    Jeg laget et par nye basert på en rull jeg hadde liggende fra Elkjøp, og i stereo går det i alle fall bedre nå. (-20dB uten at den skrudde seg av.) De gamle kablene er noen skikkelige hageslanger av god kvalitet, men jeg mistenker foreløpig at det har vært noe slitasje på en splitt i kabelen til høyre høyttaler. Uansett vanskelig å se når hele kabelen er trukket med plast frem til bananpluggen.

    Og,oh du hildrande du, for en fet lyd. Et øyeblikk trodde jeg at suben stod på, men det var bare Onkyoen som fikk Klipschene til jobbe. Tror jeg kan venne meg til dette, bare jeg får det til å spille i surround nå. :-)

  4. #244
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av turbo_fever
    Min 906 er veldig varm helt bakerst på forsterker. Skal den værer det?
    Er det på grunn av att jeg kjører på litt +db på kanalene, eller for att jeg kjører hdmi signal inn og ut fra xbox'n min.

    Har ikke noe høyt volum på. La merke til dette når jeg skulle kobble i tp kabeln.
    Den blir veldig varm bak og til høyre, der ligger alle printkortene for styring og prossesering, den blir varm selv bare som pre-amp

  5. #245
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jeg har spurt tidligere uten å få svar men jeg prøver meg igjen:

    Har en TX-SR876, kjører oppsett med 2 i front, senter, 2 surround, 1 surround bak (ingen sub). Jeg ser på TV via GET's HDPVR. Lyden fra PVR'en mates inn via coax. Irriterende ofte når jeg ser på vanlige ikke-hd kanaler (PCM-lyd) så virker det som om lyden switcher til "full-stereo", dvs, at talen som normalt skal komme via senterkanalen plutselig sendes ut via alle kanalene. Ofte skjer dette når PVR'en har vært satt i pause og så har blitt satt i play igjen. Måten jeg har funnet for å få lyden tilbake til normal modus igjen er å switche til en av HD-kanalene (med lyd i 5.1 Dolby digital), og så tilbake igjen.

    Noen som opplever tilsvarende? Har det kommet noen sw oppdateringer til min 876 som evt. fikser opp i dette? (hva er siste versjon?)

  6. #246
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du går i menyen på "listening mode preset" der kan du stille inn forvalgt lydinstilling på hver inngang, kan hende det hjelper deg noe..

  7. #247
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg har nå fått en TX-SR606 i hus (de selger den forresten til 3990 på komplett i sølvfarge, alle andre steder jeg så var den til 4990). Jeg bruker et FireDTV kort for å ta inn kabel TV (Canal Digital) til PC med ATI HD2600 kort, HDMI ut til receiveren og HDMI videre til TV.

    Uansett om jeg ser på vanlig SD sending eller HD med DD står det PCM på Onkyoen. Er dette noe å bekymre seg over? Det jeg forsto av den lille googlingen jeg gjorde i går var enten at Onkyoen måtte disable HDMI pass-through slik at den behandler signalene selv (fant ikke noe innstilling på dette i setup) eller at PCM er samme lyd bare at den ikke sendes som bitstream og det da ikke står DTS eller DD eller hva det skal stå.

    Som dere sikkert skjønner vet jeg ikke helt hva jeg snakker om, jeg vil bare prøve å få satt ting riktig

  8. #248
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ante1
    Hvis du går i menyen på "listening mode preset" der kan du stille inn forvalgt lydinstilling på hver inngang, kan hende det hjelper deg noe..
    Takker for svaret ditt Ante1, men det er nok ikke forvalgte lydinnstillinger som er problemet. Jeg kjører normalt "Neural THX 7.1" for både PCM og DD 5.1 signaler. Denne innstillingen endres ikke. Derimot virker det som om receiveren plutselig bestemmer seg for å sende ut lyden i det som kan virke som "all stereo" (men fortsatt indikerer displayet Neural THX 7.1) når jeg f.eks. har satt PVR'en i pause og så kjører igang igjen (men ikke hver gang...). Jeg vil kalle det en bug eller en eller annen form for ustabilitet.

  9. #249
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har prøvd å biampe eller bridge (mener de bi-wire her?) med 906 eller 876? Var det verdt bryet?

    (Ser da bort i fra at det er moro å fikle med det :-)

  10. #250
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har litt tungdrevene høytalere, og vil få litt ekstra ut av de når du lytter på stereolyd er det verdt det...
    Ved surroundlyd kan jeg ikke si at jeg hører så mye forskjell... (875)

  11. #251
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, takk for svar!

    Har et par Klipsch RF-35, som kanskje ikke akkurat er verdens mest tungdrevne høyttalere, så det spørs jo om det er noe å hente der. ;-)

  12. #252
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve for morro skyld... Men tror ikke du opplever noen stor forskjell egentlig.

  13. #253
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bi-amping ga ikke meg noe særlig her, så da er alt tilbake i normalt gjenge.

    Noen som har oppdatert firmwaren på sin? Min er 1.0, og det er vel ihvertfall en 1.05 ute etter det jeg skjønner på avsforum.com

  14. #254
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan forøvrig anbefale The "Official" Onkyo TX-SR876 Owners Thread - AVS Forum

    Og da særlig den delen av første post som tar for seg romkorreksjons-innstillingene på Onkyo, utarbeidet av en fra Audyssey. Dette ryddet merkbart opp i en del bass hos meg, synes jeg. Det oppklarte også litt forvirring for meg i alle fall om hva som egentlig er Audyssey, hva som er THX og hvordan de virker i forhold til hverandre.

    Anbefaler også "Official" Audyssey thread. - Page 191 - AVS Forum , som er hvordan Audyssey egentlig skal kalibreres. (Forskjell i måleposisjoner fra Onkyo-manualen, dvs. at de egentlig bare anbefaler målinger basert på primær sittegruppe, og ikke bry seg om de andre posisjonene)

  15. #255
    Active cognito sin avatar
    Medlem siden
    Jan 2007
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brummund: jeg har 1.01 (fikk min rett før jul fra avshop). Har ikke giddet og oppgradere min, kanke si jeg finner noen feil med den så langt. Jeg får ikke noen "dts bombs" som de forklarer der når jeg spiller filmer med DTS HD MA 7.1

  16. #256
    Active
    Medlem siden
    Mar 2009
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kairiche
    Hei.

    Hvordan trur dere mine B&W 683 vil spille sammen med Onkyo 876?

    Har akkurat oppgradert til DM683, og Onkyo 876 kommer på mandag.
    i dag kjører jeg høyttalerene på Yamaha RX-V1400, vil jeg merke stor forskjell?

    Heisan...

    jeg venter på samme komponentene selv nå, kan du fortelle meg hvordan du synes att dette matchet for deg

    JP

  17. #257
    Active
    Medlem siden
    Mar 2009
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI konvertering til 1080p

    Klarer 876 og oppkonvertere HDMI-HDMI til 1080p slik som Yamaha rxv3900 klarer?..

    Da har jeg fått høytalerene, nå venter jeg bare på receiveren..

  18. #258
    Active cognito sin avatar
    Medlem siden
    Jan 2007
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jenseike@start.no
    Klarer 876 og oppkonvertere HDMI-HDMI til 1080p slik som Yamaha rxv3900 klarer?..

    Da har jeg fått høytalerene, nå venter jeg bare på receiveren..
    Ja og den har HQV reon chippen til å gjøre det for seg
    Er veldig fornøyd med bilde min 876 gir på rikstv boksen

  19. #259
    Active
    Medlem siden
    Mar 2009
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kairiche
    Hei.

    Hvordan trur dere mine B&W 683 vil spille sammen med Onkyo 876?

    Har akkurat oppgradert til DM683, og Onkyo 876 kommer på mandag.
    i dag kjører jeg høyttalerene på Yamaha RX-V1400, vil jeg merke stor forskjell?
    Kunne du skrevet litt om hvordan du opplever att disse to fungerer sammen da jeg skal implementere dette selv også

    JP

  20. #260
    Active Brummund sin avatar
    Medlem siden
    Feb 2004
    Poster
    353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    for de av dere som har programmerbare fjernkontrollere, så er sannsynligvis følgende link interessant:

    Onkyo PR-SC886P Pre/Pro Official thread - Page 17 - AVS Forum

    (Oversikten er for alle nåværende Onkyomodeller, ikke bare 886)

    Det er et Excel-ark med alle IR-koder for Onkyo-forsterkerne. Dette inkluderer da en god del som ikke er med i standard fjernkontroll, som:

    1. Bytte HDMI-utgang (snedig hvis du har projektor/tv på samme receiver)
    2. Bytte mellom Audyssey av/på og ulike modus
    3. Sette oppløsning ut fra forsterker direkte

    (Resolution Throgh
    Resolution Auto
    Resolution 480p
    Resolution 720p
    Resolution 1080i
    Resolution 1080p
    Resolution Source
    Resolution(Wrap-Around Up))

    osv.

    Jeg har bedt Logitech legge til kodene for Audyssey av/på for Harmonyen min, så jeg venter spent på svar fra support her nå

Side 13 av 21 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •