Sikringsproblemer med Advance Acoustic monoblokker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sikringsproblemer med Advance Acoustic monoblokker

    Har et sett med MMA 705 monoblokkene til Advance Acoustic. Har problemer med at de tar automat sikringene her annen hver gang jeg slår de på. Veldig merkelig da jeg har en 16 ampere kurs og brukte tidligere en effektforsterker med betydelig heftigere strømforsynig og uten soft start. Hva er dette for noe. Hver monoblokk har en 700 VA strømforsyning og 40 000 mikrofarad kondensator batteri. I tillegg slå jeg de i tillegg på etter hverandre, men det påvirker ingen ting. De kan gå ved første omgang eller andre eller ikke i det hele tatt.

    Noen som vet noe om dette problemet og har løsningen ?

  2. #2
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken "profil"/karakeristikk har du på sikringene? Jeg kjørte disse to på 16A med C profil uten at de noen gang trakk sikringene. Rotelen min har derimot trukket sikringene en gang da jeg fyrte opp allt på kort interval.

  3. #3
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går ut ifra at du ikke belaster den kursen med noe som helst annet? Da er det nok som Kokken sier, sikringer kommer i flere "treghets" grader. A B og C er mest vanlig der A er mest følsom for store startstrømmer og C er mye tregere.

  4. #4
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    a

    har aldri hatt dette problemet skal kom tilbake med et bra svar skal oppne min og ta meg en titt... kan godt henn der er noe feil med en transformator..

  5. #5
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, treigsikringer er å anbefale.
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •