får ikke opp dts-hd logo på yamaha 863

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    får ikke opp dts-hd logo på yamaha 863

    hei

    har idag endelig fått panasonic bd-30 i hus, har prøvd i hele dag og få yamahaen min til og vise dts hd master symbolet, slik at jeg vet at det er det jeg får. Har spilt flere filmer som jeg vet sender i hd formatene og har satt spilleren til å sende bitstream, er dette riktig? da er det vel recieveren som dekoder?? og da skal vel riktig format komme opp i displayet..

    please hjelp!!!

  2. #2
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan nok ikke hjelpe deg, anent enn å bekrefte at bitstream er det du vil ha og at receiveren da skal dekode signalene...

  3. #3
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du lyd så skriv hva som står i display.
    Hvem filmer har du testet ?
    Bruker du HDMI 1.3 kabel

  4. #4
    Active St3ffaN sin avatar
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den viser vel bare "Straight" i displayet, med et lite DTS HD MA-symbol på siden.

  5. #5
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg får bare opp dts symbolet og det står straight som stefan sa, jeg har koblet spilleren inn med hdmi 1.3 i dvd porten.. skal den ha en annen inngang kanskje?? jeg kjørt die hard 4.0 og master and commander. ingen hd symbol..

  6. #6
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glem det, leste feil...

  7. #7
    Active St3ffaN sin avatar
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pagabrie
    jeg får bare opp dts symbolet og det står straight som stefan sa, jeg har koblet spilleren inn med hdmi 1.3 i dvd porten.. skal den ha en annen inngang kanskje?? jeg kjørt die hard 4.0 og master and commander. ingen hd symbol..
    Du får lyd også? Da er det nok riktig. Hvis du vil at det skal stå DTS HD MASTER AUDIO med stor skrift i displayet må du nok kjøpe RX-V1800 istedet.

  8. #8
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå funket det! av en eller annen merkelig grunn fikk jeg det til når jeg fikset på bilde.. nå står det dts hd master! topp! kan forresten nevne at jeg kjøpte spilleren min på stegen.com, de kunne levere spilleren sonefri!

  9. #9
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nice det løste seg da:-)

  10. #10
    Active Hairball sin avatar
    Medlem siden
    Dec 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva med å skrive hva du gjorde for å få det til, for event andre med samme prob.

  11. #11
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Straight" er en av flere lydmoduser på min billig-Yamaha, i tillegg til "Music Enhancer"- ditt og datt.

    Jeg må velge "Surround Decode" for at receiveren skal vise hvilket format den mottar - selv om min riktignok ikke støtter HD-formatene.

    Kan det være noe i den gata som har foregått hos trådstarter?

  12. #12
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pagabrie
    nå funket det! av en eller annen merkelig grunn fikk jeg det til når jeg fikset på bilde.. nå står det dts hd master! topp! kan forresten nevne at jeg kjøpte spilleren min på stegen.com, de kunne levere spilleren sonefri!


    Lurer veldig på hvordan du fikk dette til?? hva ble gjort? har prøvd alle mulige ting , men ikke fått opp dts hd master i displayet :|

  13. #13
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    "Straight" er en av flere lydmoduser på min billig-Yamaha, i tillegg til "Music Enhancer"- ditt og datt.

    Jeg må velge "Surround Decode" for at receiveren skal vise hvilket format den mottar - selv om min riktignok ikke støtter HD-formatene.

    Kan det være noe i den gata som har foregått hos trådstarter?
    Straight er ikke noen lydmodus, kun en funksjon som garanterer deg at du "får ut" det som "blir sendt inn" altså at ikke prologic og andre moduser klusser til lyden.

    Funkjonen bruker jeg hele tiden, da jeg hører på mye forskjellig fra samme kilde, både 2.0 og 5.1, straight funksjonen sørger for at jeg slipper å velge om jeg skal høre i stereo eller "jukse5.1", når jeg får et 2.0 signal inn f.eks.

  14. #14
    Intermediate audioB sin avatar
    Medlem siden
    Apr 2006
    Sted
    Trondheim
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok! Fortell hva som ble gjort. I alle hifiblad står blir det jo klaget over at man bare får opp straight. Hva gjorde du? YOU BROKE THE CODE! Please tell.

    =)
    Hifi: Yamaha - Monitor Audio - Kimber Kable - Denon - Panasonic - Sony

    Headfi: Focusrite Forte - B&W P7 - Grado SR325e

  15. #15
    Intermediate audioB sin avatar
    Medlem siden
    Apr 2006
    Sted
    Trondheim
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Wow denne posten er veldig old. Så det nå. Juli 08 osv. Jaja..
    Hifi: Yamaha - Monitor Audio - Kimber Kable - Denon - Panasonic - Sony

    Headfi: Focusrite Forte - B&W P7 - Grado SR325e

  16. #16
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av audioB
    Ok! Fortell hva som ble gjort. I alle hifiblad står blir det jo klaget over at man bare får opp straight. Hva gjorde du? YOU BROKE THE CODE! Please tell.

    =)
    Enig, get message out to the people, ASAP 8)

  17. #17
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja men det er jo en tråd som må nøstes opp i og 8)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •