Dynavoice M85 + Denon AVR2807 = fasefeil ??!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dynavoice M85 + Denon AVR2807 = fasefeil ??!

    Holder på å sette opp utstyr i det nylig ferdigstilte kinorommet. Lyden skal handles av følgende:

    Receiver Denon AVR 2807
    Fronter: Dynavoice M85 - biampet
    Center: Dynavoice C6
    Bak : Dynavoice F6
    Subber: 2x XTZ 99W12

    Alle høytalerkabler er 6 kvadrat.

    Når jeg kjører auto setup får jeg melding om feil fase for frontene sin del, selv om jeg er 100% sikker på at alt er riktig oppkoblet. Mener jeg har lest om at det er enkelte høytalere som har egenskaper som gir denne feilmeldingen selv om alt er koblet riktig.

    Hva gjør jeg? Ignorere feilmeldingen eller begynne å flytte om på kabler?

  2. #2
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytt om pluss og minus på begge fronthøyttalerne og prøv igjen!

  3. #3
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner jo at det sannsynligvis vil fjerne feilmeldingen, men spørsmålet mitt er egentlig om det er riktig å gjøre det om det dreier seg om egenskaper i høytalere/delefiltre som "lurer" receiveren til å tro at det er noe galt?

  4. #4
    Active St3ffaN sin avatar
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å koble vanlig istedenfor å biampe? Fikk aldri noen fasefeil med Yamaha sin auto-setup når jeg hadde M-85, men jeg prøvde aldri å biampe. Er forresten noe poeng i å biampe når det er samme receiver?

  5. #5
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koblet vanlig i første omgang når dette stod i stua og fikk samme feil. Valgte å koble om da, men når vi er i et dedikert kinorom foretrekker jeg å gjøre skikkelig research om dette så jeg kan være sikker på at det blir riktig.

    Til syvende og sist er det uansett ørene som bestemmer, så det blir vel til at jeg prøvelytter og velger det som låter best.


  6. #6
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever dette på Dali 5005 til tider også. Har disse bak, og 2807 oppfatter dette som fasefeil selv om jeg har 200% sikker på at det er riktig koblet, har dobbeltsjekket flere ganger, så det er vel bare noe vi må leve med...

  7. #7
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så du mener med andre ord at det er riktig å ignorere feilmeldingen?

  8. #8
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, du må leve med å vite at pluss og minus, rød og svart er koblet motsatt i den ene enden av høyttalerledningen din! :-D
    Glem at det er "pluss og minus", de kunne like gjerne være merket 1 og 2, eller X og Y for den saks skyld. Poenget er at høyttalerne må spille i fase og derfor er de merket.
    Grunnen til feilmeldingen er vel antagelig at receiveren ikke får frontene til å spille i fase med resten, uansett hva den velger til delay (avstand).
    Skal auto setup få gjort jobben sin, må denne feilen rettes først.

  9. #9
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for gode tips. Har prøvelyttet litt fram og tilbake og finner at forskjellen ikke er stor, men at det er en noe forskjell i actionsekvenser med mye lyd/trøkk. Endte opp med å bytte polaritet på frontene.


Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •