Effektforsterker går i protect

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Effektforsterker går i protect

    Hei kjøpte en effektforsterker brukt av en på formuet her. Og blei opplyst om at alt var i den skjønneste orden med forsterkeren. Det er en STK VS-20. Den fungerer ypperligt når den "sviver". Men det er et lite problem med den

    Problemet er her att den plutseligt bare går i protect. Og viftene går av og så av og til skrur den seg på automatisk igjen, og andre ganger ikkje. Dette kan skje uten att eg spiller høyt i hele tatt. Og eg rekner ikkje med att den går varm av det.

    Feks. Eg hadde den på i eit par timer på veldigt lav lytte volum og så plutseligt skjedde det. Den går i protect mode heilt uten videre og så slår den seg på igjen og en 30 minutter senere skjer det igjen. Meg og en kompis(DJ-vega) har gått over alt av kabler og diverse og sjekket att ikkje noe av ledninger var løst innvendig. Dj-Vega målte alt av terminaler osv og alt stemde og var slik so mdet skal vær.

    Så om dere politelige Hifi veteraner har noen ideer om hva som kan ver galt hadde eg vert høys takknemlig.

    MvH
    Anders Grødeland

  2. #2
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er den gammel eller noe sånt?

    Ville ha funnet fram kvitteringa for å sjekka om du har noe garanti på den.
    Når den holder på sånn kan det ofte være ett tegn på at det er noe som holder på å "ryke" i ordets rette forstand.

  3. #3
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Er den gammel eller noe sånt?

    Ville ha funnet fram kvitteringa for å sjekka om du har noe garanti på den.
    Når den holder på sånn kan det ofte være ett tegn på at det er noe som holder på å "ryke" i ordets rette forstand.
    Kjøpte den brukt av en på forumet så har desverre ikkje kvittering. Han oppga den til ca 4 år.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje noen utgangstransistorer må skiftes, vet ikke...., noe gjør at sikringskretsløbene går amok og viftene har et eget liv. Kanskje de kan undersøke den på et verksted.
    Ellers, den er sikkert importert så det er jo litt trist om den ikke fungerer mer.
    Jeg ser det en PA forsterker.....

  5. #5
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Kanskje noen utgangstransistorer må skiftes, vet ikke...., kanskje de kan undersøke den på et verksted.
    Ellers, den er sikkert importert så det er jo litt trist om den ikke fungerer mer.
    Jeg ser det en PA forsterker.....
    Har du noen ide i tilfelle hva det kan koste og skifte de utgangstransistorene + arbeid?

    Takker for svar

    Anders

  6. #6
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har noen andre teorier om hva som kan ver galt her? Eller hva det vil koste og skifte de utgangstransitorene, eller bare få den sjekket på et verksted?

  7. #7
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    printkort

    Fikk mail fra sound1 idag og dette skrev han:

    "Takk for din hendvendelse!

    Vanskelig og fastslå feilen uten og ha denne tilgjengelig for sjekk.
    Kan være vakkel i et av printkortene som igjen gjør at vifta ikke får spenning.
    Hvis ikke denne går, vil ampen gå i protect da den skal kjøle ned viktige komponenter."

    Er dette noe som eg kan sjekke selv inni effekten eller?

  8. #8
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo alltids lodde over alle punktene på printet :twisted: tar vel ca en to halve pils tid..

  9. #9
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk jordingane dine.
    Hadde ein hegel h2a tidligere, og symtomene som du opplever stemmer med dei eg hadde..

  10. #10
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balarsen
    Sjekk jordingane dine.
    Hadde ein hegel h2a tidligere, og symtomene som du opplever stemmer med dei eg hadde..
    Tenker du på inne i effekten eller i stikkontakten?

  11. #11
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg tenker på inni effekten.. Begynn fra inleten på chasie eller lever den inn på eit verkstad og be dem gi deg eit tilbud på reperasjon..

  12. #12
    Newcomer
    Medlem siden
    May 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    løs dingseboms

    Hei gikk over forsterkeren innvendigt idag. Sjekket alt av jordinger som eg så,og det så greit ut .Men så fant eg en
    "Oransj firkant med 2 bein " der det ene var loddet fast til et kretskort?`, mens det andre var løst.

    Skal prøve og legge ut noen bilder så dere kan se.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •