Hjelp til min Yamaha RXV-663...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til min Yamaha RXV-663...

    hvorfor faar jeg ikke hd lyd naar jeg kobler gjennom PS3?
    Sliter seriost med dette. Laante en samsung Blu-ray spiller, og da funket det fint.. Kjorte da bitstream til receiveren..fikk da dolby true HD osv..


    Kan noen guide meg?.. Det hadde vert kjempeflott!

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PS3 kan ikke kjøre HDlydformatene som bitstream. Du må inn og velge PCM, så dekoder PS3 sender det videre som PCM til receiver.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har provd det, men funker fortsatt ikke.

    Jeg vet hvordan det hele skal kobles, men det vil bare ikke..



    Takk for svar

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ajantic1987
    har provd det, men funker fortsatt ikke.

    Jeg vet hvordan det hele skal kobles, men det vil bare ikke..



    Takk for svar
    Tror ikke det kommer noe "HD-signal" bilde opp i displayet til reciveren, Bare PCM... Men i virkeligheten skal det vel være HD-lyd

  5. #5
    Newcomer illusion sin avatar
    Medlem siden
    May 2007
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ysoligard
    Tror ikke det kommer noe "HD-signal" bilde opp i displayet til reciveren, Bare PCM... Men i virkeligheten skal det vel være HD-lyd
    Det er rett det.

  6. #6
    Newcomer Vassis sin avatar
    Medlem siden
    May 2008
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koblingane er nok rett.
    Har du valgt HDMI som lydkanal under oppstart av PS3?

    Kjør HDMI og kompositt samtidig, då skal det kome opp eit val om du vil sende lyd og bilde med HDMI.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •