Buttkicker Power Amplifter Worldwide Usage?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Buttkicker Power Amplifter Worldwide Usage?

    Heisann.

    Jeg Importerte nettopp 2 Buttkickere og Forsterkeren BKA1000-4A fra usa.
    Og det står på den at den kan bruke 120v eller 240v,Worldwide.

    Men jeg finner ingen switch på den,og har ikkje tørt å prøve den enda.

    Er det noen som vet om det er bare til å plugge i støpselet og kjøre på,eller er det ikke så enkelt?

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men jeg finner ingen switch på den,og har ikkje tørt å prøve den enda.
    Den har sikkert autoswitching..
    Hva sier manualen?

  3. #3
    Intermediate PiXeL sin avatar
    Medlem siden
    Apr 2006
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel bare å sende en mail til selgeren og spørre?

  4. #4
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en link til stedet hvor du kjøpte dette?
    Mvh
    DevilEj
    Einar Johnsen


  5. #5
    Intermediate PiXeL sin avatar
    Medlem siden
    Apr 2006
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NEW Buttkicker BKA1000-4A Amplifier - eBay (item 150258726191 end time Jun-20-08 00:32:05 PDT)

    Ser ut som at den switcher automatisk.
    Står iallfall ikke - som jeg kan se - at det er noe manuell switcher.
    Du kan jo for sikkerhets skyld åpne den og se etter en innvendig switch.
    Er det ikke det, så er det nok bare å koble den til.
    Bytte støpsel først selvfølgelig.

  6. #6
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette stod i manualen:
    "Either 120v or 240v units are available for use worldwide,but the units is not switchable"
    Sko nesten tro den switcher automatisk då ja?:-D

    Bestilte den gjennom Amazon.com,men den kom ifra Smarthome.
    ButtKicker 1000-Watt Amplifier
    Betalte foresten 70$ mer gjennom Amazon:cry:

  7. #7
    Intermediate PiXeL sin avatar
    Medlem siden
    Apr 2006
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det bare å kjøre på.

  8. #8
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisan. Har to stk BKA-1000-4 forsterkere og begge har en liten vender på baksiden ved power stikket for velge mellom 120 og 240 VAC. Har også skjemaet fra Buttkicker for denne forsterkeren, BKA-1000-4A og ser der at hele PSU'en er en standard linær PSU, dvs IKKE switchet som feks hos en pc. Sjekk og dobbelsjekk igjen. Ser du virkelig ingen liten rød sleidebryter som på ganle pc'er på baksiden av forsterkeren, rett ved nettinntaket?

  9. #9
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der gjekk strømmen gitt...sko visst ikkje væra så enkelt neiops:
    ingen liten rød sleidebryter bak på denne nei!?

  10. #10
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er manualen,og på den står det også at det er 120 volts version!?

    http://www.thebuttkicker.com/downloa...ual-for_US.pdf

  11. #11
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Les denne tråden. Ser ut til at du må koble om kablene på trafoen

    http://avforum.no/forum/produkt-pris...bay-com-3.html
    Mvh
    DevilEj
    Einar Johnsen


  12. #12
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av devilej
    Les denne tråden. Ser ut til at du må koble om kablene på trafoen

    http://avforum.no/forum/produkt-pris...bay-com-3.html
    Helt riktig.
    Man kan IKKE koble den rett på 220V!!
    Koble lednignen som vist på bildet jeg tok så vil det fungere.
    Du skal også halvere sikringsverdien på primærsiden av trafoen.

  13. #13
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selv om det er 7 ledninger inn er det egentlig bare 4 punkter.
    rød-rød, svart-svart, gul-gul er internt koblet sammen.
    Primærsiden av en trafo består som regel av to spoler.
    Disse er i paralell ved 110V og i serie ved 220V.
    Her illustrert med skjema av strømforsyningen til forsterkeren.
    (110V.jpg er originalt, 220V.jpg endret av meg.)

  14. #14
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er den koblet om,sikringen går ikkje lengre og forsterkeren er på å i tilleg lyser den grønt.
    Men..buttkickeren virker ikkje som om den får signal?

  15. #15
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av begil
    Nå er den koblet om,sikringen går ikkje lengre og forsterkeren er på å i tilleg lyser den grønt.
    Men..buttkickeren virker ikkje som om den får signal?
    Er en viss sansynlighet for at du allerede har ødelagt forsterkeren.
    Det du gjorde først tilsvarer omtrent det sammen som å koble en 220V forsterker på 440V. Du får dobbeltsjekke at du har signal inn på den og at buttkickeren er koblet riktig. Du må også sjekke de interne sikringene F401/F402/F403 som er vist på skjemaet.

  16. #16
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det muligt at det kan ha gjort en så stor skade når sikkringen gjekk i huset,og ingen av sikringene er gått i forsterkeren?

  17. #17
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av begil
    Dette stod i manualen:
    "Either 120v or 240v units are available for use worldwide,but the units is not switchable"
    Sko nesten tro den switcher automatisk då ja?:-D
    Lurer litt på hvordan du kom til den konklusjonen ut fra det sitatet du hadde med...

    Det er nok mulig at det er noe som er røket ja, selv om sikringskursen i huset gikk.

  18. #18
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe,ja trodde jo kansje den switchet automatisk då...
    Hva er det som kan ha røket da tro?

    Sitat Opprinnelig postet av freddie
    Lurer litt på hvordan du kom til den konklusjonen ut fra det sitatet du hadde med...

    Det er nok mulig at det er noe som er røket ja, selv om sikringskursen i huset gikk.

  19. #19
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av begil
    Er det muligt at det kan ha gjort en så stor skade når sikkringen gjekk i huset,og ingen av sikringene er gått i forsterkeren?
    Tja.. Jeg vil vel nesten bli forundret om den IKKE gikk i stykker...
    Men du har sjekket ALLE de interne sikrigene?
    F01 og F401 virker sansynligvis siden du det lyser grønnt i power.
    Men F402 eller F403 kan ha røket.

  20. #20
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen av sikringe er gått!!
    Men jeg har heller ikkje halvert sikringsverdien på primærsiden,hvist det var viktigt?!
    Sitat Opprinnelig postet av offpist
    Helt riktig.
    Man kan IKKE koble den rett på 220V!!
    Koble lednignen som vist på bildet jeg tok så vil det fungere.
    Du skal også halvere sikringsverdien på primærsiden av trafoen.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •