Yamaha RX-V1900/3900 - Side 50

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 50 av 72 FørsteFørste ... 10 20 30 40 46 47 48 49 50 51 52 53 54 60 70 ... SisteSiste
Viser resultater 981 til 1,000 av 1428
  1. #981
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Millmaker
    Kan noen her inne bekrefte eller avkrefte følgende?

    Jeg har en Velodyne SMS-1. Den sender ut sine bilder til skjermen under kalibrering enten som S-video eller composit.
    Spørsmålet mitt er da: Vil min 3900 gjøre om s-video signalet og sende det ut over HDMI kabelen til skjermen min? Vil nødig legge opp flere kabler enn jeg må, men må jeg så må jeg.

    Husker godt at min RXV1800 hadde et oversiktlig skjema der du så hva den konverterte, men finner ikke noe lignende til min 3900. Og tråden er lang som et vondt år i tillegg.....
    Den konverter S-video til HDMI - noe jeg er 99% sikker på.

    Er det forøvrig noen som vet om når det kommer avløsere til 1900/3900?

  2. #982
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,341
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Millmaker
    Kan noen her inne bekrefte eller avkrefte følgende?

    Jeg har en Velodyne SMS-1. Den sender ut sine bilder til skjermen under kalibrering enten som S-video eller composit.
    Spørsmålet mitt er da: Vil min 3900 gjøre om s-video signalet og sende det ut over HDMI kabelen til skjermen min? Vil nødig legge opp flere kabler enn jeg må, men må jeg så må jeg.

    Husker godt at min RXV1800 hadde et oversiktlig skjema der du så hva den konverterte, men finner ikke noe lignende til min 3900. Og tråden er lang som et vondt år i tillegg.....

    Ja. Må da bruke samme valg som du kjører får lydtest signalet fra sms1.
    Har sms-1 men bruker ikke bildet mere en at jeg kjører bilde via rca kabel/s-video rett på tv.

  3. #983
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Ja. Må da bruke samme valg som du kjører får lydtest signalet fra sms1.
    Har sms-1 men bruker ikke bildet mere en at jeg kjører bilde via rca kabel/s-video rett på tv.
    Den er jeg med på. Er bare det at jeg bygger om og skal ha kablene i veggen, også opp til tven. Blir jo veldig lite brukt den kabelen på SMS-1, men vil jo helst slippe å legge en ekstra i veggen kun på grunn av dette.

    Men da er saken grei den, 3900 gjør jobben for meg!

    Takker og bukker!

  4. #984
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sone 2/3

    Ska legge høytaler kabel fra stue til bad , så lurer litt på dette med soner.

    Kan jeg kjøre lyd direkte fra RXV3900 sone 2 eller 3 til høytaler ?
    Elle må den innom ein forsterker først ?

  5. #985
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bellimo
    Ska legge høytaler kabel fra stue til bad , så lurer litt på dette med soner.

    Kan jeg kjøre lyd direkte fra RXV3900 sone 2 eller 3 til høytaler ?
    Elle må den innom ein forsterker først ?
    ????

    3900 er jo forsterkeren, så du trenger ikke noe mer enn høyttalerkabler nei.

  6. #986
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    ????

    3900 er jo forsterkeren, så du trenger ikke noe mer enn høyttalerkabler nei.
    Kna man det hvis man bruker alle syv kanalene i "sone 1" oppsettet?

  7. #987
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face

    Sitat Opprinnelig postet av Razortec
    ????

    3900 er jo forsterkeren, så du trenger ikke noe mer enn høyttalerkabler nei.
    Fant denne teksten:
    Bruk av multiroms mulighetene krever effektforsterkere til å drive de aktuelle høyttalerne i de andre rommene. Hvis ikke effektkanalene til bakre surround og surround er i bruk i hovedrommet kan disse brukes som effektforsterker til sone 2 og 3.

    HER

    Er de slik å forstå att siden jeg bruker 5 av 7 utganger i stuen, kan jeg da bruke de 2 siste til sone 2 ??
    Hvis dette er muligt , hvordan kobler du desse utgangene som effektforsterker til sone 2 ??

    PS. nybegynner

  8. #988
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,384
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bellimo
    Fant denne teksten:
    Bruk av multiroms mulighetene krever effektforsterkere til å drive de aktuelle høyttalerne i de andre rommene. Hvis ikke effektkanalene til bakre surround og surround er i bruk i hovedrommet kan disse brukes som effektforsterker til sone 2 og 3.

    HER

    Er de slik å forstå att siden jeg bruker 5 av 7 utganger i stuen, kan jeg da bruke de 2 siste til sone 2 ??
    Hvis dette er muligt , hvordan kobler du desse utgangene som effektforsterker til sone 2 ??

    PS. nybegynner
    Du trenger ikke å bruke effektforsterker hvis du bruker bare 5 kanaler i stuen! Bare trekk kabel fra de 2 gjenværende kanalene på receiveren til badet og koble på høyttalere.

  9. #989
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Du trenger ikke å bruke effektforsterker hvis du bruker bare 5 kanaler i stuen! Bare trekk kabel fra de 2 gjenværende kanalene på receiveren til badet og koble på høyttalere.
    Ja eg skjønner , men da får eg samme lyd som MAIN (stue).
    Eg kunne tenkt meg og brukt sone 2 ,slik att eg kunne kjøre en anen lyd på bade.
    Eller er de rå og sei att desse 2 utgangen skal bli styrt av sone 2??

  10. #990
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan velge hva du vil høre på sone 2 uavhengig av hovedsonen:-D

  11. #991
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceball
    Du kan velge hva du vil høre på sone 2 uavhengig av hovedsonen:-D
    ja men hvordan får jeg brukt høytalerene på sone 2 uten effektforserker ?

  12. #992
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vurderer en av disse receiverne (har mest lyst på 3900, lommeboka har mest lyst på 1900), og har derfor lest gjennom hele tråden. Jeg ser at noen ikke er helt fornøyd med HDMI-switchingen, men jeg ble ikke helt klok på hva problemet faktisk er. Kan noen opplyse meg?

  13. #993
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rikky
    Jeg vurderer en av disse receiverne (har mest lyst på 3900, lommeboka har mest lyst på 1900), og har derfor lest gjennom hele tråden. Jeg ser at noen ikke er helt fornøyd med HDMI-switchingen, men jeg ble ikke helt klok på hva problemet faktisk er. Kan noen opplyse meg?
    I noen tilfeller kan det rett og slett være så enkelt som at komponentene ikke passer så godt sammen...
    For eksempel Yamaha og Denon eventuelt en tv...
    Forskjellige komponenter kan ha ørsmå forskjeller som gjør at de ikke passer så godt. Til eksempel så har Denon en masse ekstra informasjon de sender via HDMI i forhold til de andre. Dette har Denon fått endel kritikk på i alle bluraymodellene deres... De sender ikke et rent 1080P bilde, men tillegger det masse skarpheter, gamma etc iforhold til hva mange andre produsenter gjør.
    Det ideelle for mange er at 1080P sendes rimelig urørt.. men det er ganske langt fra Denons metode. Hva dette gjør med switcher på andre komponenter kan altså muligens gi en uheldig effekt. Mye løses av oppgraderinger fra produsentene sef, men det kan oppstå irritasjonsmomenter...

    Det beste vil uansett være å sende HDMI direkte til skjermen uten at den går innom receiver.. Dette er en av grunnene til at toppblurayspillerne til Sony, Pioneer og Denon kommer med TO HDMI utganger, en direkte til skjerm eller projektor og en dedikert til lyd. For renest mulig bilde og størst mulig båndbredde til lyd framover...

    Ved lengre strekker ved feks projektor ol er det nok litt smart å sjekke at man har bra nok HDMI også...
    Det er imidlertid ofte sånn at slike problemer kan justeres bort, enten ved hjelp av skarphetsinnstillinger eller ved hjelp av en switch.

  14. #994
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    ...
    Det beste vil uansett være å sende HDMI direkte til skjermen uten at den går innom receiver.. Dette er en av grunnene til at toppreceiverne til Sony, Pioneer og Denon kommer med TO HDMI utganger, en direkte til skjerm eller projektor og en dedikert til lyd...
    Går ut ifra at det var toppspillere du mente å si her og ikke toppreceivere..!?

    Rikky:
    Angående HDMI-switchingen til V1900 og V3900, så fungerer denne utmerket.

  15. #995
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Firmware versjon 1.08 til 3900/Z7 kom her om dagen...

    ■ Improved stability when using HDMI connections.
    ■ Corrected and improved stability when using network functions.
    ■ Corrected multi-zone function.

    Downloads : YAMAHA Audio and Video

  16. #996
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av X3MHC
    Går ut ifra at det var toppspillere du mente å si her og ikke toppreceivere..!?

    Rikky:
    Angående HDMI-switchingen til V1900 og V3900, så fungerer denne utmerket.

    Det er selvfølgelig korrekt, skriveleif fra min side...

  17. #997
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min 3900 har nå slått seg av og den er **** ikke å få på igjen, finnes det sikringer som kan gå hvis den blir overbelastet????

  18. #998
    Newcomer MgrBuddha sin avatar
    Medlem siden
    Dec 2008
    Poster
    218
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har opplevd det samme før jeg fikk oppgradert firmware. Skal være fikset fra 1.05 og høyere tror jeg. Trekk ut strømkabelen fra receiveren, sett inn og prøv på nytt. Feilen oppstår hvis skrur av/på andre tilkoblede enheter før/etter at du skrur på receiveren. Husker ikke helt. Det er beskrevet tidligere i tråden. Og gå inn på Yamaha's hjemmesider og last ned ny firmware. Eller gjør det direkte fra receiver hvis du er tilkoblet nettverk.

  19. #999
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MgrBuddha
    Har opplevd det samme før jeg fikk oppgradert firmware. Skal være fikset fra 1.05 og høyere tror jeg. Trekk ut strømkabelen fra receiveren, sett inn og prøv på nytt. Feilen oppstår hvis skrur av/på andre tilkoblede enheter før/etter at du skrur på receiveren. Husker ikke helt. Det er beskrevet tidligere i tråden. Og gå inn på Yamaha's hjemmesider og last ned ny firmware. Eller gjør det direkte fra receiver hvis du er tilkoblet nettverk.
    Ja jeg mener å huske at jeg har sett noe om dette før men klarer ikke å finne det igjen, jeg spilte jo høyt men ikke så høyt, var jo tross alt en film....
    Har skjedd før å at den har slått seg av ved litt høyt volum, men da har det bare vært å slå den på igjen. Og jeg har allerede nyeste firmware.

  20. #1000
    Intermediate unified86 sin avatar
    Medlem siden
    Jun 2009
    Poster
    1,678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mk4
    Ja jeg mener å huske at jeg har sett noe om dette før men klarer ikke å finne det igjen, jeg spilte jo høyt men ikke så høyt, var jo tross alt en film....
    Har skjedd før å at den har slått seg av ved litt høyt volum, men da har det bare vært å slå den på igjen. Og jeg har allerede nyeste firmware.
    Har jo vært mye lyn og torden i det siste... kan være du har gått på en smell


    Edit: Jeg hadde en samsung-tv som streika etter lyn i fjor. Kretsen til strømforsyning tok kvelden. Det var enkelt å fikse for en reperatør, og det gikk på garantien, heldigvis.
    Les mer om lyn og elektronikk her: overgang.no : Flat-tv er lyn-magnet

Side 50 av 72 FørsteFørste ... 10 20 30 40 46 47 48 49 50 51 52 53 54 60 70 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •