Yamaha RX-V1900/3900 - Side 48

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 48 av 72 FørsteFørste ... 8 18 28 38 44 45 46 47 48 49 50 51 52 58 68 ... SisteSiste
Viser resultater 941 til 960 av 1428
  1. #941
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke

    Poenget mitt er bare at 13 kanaler er litt framtidsrettet... De aller fleste filmer gir jo idag ikke mulighet til ekte lydsignaler for særlig mer enn 7 kanaler.....
    Dermed blir altså resten kunstig fordelt av surroundforsterkeren i liksomkanaler.....
    Og poenget mitt er at jeg ikke skal ha 13 kanaler, men synes det er framtidsettet å legge opp til at jeg én gang kan velge å sette inn flere høyttalere uten å gjøre inngrep i veggen

  2. #942
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke auto setup på RX-V3900 til å fungere på min nye subwoofer

    Har kjøpt meg Klipsch RT-10D subwoofer, og sliter med auto setup. Har koblet denne til LFE kanalen med et Y-ledd inn på begge portene på suben. Har gjort som det står i manualen, stilt delefrekvens i max, noe som betyr på denne subwoofer at delefrekvensen går i "off" possisjon og romkorrigeringen i subwoofern er også "off", og volumet er satt til rundt midt på.

    Når jeg så kjører auto setup så stiller reseiveren fromtene til large med en deling på 40Hz, senter smal 120Hz og sorrund til smal 90Hz, og avstandene ser fine ut (3,55m på fronter). Det som da ikke fungerer er innstilling av sub. den står ved siden av den ene front høyttaleren, men avstanden som reseiveren finner er "mindre en 0,3m" og det som også er merkelig er at det er minimalt med lyd i fra sub under selve kalibreringen.

    Når jeg går inn i menyen å setter avstanden til 3,55m på sub og stiller opp lyden ganske mye så funger det ganske bra like vel, men tviler på om det er riktig romkalibrering av subwoofer når reseiveren nesten ikke bruker hørbar lyd under kalibreringen og bommer så totalt på avstanden.

    Trodde det var en fordel på la reseiveren styre sub med delefrekvens og det hele, for å få den beste integreringen av sub i høyttaleroppsettet.

    Gjør jeg noe feil eller fungerer ikke denne auto setupen med subwoofer?

    Ser det har vært stille på denne tråden en stund men, håper noen leser og kan gi meg noen råd.

  3. #943
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arimoen
    Har kjøpt meg Klipsch RT-10D subwoofer, og sliter med auto setup. Har koblet denne til LFE kanalen med et Y-ledd inn på begge portene på suben. Har gjort som det står i manualen, stilt delefrekvens i max, noe som betyr på denne subwoofer at delefrekvensen går i "off" possisjon og romkorrigeringen i subwoofern er også "off", og volumet er satt til rundt midt på.

    Når jeg så kjører auto setup så stiller reseiveren fromtene til large med en deling på 40Hz, senter smal 120Hz og sorrund til smal 90Hz, og avstandene ser fine ut (3,55m på fronter). Det som da ikke fungerer er innstilling av sub. den står ved siden av den ene front høyttaleren, men avstanden som reseiveren finner er "mindre en 0,3m" og det som også er merkelig er at det er minimalt med lyd i fra sub under selve kalibreringen.

    Når jeg går inn i menyen å setter avstanden til 3,55m på sub og stiller opp lyden ganske mye så funger det ganske bra like vel, men tviler på om det er riktig romkalibrering av subwoofer når reseiveren nesten ikke bruker hørbar lyd under kalibreringen og bommer så totalt på avstanden.

    Trodde det var en fordel på la reseiveren styre sub med delefrekvens og det hele, for å få den beste integreringen av sub i høyttaleroppsettet.

    Gjør jeg noe feil eller fungerer ikke denne auto setupen med subwoofer?

    Ser det har vært stille på denne tråden en stund men, håper noen leser og kan gi meg noen råd.

    Har du satt på en film, og hørt om det er noe futt i subben din etter setupen?

  4. #944
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kriller
    Har du satt på en film, og hørt om det er noe futt i subben din etter setupen?

    Takk for svar

    Subben fungere bra etter at jeg har justert opp volumet "mye" da det ikke var bevegelse i elementene etter at reseiveren hadde gjort setupen sin, og det er bra trykk i den, men hvorfor stiller reseiveren sub slik at den ikke har noen funksjon? og hvorfor bommer den med mer en 3,2m på avstanden og kan jeg stole på at romkorrigeringen da er rett.

    Hva har andre med RX-V3900 opplevd ved å la reseiveren ta seg av subjusteringen? fungerte det bra med en gang? og ble avstanden riktig?

  5. #945
    Active
    Medlem siden
    Mar 2009
    Poster
    326
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever innimellom at når jeg skal ta min 3900 ut av standby så slår receiveren seg av umidelbart. Da for å få den på må jeg trekke ut strømkabel og starte den opp igjen. Da får jeg den i gang... Noen som har opplevd dette, og har en løsning?.. Kanskje en firmware oppgradering hjelper?... Forresten, hvor finner jeg denn firmwaren?..

    Jens

  6. #946
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jenseike@start.no
    Opplever innimellom at når jeg skal ta min 3900 ut av standby så slår receiveren seg av umidelbart. Da for å få den på må jeg trekke ut strømkabel og starte den opp igjen. Da får jeg den i gang... Noen som har opplevd dette, og har en løsning?.. Kanskje en firmware oppgradering hjelper?... Forresten, hvor finner jeg denn firmwaren?..

    Jens
    Tror den seneste firmwaren 1.07 fikser dette, den finner du her.

    Downloads : YAMAHA Audio and Video

  7. #947
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arimoen
    Takk for svar

    Subben fungere bra etter at jeg har justert opp volumet "mye" da det ikke var bevegelse i elementene etter at reseiveren hadde gjort setupen sin, og det er bra trykk i den, men hvorfor stiller reseiveren sub slik at den ikke har noen funksjon? og hvorfor bommer den med mer en 3,2m på avstanden og kan jeg stole på at romkorrigeringen da er rett.

    Hva har andre med RX-V3900 opplevd ved å la reseiveren ta seg av subjusteringen? fungerte det bra med en gang? og ble avstanden riktig?
    Nei. Måtte skru opp subvolumet ganske mye. Avstanden til suben var også målt feil.

  8. #948
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,243
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xnn3882
    Nei. Måtte skru opp subvolumet ganske mye. Avstanden til suben var også målt feil.
    Selv om avstand til SUB er feil i meter så funker den som regel best der den setter den selv. Dette fordi den skal samkjøre bassen sammen med fronter og så videre. Ville ikke satt den til eksakt avstand istedet for det forsterkeren mener er riktig ihvertfall.

  9. #949
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Selv om avstand til SUB er feil i meter så funker den som regel best der den setter den selv. Dette fordi den skal samkjøre bassen sammen med fronter og så videre. Ville ikke satt den til eksakt avstand istedet for det forsterkeren mener er riktig ihvertfall.
    Grunnen til at jeg satte eksakt riktig avstand var at dette må jo ha med "delay" tider å gjøre, noe som er grunnen til hele avstandsmålingen, vil jo ha en sub som matcher lydbilde så riktig som mulig. Ved en godt innstilt sub, skal en jo egenlig ikke klare høre hvor i rommet den befinner seg. Jeg er nesten der men ikke helt, hvis reseiveren hadde gjort jobben riktig så skulle jo dette blitt perfekt med en gang. Slik som jeg bruker reseiver og sub nå, så har jo reseiveren full kontroll på deling, romkorreksjon og avstander osv. så dette burde blitt riktig? eller??

  10. #950
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,243
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke testet akkurat den forsterkeren din, men har vært borte i mange merkelige ting når det gjelder å sette inn avstand til SUB. Du har rett i at det har med delay å gjøre, men når man har de sammen med fronter så må det klaffe litt der også.

    På Pioneer forsterkeren jeg kjører nå funker det faktisk best med innstillingene som den kjører på avstand. Den viser ca en meter feil i forhold til hva som er reelle avstand, men trykker jeg inn den avstanden manualelt så blir det dårligere. Med min gamle Rotel forsterker endte jeg faktisk opp med nesten det dobble av reell avstand for å få integrert den ordentlig.

    Tror dette er noe du må prøve deg litt frem med. Er nok ikke noen fasit på dette, da høytalere / sub / avstand til sidevegger å bakvegger / rør forran eller bak på høytalere og sub og sikkert 1000 ting til har innvirkining på dette

  11. #951
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hos meg fant den ut at suben sto 9 meter unna!

    Sannheten er at det er 4.3 meter,men den la på litt. Korrigerte dette til riktig avstand selv etterpå, uten å høre hvordan det låt egentlig. Kanskje det var dumt?

    Måtte også opp på nivået for å føle noe særlig til bassen.

    Skal bli spennende å se åssen det blir når oppussingen er ferdig, skal også flytte suben til en annen plass denne gangen.

    Vekk med vedovnen og sette suben der isteden!

  12. #952
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar Kane og Millmaker. Jeg testet jo ikke hvordan det fungerte med avstand på < 0,3m, men det skal jeg teste ut i kveld

  13. #953
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,243
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Millmaker
    Hos meg fant den ut at suben sto 9 meter unna!

    Sannheten er at det er 4.3 meter,men den la på litt. Korrigerte dette til riktig avstand selv etterpå, uten å høre hvordan det låt egentlig. Kanskje det var dumt?
    At man må øke nivået litt er helt normalt. Tror jeg de fleste må :-)

    Angående avstand. Tror jeg ville testet det forsterkeren anbefaler før jeg hadde forandret på det ihvertfall. Er jo bare å skrive ned avstanden etterpå, så forandre til reell avstand å se om man merker forskjell :-)

  14. #954
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo faktisk være slik at reseiveren bruker avstanden som en parameter for å få suben til gli inn i lydbilde, så at denne avstanden kun avhenger av hvordan rommet er utformet og lyd kurvene på front høytallerene.

    Isåfall burde ikke avstanden til sub stått som "målt avstand" da dette bare blir villedende og "lett å misforstå" parameter

    Glær meg til å teste ut anbefalt avstand

  15. #955
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    At man må øke nivået litt er helt normalt. Tror jeg de fleste må :-)

    Angående avstand. Tror jeg ville testet det forsterkeren anbefaler før jeg hadde forandret på det ihvertfall. Er jo bare å skrive ned avstanden etterpå, så forandre til reell avstand å se om man merker forskjell :-)
    Det er jeg helt enig i. Men den gangen ble det bare feil for meg. NI METER liksom, hallo!

    Endret det uten å tenke. Men som sagt skal det bli spennende å se hva som skjer når oppussing etc er ferdig, da skal det lyttes på det forsterkeren foreslår med en gang, og ta det videre deretter.

  16. #956
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trodde receiveren skulle finne avstanden til høgtalerne og sub fra lytteposisjon og deretter stille inn nivå, deling og EQ der høgtalerne og sub er plasert.

    Trodde ikke receiveren skulle anbefale hvor en skal sette høgtalerne eller i dette tilfellet subwoofer. Viss receiver f.eks. "anbefaler" en avstand på 9 meter unna lytteposisjon (der målemic settes) på subwoofer må en jo ha ett veldig STORT rom og helt ærlig synes eg dette høres rart ut

    Hvordan kann receiveren sette nivå o.s.v viss den måler ut fra der høgtalere og sub står plasert, viss en etter målingen må flytte for eksempel subwoofer 9 meter. Da må jo målingene bli VELDIG feil

    Tror bare rett og slett ikke på att receiveren skal anbefale hvør høgtalere og i dette tilfelle subwoofer skal stå. Tror receiver skall stille inn systemet på best mulig måte der en setter høgtalerne og subwoofer. En må jo selvfølgelig plasere høgtalere og subwoofer på best mulig måte før en kjører auto setup

    Målinger kann en jo gjøre flere ganger for å få det beste resultat. Er vel ikke alltid den første målingen som er best. Å finstille litt selv etter måling kann en jo gjøre også viss en føler for det?

    En kann vel også eksperimentere litt med plasering og gjøre nye målinger etter det:-)

    Edit: Er ikke noen ekspert på dette området bare så det er sagt:-) Det er jo mulig eg har misforstått noe her, men da blir eg takknemlig for rettelse eller en forklaring på hva det kan være eg misforstår:-)

  17. #957
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Asfalt - det er ikke snakk om å flytte sub til 9 meter unna målemic. Men det blir mest optimalt når reciveren "later" som om den står 9 meter unna. Dette for å få den til å gli inn i oppsett.

  18. #958
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Msport
    Asfalt - det er ikke snakk om å flytte sub til 9 meter unna målemic. Men det blir mest optimalt når reciveren "later" som om den står 9 meter unna. Dette for å få den til å gli inn i oppsett.
    Ok, da forstår eg det bedre:-D

    Takk for svar:-D

  19. #959
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Ok, da forstår eg det bedre:-D

    Takk for svar:-D
    Det er bra! Hjemme hos meg er sub toppen 1 meter fra meg, men Audessy (har Onkyo) sier at den er over 2 meter unna. Bass bruker også en lang vei for å "bre tonen" ut. Uten at jeg skal være bombastisk på det, mener jeg 20 hz tone bruker 18 meter på å "rulle" seg ut før den er hørbar - her er jeg dog på tynn is kunnskapsmessig. Sikkert andre som kan det bedre enn meg

  20. #960
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ops: Litt flau over misforståelsen, men en lærer av det også

Side 48 av 72 FørsteFørste ... 8 18 28 38 44 45 46 47 48 49 50 51 52 58 68 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •