Yamaha RX-V1900/3900 - Side 41

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 41 av 72 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 51 61 71 ... SisteSiste
Viser resultater 801 til 820 av 1428
  1. #801
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dobbelpost

  2. #802
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JazBas
    Skjønner fortsatt ikke helt problemet ditt.....
    Du kan da vel fortsatt bare ta hdmi kabelen fra Blu-ray spilleren på feks BD/HDDVD inngangen og så ta komponent'en inn på feks DVD eller en annen inngang på yamahaen....og så switche med fjernkontrollen mellom disse? Da får du da akkurat den funksjonaliteten du er ute etter...uten å måtte bytte om på noe kabler
    Og dvd spilleren du hadde separat kan jo også kobles på en annen inngang....med I/O Assignment kan du rute lyd og bilde på hvem inngang du vil.
    Nei, du misforstod nok hva jeg mente der og da...

    NÅ har jeg solgt Denon1940(finanskrisa:neutral så nå er det null problem.
    Nå kan jeg kjøre Dvd fra blurayen til Komponentdvd, og bluray fra blurayen til HDMI,BD/Hddvd sånn som du sa.

    Men si at jeg som før hadde både dvd og blurayspiller, og at jeg av praktiske årsaker både ville ha både hdmi og komponent koblet til på dvd... så går ikke det.

    For når HDMI er koblet til så overstyrer den komponent... altså absolutt null vits å ha både HDMI og komponent i samme inngang.

    Dette er litt dumt. Feks en annen sak som også dette hadde vært kjempefint å ha dette valget på.

    Feks Get-HDPVR.
    Med denne så hadde det vært helt fantastisk med både komponent og HDMI.

    Da kunne jeg sett HD kanalene med HDMI og kanskje vanlig NRK oppskalert til 1080P via komponent!

    Du ser litt av poenget mitt nå?

    Ja, jeg ser poenget med I/O assignment og er enig men synes personlig at det også kunne vært fint og praktisk å kunne bytte mellom HDMI og komponent allikevel.

  3. #803
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du hadde skjønt poenget med I/O Assignment som du sier......så er det jo ikke noe problem du har....
    Da kan du koble til både HDMI og Komponent på si DVD inngangen.....men du kan sette opp så du må velge feks DVR for og bruke Komponent....det blir jo omtrent akkurat det samme som om du skulle velge mellom to kilder på samme knappen....isteden må du trykke på to knapper.....

  4. #804
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JazBas
    Hvis du hadde skjønt poenget med I/O Assignment som du sier......så er det jo ikke noe problem du har....
    Da kan du koble til både HDMI og Komponent på si DVD inngangen.....men du kan sette opp så du må velge feks DVR for og bruke Komponent....det blir jo omtrent akkurat det samme som om du skulle velge mellom to kilder på samme knappen....isteden må du trykke på to knapper.....
    Joda, men det hadde jo uansett vært + om de hadde gitt muligheten til å fysisk bytte mellom komponent og dvd i menyen uten at man må inn i I/O for å programmere.

    Noen av oss bruker faktisk også nesten alle inngangene.... vel.

    Faktisk så har Yamaha fått ørlite kritikk for akkurat dette, husker bare ikke hvor jeg leste det. Husker ikke om det var akkurat denne modellen heller....

    Grunnen til at Yamaha ikke har brydd seg nevneverdig om dette er nok fordi på 3900 og etter denne så kommer Yamaha med HDMI oppskalering. Da forsvinner jo noe av grunnen til å bry seg om dette...

    Har de forresten fortsatt komponentskalering på 3900, dvs både HDMI og komponent skalering?

  5. #805
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  6. #806
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    550
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Har de forresten fortsatt komponentskalering på 3900, dvs både HDMI og komponent skalering?
    Det står i spec at 3900 har analog og HDMI oppskalering, så da har den vel det ?

  7. #807
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lurte på om det var mulig å bruke iPhone sammen med Yamaha iPod dockingen til rx-v1900 eller rx-v3900??

  8. #808
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg endelig fått testet bluray med de nye innstillingene på Yamaha1900 og Denon1800.

    Jeg kan si at jeg er meget fornøyd med resultatet, jeg har også gjort meg opp noen tanker.

    Filmen jeg testet var Fritt ViltII på bluray.
    Jeg må først få lov å si at den filmen hadde virkelig godt lydspor og bilde.

    Jeg prøvde litt i YCbCr etc og litt med RGB.

    Jeg har meget klart bilde i 1080P, men jeg har litt grain i skyggepartier og mørkere/gråere deler av bildet. Med RGB så ble dette mindre..
    Det er vel kanskje sånn for de fleste, med grain og difusshet i noen skyggepartier eller gråere/mørkere områder..

    Jeg tror ikke lenger at dette har noenting med Yamaha switchen å gjøre, det er nok heller Plasmaen min som foretrekker RGB ved 1080P.

    De ankepunktene jeg hadde mot lyd før var helt borte med denne filmen.
    Da slutter jeg at det heller er endel dvd lydspor jeg har hørt som har vært litt så som så bla "The Statement" feks, så da har antageligvis heller ikke dette noe med Yamaha å gjøre.
    Er bare det at Yamaha avslører dårligere lydspor, noe som gjerne ofte er tilfelle når man har med en mer strømsterk receiver å gjøre.

    Det er moro når man får alt til å sitte som det skal, selvom det tar sin tid å få alt riktig.


    Jeg kommer allikevel til å se meg etter Klipsch oppgradering eller Xtz.
    Jeg tror dette vil gi lyden et stort løft og enda bedre match..

  9. #809
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knudsen
    lurte på om det var mulig å bruke iPhone sammen med Yamaha iPod dockingen til rx-v1900 eller rx-v3900??
    Funker iallefall hos meg.

  10. #810
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Da har jeg endelig fått testet bluray med de nye innstillingene på Yamaha1900 og Denon1800.

    Jeg kan si at jeg er meget fornøyd med resultatet, jeg har også gjort meg opp noen tanker.

    Filmen jeg testet var Fritt ViltII på bluray.
    Jeg må først få lov å si at den filmen hadde virkelig godt lydspor og bilde.

    Jeg prøvde litt i YCbCr etc og litt med RGB.

    Jeg har meget klart bilde i 1080P, men jeg har litt grain i skyggepartier og mørkere/gråere deler av bildet. Med RGB så ble dette mindre..
    Det er vel kanskje sånn for de fleste, med grain og difusshet i noen skyggepartier eller gråere/mørkere områder..

    Jeg tror ikke lenger at dette har noenting med Yamaha switchen å gjøre, det er nok heller Plasmaen min som foretrekker RGB ved 1080P.

    De ankepunktene jeg hadde mot lyd før var helt borte med denne filmen.
    Da slutter jeg at det heller er endel dvd lydspor jeg har hørt som har vært litt så som så bla "The Statement" feks, så da har antageligvis heller ikke dette noe med Yamaha å gjøre.
    Er bare det at Yamaha avslører dårligere lydspor, noe som gjerne ofte er tilfelle når man har med en mer strømsterk receiver å gjøre.

    Det er moro når man får alt til å sitte som det skal, selvom det tar sin tid å få alt riktig.


    Jeg kommer allikevel til å se meg etter Klipsch oppgradering eller Xtz.
    Jeg tror dette vil gi lyden et stort løft og enda bedre match..
    Håper de du har skremt bort fra å velge Yamaha fremdeles følger denne tråden og at du selv har tatt lærdom av denne erfaringen slik at du for fremtiden ikke er så snar med å konkludere hvilken komponent som er årsaken til problemet.

    Når man går så pass sterkt ut i et innlegg som det du gjør, så er det ekstra viktig at man har gjort tilstrekkelig med testing først. Selv var jeg lettere sjokkert over dine tidligere påstander da min egen erfaring fortalte meg noe helt annet.


    Alan

  11. #811
    Active
    Medlem siden
    Nov 2008
    Poster
    423
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av X3MHC
    Håper de du har skremt bort fra å velge Yamaha fremdeles følger denne tråden og at du selv har tatt lærdom av denne erfaringen slik at du for fremtiden ikke er så snar med å konkludere hvilken komponent som er årsaken til problemet.

    Når man går så pass sterkt ut i et innlegg som det du gjør, så er det ekstra viktig at man har gjort tilstrekkelig med testing først. Selv var jeg lettere sjokkert over dine tidligere påstander da min egen erfaring fortalte meg noe helt annet.


    Alan
    Sier meg enig i dette, men er fremdeles overrasket at Dankes sine "erfaringer" tilsa at det var Yamahaen som hadde feilen.
    Har selv min 5te Yamaha, men har vært innom flere andre merker i samme prisklasse. For mitt bruk så er det kun Yamaha som passer så langt. De andre er også like bra teknisk sett, men lyden og presence-funksjonen er noe jeg setter pris på hos Yamaha. Og ikke minst YPAO!
    Så tenke før en snakker er ikke det værste man gjør. Lett å drite seg skikkelig ut :wink:

  12. #812
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roqer
    Sier meg enig i dette, men er fremdeles overrasket at Dankes sine "erfaringer" tilsa at det var Yamahaen som hadde feilen.
    Har selv min 5te Yamaha, men har vært innom flere andre merker i samme prisklasse. For mitt bruk så er det kun Yamaha som passer så langt. De andre er også like bra teknisk sett, men lyden og presence-funksjonen er noe jeg setter pris på hos Yamaha. Og ikke minst YPAO!
    Så tenke før en snakker er ikke det værste man gjør. Lett å drite seg skikkelig ut :wink:

    Vel, jeg beklager jo sef om jeg har skremt noen. Det var ikke min intensjon selvom jeg kan forstå at noen ser det sånn.

    Min intensjon var bare å prøve å få noen svar.

    Jeg innrømmer at jeg er en som skriver rett ut, så må jeg heller kanskje gå tilbake på ting siden... :roll:
    Vel, sånn er det bare noen ganger for min del.

    Mener også at jeg sa at det var høytalerne som ikke matchet, og at det nok kunne være bluray eller innstillinger som var årsaken....
    Men klart sier man fanden, så ser man bare han.

    Vel, nå har jeg fått til innstillingene sånn jeg vil ha det iallefall, og er strålende fornøyd med det.

    Dersom noen har blitt skremt så beklager jeg det.

  13. #813
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei har en yamaha rxv 1900 , med dynavoice m65 fronter.
    har koblet de til med bi amping.
    Satte omh instillingen til min 8 ohm, men etter det skrur forstekeren seg av når jeg spiller litt høyt. (står check wiring i display)

    noen som har no forslag?

    Mvh KGH

  14. #814
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,384
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feilkobling! Sjekk alle høyttaler koblinger på nytt!

  15. #815
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KGH
    Hei har en yamaha rxv 1900 , med dynavoice m65 fronter.
    har koblet de til med bi amping.
    Satte omh instillingen til min 8 ohm, men etter det skrur forstekeren seg av når jeg spiller litt høyt. (står check wiring i display)

    noen som har no forslag?

    Mvh KGH
    Du har også tatt av gullskinnene bakpå M65? Og vært i menyen og slått på biamp?

  16. #816
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    har tatt av gulllasken på baksiden.
    Skjekka tilkoblingene har koblet front til Lf på høytaleren og presence/bi amp til Hf.

  17. #817
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Wire betyr iallefall at det er noe med enten ledningene eller koblingsfeil...

  18. #818
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Komponentledninger inn på den inngangen du bruker og hdmi ut.
    justerer du volum så skal det komme på skjermen. Jeg bruker videokonvertering 1080P.


    Se på VIDEO innstillingene på menyen til Yamaha, kan hende du har skrudd av noe...
    Hei
    Har rx-v1900
    Denne forstod jeg ikke ang det å få volumet til å vises på tv'n. Om jeg vil ha volum til å vises på tv'n må jeg da ha komponent inn fra dvd / CD / Blu-ray... ?
    Ser ikke sammenhengen. Hva om jeg vil ha volum til å vises ved bruk av radioen?
    Problemet er uansett at volumet ikke vises på tv'n annet enn når jeg viser hele menyen til reciveren.

  19. #819
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,289
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iceman1
    Hei
    Har rx-v1900
    Denne forstod jeg ikke ang det å få volumet til å vises på tv'n. Om jeg vil ha volum til å vises på tv'n må jeg da ha komponent inn fra dvd / CD / Blu-ray... ?
    Ser ikke sammenhengen. Hva om jeg vil ha volum til å vises ved bruk av radioen?
    Problemet er uansett at volumet ikke vises på tv'n annet enn når jeg viser hele menyen til reciveren.
    Feks hvis du ser dvd via komponent....
    Ellers får du det ikke. Er vel få som bruker komponent til bluray, jeg bruker HDMI til bluray og komponent til dvd.

    De fleste med Yamaha1900 bruker jo videokonverteringen til DVD.. da via komponent og ut til hdmi.

    Du får ikke volum på skjerm via HDMI-HDMI. Bare komponent-HDMI...
    Yamaha3900 har vist volum via HDMI..

  20. #820
    Newcomer BigH sin avatar
    Medlem siden
    Feb 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Du får ikke volum på skjerm via HDMI-HDMI. Bare komponent-HDMI...
    Yamaha3900 har vist volum via HDMI..
    Det er korrekt, 3900 har denne muligheten (nice!)

Side 41 av 72 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 51 61 71 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •