Yamaha RX-V1900/3900 - Side 39

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 39 av 72 FørsteFørste ... 9 19 29 35 36 37 38 39 40 41 42 43 49 59 69 ... SisteSiste
Viser resultater 761 til 780 av 1428
  1. #761
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Det er ikke noe som heter "riktig". Hadde det vært det så hadde man ikke hatt valget mellom Stereo 7, 2 Stereo Straight og pure direct.
    7ch stereo er jo IKKE riktig, eller hva?
    Ville nok uansett brukt Pure direct, da hvis sub ikke er aktuelt.

  2. #762
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,296
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    7ch stereo er jo IKKE riktig, eller hva?
    Ville nok uansett brukt Pure direct, da hvis sub ikke er aktuelt.
    Det er ikke noe som heter riktig eller feil.

    Det som fungerer best i oppsettet ditt og som du er mest fornøyd med er riktig.

    Jeg kjører mye mer i 7 stereo eller 2straight enn i pure direct. Pure direct passer rett og slett ikke til høytalerne mine.. Det blir for skarpt og skjærende og for lite bass.

  3. #763
    Newcomer neo8 sin avatar
    Medlem siden
    Dec 2003
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Det er ikke noe som heter riktig eller feil.

    Det som fungerer best i oppsettet ditt og som du er mest fornøyd med er riktig.

    Jeg kjører mye mer i 7 stereo eller 2straight enn i pure direct. Pure direct passer rett og slett ikke til høytalerne mine.. Det blir for skarpt og skjærende og for lite bass.
    Enig med deg der. Med pure direct blir det altfor lite bass og for mye diskant hoss meg også. Hva er da vitsen med kalibrering osv hviss pure direct er det riktige valget? Er jo mye bedre og kjøre ett oppsett som er tilpasset romet, høyttalerene osv og riktig kalibrert i forold til lytterens forhold til lyd..

  4. #764
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av neo8
    Enig med deg der. Med pure direct blir det altfor lite bass og for mye diskant hoss meg også. Hva er da vitsen med kalibrering osv hviss pure direct er det riktige valget? Er jo mye bedre og kjøre ett oppsett som er tilpasset romet, høyttalerene osv og riktig kalibrert i forold til lytterens forhold til lyd..
    +1

  5. #765
    Newcomer neo8 sin avatar
    Medlem siden
    Dec 2003
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Adaptive DRC og Adaptive DSP, hva gjør disse slik i rent praksis egentlig?

  6. #766
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    Pure Direct er ikke kjedelig, men riktig.
    Hmm......nå kan vel Pure Direct oppleves som kjedelig for noen selv om det er "riktig" da.

    Er det ikke om å gjøre for hver enkelt å stille inn lyden slik hver enkelt liker den da???

    Ærlig talt.......man MÅ da ikke følge boka bestandig, men heller sin egen smak, det sier nå jeg.


    Jeg spør: Er det riktige alltid det beste for alle og enhver sine ører???

  7. #767
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da tok receiveren min kvelden......

    1 måned gammel......


    Go Yamaha.......!!!!!!!!

  8. #768
    Intermediate corleone sin avatar
    Medlem siden
    Jul 2006
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uff hva skjedde? Vi lider med deg.

  9. #769
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anlegget ble sist brukt for ett par dager siden. Alt var normalt. Når jeg skulle skru på forsterkeren idag er den dau!!! Trykker på on-knappen så kommer skrifta i displayet i ett brøkdels-sekund før det blir helt svart igjen.

    Har sjekket ledninger.

    Aner ikke hva som har skjedd!

  10. #770
    Newcomer BigH sin avatar
    Medlem siden
    Feb 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tronna_83
    Anlegget ble sist brukt for ett par dager siden. Alt var normalt. Når jeg skulle skru på forsterkeren idag er den dau!!! Trykker på on-knappen så kommer skrifta i displayet i ett brøkdels-sekund før det blir helt svart igjen.

    Har sjekket ledninger.

    Aner ikke hva som har skjedd!
    Har du RX-V3900? Dra strømledning ut/sett inn igjen. Prøv så PWR-On.
    Jeg hadde nemlig samme problem, men det løste seg med firmware 1.05 update. Har du denne eller 1.04?

  11. #771
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigH
    Har du RX-V3900? Dra strømledning ut/sett inn igjen. Prøv så PWR-On.
    Jeg hadde nemlig samme problem, men det løste seg med firmware 1.05 update. Har du denne eller 1.04?
    3900 ja.

    Jeg har gjort det du sa, og nå funker den igjen:-D

    Jeg har ikke noe peil på det derre firmware-greiene så aner ikke hvilken versjon jeg har.

  12. #772
    Newcomer BigH sin avatar
    Medlem siden
    Feb 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tronna_83
    3900 ja.

    Jeg har gjort det du sa, og nå funker den igjen:-D

    Jeg har ikke noe peil på det derre firmware-greiene så aner ikke hvilken versjon jeg har.
    For å finne hvilken Firmware du har:

    Gå inn i Advanced setup på denne måten:
    1)Trykk Master On/Off, slik at den går i "ut" stilling
    2)Press og hold "Straight" (under lokket) mens du trykker Master On/Off inn
    3)Du er nå i Advanced Setup. Roter Program selector til du ser "Version" i vinduet

    Hva ser du? Hvis det står 1.04 så vil en oppdatering til 1.05 fixe problemet ditt.

    Gi meg feedback, så skal jeg evnt guide deg gjennom updateprosessen
    :-D

  13. #773
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oi. Jeg har version 1.02.

    Kan du forklare meg først hva forskjellen blir ved å oppgradere?

  14. #774
    Active
    Medlem siden
    Jul 2006
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den retter opp bugs. f. eks. det problemet du hadde.

  15. #775
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har det samme problemet jeg også...
    Har også problemer med at forsterkeren skrues seg av når jeg spiller for høyt, har utelukket at det er noe gale med forsterker da jeg akkorat har vært å byttet den, så feilen må ligge i høytalerene... Når jeg skruer forsterkeren på igjen står det "Check SP wires". finner ingenting gale med kablene så feilen må ligge inni høytalerene, f.eks. delefiltere tenker jeg...
    Noen som har noen tanker?

  16. #776
    Newcomer BigH sin avatar
    Medlem siden
    Feb 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tronna_83
    Oi. Jeg har version 1.02.

    Kan du forklare meg først hva forskjellen blir ved å oppgradere?
    Det er som Kenta forklarer over.

    Det enkleste er å gå til denne linken:
    Downloads : YAMAHA Audio and Video

    Velg "RX-V3900_Firmware" (Zip File) og last ned. Hvis du åpner "RXV3900_Update_Instruction.pdf" før du går videre, så får du en super forklaring på den videre prosessen.

    Lykke til :-D

  17. #777
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigH
    Det er som Kenta forklarer over.

    Det enkleste er å gå til denne linken:
    Downloads : YAMAHA Audio and Video

    Velg "RX-V3900_Firmware" (Zip File) og last ned. Hvis du åpner "RXV3900_Update_Instruction.pdf" før du går videre, så får du en super forklaring på den videre prosessen.

    Lykke til :-D

    Prøvde dette akkurat nå på min egen 3900, via USB.
    Funket helt topp, og veldig enkelt.

    4 dager gammel 3900, og den ville ikke slå seg på.
    Men 1.05 fikset det. Takk for hjelpen og linken!

  18. #778
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.

    Det enkleste er å oppdatere firmwaren via Ethernet inngangen etter at V3900 er tatt online...


    Alan

  19. #779
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har blitt advart mot å gjøre dette selv da jeg mister garantien hvis noe skulle gå galt

  20. #780
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ikke helt problemet der jeg da men. Når det er såre enkelt å gjøre det selv, hvorfor skal man da i verste fall bruke endel penger på å frakte recieveren tilbake dit man kjøpte den?
    Og er det noen garanti for at de vet helt hva de gjør?

    Og hvorfor legger Yamaha ut dette hvis de ikke vil at folk skal kunne gjøre det selv?

    Det var skremmende enkelt, lastet fila ned på en minnepenn, puttet den i 3900 og satt igang prosessen. Så sa den ifra selv når den var ferdig.
    Enklere blir det ikke.

Side 39 av 72 FørsteFørste ... 9 19 29 35 36 37 38 39 40 41 42 43 49 59 69 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •