Yamaha RX-V1900/3900 - Side 29

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 29 av 72 FørsteFørste ... 9 19 25 26 27 28 29 30 31 32 33 39 49 59 69 ... SisteSiste
Viser resultater 561 til 580 av 1428
  1. #561
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roqer
    Danke:
    Nå har du mange gode spørsmål som du får svar på i manualen. For å få ennå mere fyldige svar enn de du får her er det greit å ha lest den :-)
    Hvordan får jeg bort rød bakgrunn, slik at den blir svart igjen på OCR-menyen? :?

  2. #562
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får ikke filmlyden til å stemme i det hele tatt med 1900 :-?

    Irriterende...

    Savner faktisk 661... Var mye mer trykk i den. Lydbildet var nærmere.. og mer intenst.

    På 1900 er det tilogmed plagsomt å høre på regn i DTS HD... Noe som var helt nydelig på DTS med 661.....

    Jeg får fortsette å prøve og prøve, men blir ikke klok på lyden.. Så diffus lyd på DTS-HD i straight og dekoding... skarpt og fjernt...

    Kanskje den har en annerledes signatur i forhold til de gamle modellene?

    Får prøve en ny innstilling i morgen å se om det hjelper....

  3. #563
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Får ikke filmlyden til å stemme i det hele tatt med 1900 :-?

    Irriterende...

    Savner faktisk 661... Var mye mer trykk i den. Lydbildet var nærmere.. og mer intenst.

    På 1900 er det tilogmed plagsomt å høre på regn i DTS HD... Noe som var helt nydelig på DTS med 661.....

    Jeg får fortsette å prøve og prøve, men blir ikke klok på lyden.. Så diffus lyd på DTS-HD i straight og dekoding... skarpt og fjernt...

    Kanskje den har en annerledes signatur i forhold til de gamle modellene?

    Får prøve en ny innstilling i morgen å se om det hjelper....
    Hva slags PEQ setting bruker du da? og har du satt m65'ene til small og delefrekvens 80 før du kjørte YPAO oppsettet?
    Her låter det som ei kule med ca samme høyttalerne. Jeg satte peq til front..da jeg føler det gir mest trøkk her.
    I forhold til RX-V657 jeg hadde før og RX-V630 før det igjen....er 3900'en helt overlegen hvertfall!

  4. #564
    Intermediate Tronna_83 sin avatar
    Medlem siden
    Aug 2008
    Poster
    1,696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror ikke Yamaha har gått fra sin varme signatur til skarpt og puslete. Ikke 3900 hvert fall, så tviler sterkt på at 1900 er sånn.

    Helt sikkert en innstillingssak. Håper du finner ut av det:-D

  5. #565
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JazBas
    Hva slags PEQ setting bruker du da? og har du satt m65'ene til small og delefrekvens 80 før du kjørte YPAO oppsettet?
    Her låter det som ei kule med ca samme høyttalerne. Jeg satte peq til front..da jeg føler det gir mest trøkk her.
    I forhold til RX-V657 jeg hadde før og RX-V630 før det igjen....er 3900'en helt overlegen hvertfall!
    Poenget er vel å stille til small ETTER oppsettet?

    Jeg har ikke prøvd alt enda. Har laget et oppsett med small også nå men har ikke fått testet det enda og jeg kjører bare natural eller flat...
    Skal prøve en kjent film i helgen og undersøke litt...

    Det er nok ikke til å legge skjul på at det er Dynavoice frontene mine som ikke matcher helt og jeg er veldig var på dette. Det er filmlyden jeg reagerer mest på, mens musikkinntrykket er noe av det samme som 661 med bedre effekt.

    Det som låt vanskelig med 661 har bare forsterket seg med 1900...
    Dynavoicene har ikke ren diskant og sterkere diskantnivåer blir derfor enda vanskeligere.
    Bassen er også farget og Yamahaens fokus i mellombassen kan derfor slå ut negativt.
    Jeg skal prøve å endre litt på høytalerne, jeg hadde diskanten satt til +2desibel før, nå står de til 0desibel.

    Kan jeg spørre deg om hvordan du har tunet Dynavoicene med bassputer og diskantinnstilling bak?

  6. #566
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører 2 bassputer nederst og diskanten på +2dB....syns bassen blir litt grøtete hvis jeg ikke har i noen puter.
    Og du må sette alle høyttalerne til small før du kjører ypao....og så sette opp ypao til og ikke justere høyttaler størrelse under auto oppsettet.

  7. #567
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JazBas
    Jeg kjører 2 bassputer nederst og diskanten på +2dB....syns bassen blir litt grøtete hvis jeg ikke har i noen puter.
    Og du må sette alle høyttalerne til small før du kjører ypao....og så sette opp ypao til og ikke justere høyttaler størrelse under auto oppsettet.
    Var samme som jeg kjørte før med 661...

    Hvordan setter jeg opp YPAO til dette? Jeg trenger bare vite hvor jeg går inn for å gjøre det, har aldri sett at man kan justere YPAO eller autooppsettet.

  8. #568
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan som tidligere nevnt her....anbefale at du tar en aldri så liten titt i manualen....hvis du er kjent med yamaha receivere fra før....er det ikke så håpløst og navigere seg frem og tilbake i menyen og finne forskjellige ting.

  9. #569
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JazBas
    Kan som tidligere nevnt her....anbefale at du tar en aldri så liten titt i manualen....hvis du er kjent med yamaha receivere fra før....er det ikke så håpløst og navigere seg frem og tilbake i menyen og finne forskjellige ting.
    Vel, det er ikke så rart at jeg ikke vet dette, da 1900, 661,663 og863 ikke har denne muligheten...

    Iallefall ifølge folk i autokalibreringstråden...

    Eneste valget jeg har er altså å endre dette etter autokalibrering.

    Dette er det som Yamaha1900 setter høytalerne mine til.

    Dynavoice M65 biampet... Small
    CerwinVega senter 5C......Large
    Dynavoice Magic F6.........Large
    LFE bass ......Both
    80hz

    Jeg blir ikke akkurat klok på denne kalibreringen, synes det rett og slett er veldig merkelig... men at Cerwin blir satt til large er jeg vant til.. den har en annen ohm så kan kanskje ha med det å gjøre... men sidehøytalerne???

    Jeg kan jo sette alt til small å håpe at det går bra, ellers så kan jeg kjøre med det veldig merkelige YPAO oppsettet... kan jo hende det funker selvom det ser helt fjernt ut...

  10. #570
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JazBas
    Jeg kjører 2 bassputer nederst og diskanten på +2dB....syns bassen blir litt grøtete hvis jeg ikke har i noen puter.
    Og du må sette alle høyttalerne til small før du kjører ypao....og så sette opp ypao til og ikke justere høyttaler størrelse under auto oppsettet.
    Room EQ kjører fullfekvent uansett om du setter HT til Large eller Small før du kjører Auto setup.

  11. #571
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dag johnsen
    For å bestemme delfrekvens og høyttaler setting, spill musikk mens du switcher mellomalternativene, og la ørene betemme resultatet.

    Biamping, vet ikke.....uansett blir strømforsyningen som alt henger på ikke større, tror det er best å ikke. Men husk la alltid Ohm settingen stå på 8 ohm på Yamaha, UANSETT. Ellers mister du MASSE krefter og vinner ingenting, ref. Audioholics.
    Selvfølgelig blir den større.
    Surroundforsterkere som Yamaha er delt opp i flere forsterkerdeler. Dersom du ikke bruker kanalene så får du heller ikke brukt effekten.
    Derfor får du MER effekt og utbytte ved å koble surrback/presence sammen med frontkanalen om disse ht ikke brukes.

    Enig i at 8ohm er riktig, men det er akkurat det samme med biamp i 5.1 oppsett. Å kjøre uten biamp i 5.1 er akkurat det samme som å la være å bruke kraftreserver...

  12. #572
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    Room EQ kjører fullfekvent uansett om du setter HT til Large eller Small før du kjører Auto setup.

    Ok mao så har det altså ingenting eller lite å si hva ht står til før eller etter oppsett, da autosetup er likt uansett?

    Det er isåfall betryggende. Da kan man altså bytte mellom small og large uten å måtte kjøre auto oppsett hele tiden?

  13. #573
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Ok mao så har det altså ingenting eller lite å si hva ht står til før eller etter oppsett, da autosetup er likt uansett?

    Det er isåfall betryggende. Da kan man altså bytte mellom small og large uten å måtte kjøre auto oppsett hele tiden?
    Tja. Det går ann, men om det er lurt er en annen sak. Har du sub i front med store front HT og kjører disse som fullrange, samt deler alt på 80Hz, kan du få fasefeil mellom front og sub. Sett alt til small etter Auto setup og del alle HT på 80Hz.
    Nei, det har ingenting å si hva HT blir satt til før Auto setup.

  14. #574
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    Tja. Det går ann, men om det er lurt er en annen sak. Har du sub i front med store front HT og kjører disse som fullrange, samt deler alt på 80Hz, kan du få fasefeil mellom front og sub. Sett alt til small etter Auto setup og del alle HT på 80Hz.
    Nei, det har ingenting å si hva HT blir satt til før Auto setup.

    Tror du fasefeil mellom fullrange front og sub kan ha noe å gjøre med at lyden i filmen hørtes diffus og fjern ut?

    Er det ikke sånn at fasefeil kan gi inntrykk av at lyden virker feilplassert?

  15. #575
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Tror du fasefeil mellom fullrange front og sub kan ha noe å gjøre med at lyden i filmen hørtes diffus og fjern ut?

    Er det ikke sånn at fasefeil kan gi inntrykk av at lyden virker feilplassert?
    Vanskelig å svare på. Kan bli veldig bassfattig om du har fasefeil, men det kan også bli veldig mye bass også.

  16. #576
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får selge 1900'en og kjøpe deg en 3900 med litt mere justeringsmuligheter....så slipper du klage mere på 1900'en

  17. #577
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JazBas
    Du får selge 1900'en og kjøpe deg en 3900 med litt mere justeringsmuligheter....så slipper du klage mere på 1900'en

    Dersom jeg ser meg nødt til å bytte inn denne, så blir det nok isteden en ICE drevet Pioneer receiver som er tunet av AIR studioet i England..

  18. #578
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er jo en tanke merkelig at lyden var bedre med din gamle receiver....det meste er jo oppgradert og skal være bedre på 1900'en.
    Var en voldsom positiv forandring i lyden her...fra 657 til 3900'en.

  19. #579
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,288
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok garantert pga at Dynavoicene ikke matcher.
    Til film så funket det perfekt med 661, ikke like bra til musikk.

    Men på 1900 så virker det håpløst med begge deler. Hadde jeg hatt andre høytalere så hadde absolutt alt forandret seg.

    Eventuelt annen receiver.

    Matching med høytalere har absolutt alt å si... noe jeg selv har merket meg ved å prøve forskjellige forsterkere opp mot M65.

    Jeg må jo sef prøve litt fler innstillinger til 1900 først da...
    Men når DTS-HD master audio high resolution høres falskt ut så lover det ikke akkurat godt...

    Filmen Frontier(s) og the Mist som jeg har testet i det siste.

  20. #580
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Det er nok garantert pga at Dynavoicene ikke matcher.
    Til film så funket det perfekt med 661, ikke like bra til musikk.

    Men på 1900 så virker det håpløst med begge deler. Hadde jeg hatt andre høytalere så hadde absolutt alt forandret seg.

    Eventuelt annen receiver.

    Matching med høytalere har absolutt alt å si... noe jeg selv har merket meg ved å prøve forskjellige forsterkere opp mot M65.

    Jeg må jo sef prøve litt fler innstillinger til 1900 først da...
    Men når DTS-HD master audio high resolution høres falskt ut så lover det ikke akkurat godt...

    Filmen Frontier(s) og the Mist som jeg har testet i det siste.
    Skal jo være "samme" lydsignatur på 1900/3900, og her med M65 så er det ikke diffus/rar/fæl diskant enda jeg drar på til det blir ubehagelig høyt. Det er diskanten som er det svakeste ledd på M65 ja.....men så ille som du beskriver det er det ikke i nærheten av her.
    Har leid meg to bluray filmer med DTS-HD Master lyd på nå. Men regner med det låter like bra som det pleier.

Side 29 av 72 FørsteFørste ... 9 19 25 26 27 28 29 30 31 32 33 39 49 59 69 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •