Trenger hjelp til oppsett!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Trenger hjelp til oppsett!

    Hei, alle entusiaster!

    Jeg har funnet frem et gammelt sony-anlegg fra pappas ungdom. Tror det er fra 72. Det ser utrolig bra ut og jeg skulle så gjerne fått det opp å gå. Problemet er bare at det ikke er lyd i det. Jeg har lyd i hodetelefonutgangen, men ikke ut i høytalerne. Det er to forsterkere som skal/kan kobles sammen, men jeg vet ikke hvordan. Gammer´n husker de var koblet sammen, men ikke hvordan. Tror dere at forsterkeren er defekt, eller må jeg bare koble disse to sammen på rett måte...? Legger ved bilder av baksidene på forsterkerne, så håper jeg noen kan hjelpe meg!!

    Vegard

    http://vegardb.com/sony/3.jpg
    http://vegardb.com/sony/1.jpg
    http://vegardb.com/sony/2.jpg

  2. #2
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var da noen ENORMT høyoppløselige bilder?

    Ser for meg ut som om den på bilde 1 kan være en eller annen form for forforsterker. Den på bilde 2 bør kunne klare jobben uten å koble til den andre. Der er det jo både innganger og høyttalerterminaler. Men du mangler en sikring?

  3. #3
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe... Ja, må jo se hva som står Gjorde ingenting med bildene...

    Jeg også tenker det samme som deg, og har prøvd det, men får jo ikke lyd. Kanskje jeg må innse at forsterkeren har tatt kvelden for godt. Det ser ut som om det mangler en sikring, men det er bare en fancy oppbevaringssted Flere forslag til løsninger? Hvordan kobler jeg evt. til forforsterkeren? Det er så mange innganger og utganger at jeg blir helt forvirra...

  4. #4
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan faktisk se ut som om dette er bygget for Quadraphonic Quad. Altså lydsystem for 4 høyttalere.

    Du bør google litt på "ta-88" og sq decoder. Jeg fant dette feks:
    Yahoo! Groups

  5. #5
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har bare en liten smule mer peiling på dette en meg. Googlet det engang, og fant en manual Men dessverre var det servicemanualen og altså noe jeg ikke fikk så mye ut av. Vet bare at pappa brukte det her før med to høyttalere.

  6. #6
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  7. #7
    Active
    Medlem siden
    Mar 2008
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser ut som det mangler en glasssikring på ned nederse bildet

    .. never mind.. noen hadde allerede nevnt det..

  8. #8
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tøft!! Trodde jeg var flink til å google...

    "Quadrophonic hi-fi was popular in the 1970s, but died out with the introduction of CDs. This Sony unit is a combined SQ decoder and rear channel amplifier. It took in an SQ-encoded signal from your existing stereo gear, separated out the front and rear channels and then sent the front channels back into the stereo. The rear channels were amplified and fed to the rear speakers. Try to imagine how many wires were needed to hook this thing up!"

    Kan dette hjelpe meg...? Mulig jeg er helt idiot, men jeg får ikke så mye ut av dette heller...

    Tusen takk for all hjelp, forresten...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •