Yamaha RX-V663 erfaringer - Side 16

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 16 av 19 FørsteFørste ... 6 12 13 14 15 16 17 18 19 SisteSiste
Viser resultater 301 til 320 av 380
  1. #301
    Active maximan sin avatar
    Medlem siden
    Oct 2008
    Poster
    327
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nirvana er nådd

    Jeg nevnte for noen poster siden at jeg fikk til å bruke effektene i recieveren når jeg spilte av fra PC- via ATI 4870 HDMI
    I dag oppnådde jeg DTS passthrough Når jeg spiller av en .MKV fil i full HD med DTS lyd så står det DTS på skjermen til 663 og SPDIF ut på PC.
    Herlig sier nå bare jeg, det stod også DTS med liten skrift på venstre side av skjermen på 663 og PCM symbolet lyste ikke

    Hvis noen trenger hjelp til å stille inn K-lite codec pack slik som jeg har den nå, send en PM så skal jeg prøve å hjelpe dere

  2. #302
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, har et lite problem her.
    Prøver å optimalisere høytalerene med den medfølgende mikrofonen, men når jeg plugget den inn står det bare "Extra front B" på skjermen. Uansett hva jeg prøver på står bare dette her.
    Noen som vet hva jeg kan gjøre her?

  3. #303
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet:?:

  4. #304
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei, kan en koble frontene i presence samtidig som dei er bi-ampa?
    eventuelt hvordan skal det da kobles?
    Har sjekket manualen godt men forstår ikkje dette heilt

  5. #305
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med sub

    Har problemer med min yamaha.

    Når jeg prøver å koble min cerwin vega sub 12" via Subwoofer utgangen, så vil den ikke fyre opp.

    Derimot hvis jeg kobler den til pre-out front, så fyrer den løs.

    Noen gode idèer?

  6. #306
    Intermediate wasimza sin avatar
    Medlem siden
    Jul 2004
    Poster
    546
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder dette ved film eller ved musikk? Hvis det gjelder musikk så er ofte problemet at etter en autokallibrering sendes ikke signal til SW og du må manuelt gå inn å be den gjøre det.

  7. #307
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gjelder både film og musikk.

    Har prøvd autokalibrering, men ser ut som den ikke registrerer suben. for den får ikke noen signaler. lampen bak er rød (som indikerer på at den har strøm, men ikke får signaler).

    Jeg trodde det kansje var kabelen, men hvis den funker på preout, så burde det ikke være noe galt med kabelen.

    Har prøvd å sende tilbake forsterkeren til Cyberfly/X3MHC (som fortjener all den rosen han kan få).

    Han testet sub.utgangen, og den fungerte fint.

  8. #308
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare en wild guess nå, men du kobler på "subwoofer pre out" ikke sant? 2 sorte plugger i toppen ca midt på reciever'n. Vil bare sjekke så du ikke forveksler noe med sub tilkoblingen på "multi channel in".

  9. #309
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lyst til å spille musikk uten sub, men uten å bruke Pure Direct. Noen som har funnet en lettvint måte å få til dette på? Finner ikke noe fornuftig i boka om dette. Trodde kanskje det gikk an å stille inn sånt i SCENE, men det ser ikke sånn ut. Det er tungvint å må gå inn og endre frontene til large hele tiden.

  10. #310
    Newcomer Mummi sin avatar
    Medlem siden
    Mar 2009
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zcum
    gjelder både film og musikk.

    Har prøvd autokalibrering, men ser ut som den ikke registrerer suben. for den får ikke noen signaler. lampen bak er rød (som indikerer på at den har strøm, men ikke får signaler).

    Jeg trodde det kansje var kabelen, men hvis den funker på preout, så burde det ikke være noe galt med kabelen.

    Har prøvd å sende tilbake forsterkeren til Cyberfly/X3MHC (som fortjener all den rosen han kan få).

    Han testet sub.utgangen, og den fungerte fint.

    På fjernkontorollen "set menu" > manuell instilling > speaker setup > bla nedover til du kommer til " SWRF " Sjekk at den står på SWRF eller Both, og ikke front ( rett meg om det er feil, tok dette fra hodet ) .

    Om det har noe å si, vet ikke jeg, men kan det være at du må koble i "hovedutgangen" før subben ? I såfall er det den til venstre når du står bak reciveren.

  11. #311
    Newcomer Mummi sin avatar
    Medlem siden
    Mar 2009
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av varemit
    Ok, har et lite problem her.
    Prøver å optimalisere høytalerene med den medfølgende mikrofonen, men når jeg plugget den inn står det bare "Extra front B" på skjermen. Uansett hva jeg prøver på står bare dette her.
    Noen som vet hva jeg kan gjøre her?
    Vet ikke om du har funnet ut av det (11.august), men du har vertfall ikke fått noen svar ( eller jeg som har hoppet over noen?). Vertfall, bla til venstre til den står på "none", bla nedover, vel eq ( visst du vil ha noe spessielt ) og trykk start.

  12. #312
    Newcomer Mummi sin avatar
    Medlem siden
    Mar 2009
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Har lyst til å spille musikk uten sub, men uten å bruke Pure Direct. Noen som har funnet en lettvint måte å få til dette på? Finner ikke noe fornuftig i boka om dette. Trodde kanskje det gikk an å stille inn sånt i SCENE, men det ser ikke sånn ut. Det er tungvint å må gå inn og endre frontene til large hele tiden.

    Kanskje litt tungvint dette å, men hva med å gå å slå av subben ? Eventuellt at du drar på Clas og kjøper en slik "ting" du setter i kontakten, og sub kontakten i den. Så kan du koble ut subben med fjernkontroll, samt koble strømmen inn igjen. Om det er så bra for subben vet jeg ikke, men vil tru det funker.

  13. #313
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mummi
    Kanskje litt tungvint dette å, men hva med å gå å slå av subben ? Eventuellt at du drar på Clas og kjøper en slik "ting" du setter i kontakten, og sub kontakten i den. Så kan du koble ut subben med fjernkontroll, samt koble strømmen inn igjen. Om det er så bra for subben vet jeg ikke, men vil tru det funker.
    Håpte egentlig at det var en innstiliing i receiveren jeg kunne bruke.

  14. #314
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja , tar utifra preout-subwoofer på recieveren, altså de to koblingene ca midt på forsterkeren., men da får jeg ikke noe signal til subben.

    Derimot hvis jeg bytter til pre-out front på recieveren, da blir det fult liv i den.

    hvis det har noe si så har jeg også en Harman/kardon 970 stereo forsterker, og på denne så funker den kurrant (skal sies at den ikke har en egen dedikert subwoofer utgang, kun en vanlig pre-out).

    Har også sjekket at på SWRF instillingene, så står den på SWRF og ikke both eller front.

    Og har også sjekket at volumet på SWRF er på top, slik at det heller ikke skulle være noe feil sånn sett.

  15. #315
    Newcomer Mummi sin avatar
    Medlem siden
    Mar 2009
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes å huske at det kanskje var en grunn til at jeg har SWRF instillingene på both, prøv å se om det blir noe liv om du setter den til both ?

  16. #316
    Active maximan sin avatar
    Medlem siden
    Oct 2008
    Poster
    327
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en ting som har irritert meg en stund nå men har trodd det var TV'en.
    Jeg synes det virker som at bildet blir svartere i mørke scener og kontrasten blir dårligere når jeg kjører bilde gjennom reciever via HDMI enn hvis jeg bare kjører HDMI rett fra PC og til TV.

    Jeg synes det var vanskelig å sammenligne når jeg drev å byttet mellom direkte og gjennomreciever men jeg fikk inntrykk av at det var bedre direkte.
    Ønsker ikke å tro det er TV'en heller pga den skulle visst ha så bra svartnivå osv.

    Jeg klarer ikke å få fargene bra på Tv'en uansett hva jeg gjør føler jeg, gjør Yamahaen noe med fargene eller er det jeg som er dårlig. Jeg synes det er alt for svart, alt som skal være mørkt er svart, og lyst er for lyst.
    Jeg har stillt på alt på TVen og deaktivert kontrastkorrigering og annet ræl TVen har.

    Recieveren er forresten kjøpt Mai 09 tror jeg.

    Bottomline, jeg vet at recieverene har hatt en linkende problem men trodde det var over nå, men kan det være recieveren eller er det jeg som er håpløs?:P Og hva kan jeg gjøre med det? Firmware update o.l? Yamaha FAQ'en var jo bare på tysk så....

  17. #317
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    663'en min knepper når den veksler mellom å få lyd og ikke. F.eks. så har endel filmer musikk på menyene, men når jeg blar mellom menyene så stopper musikken. Da kommer det et lite knepp i høyttalerne. Noen som har vært borti lignende?

    EDIT: Den knepper forresten når jeg bytter inngang óg. Og av og til ved justering av volum. Da gir den ett knepp per trinn justert.

  18. #318
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen knepping her.

    Annen problemstilling: har koblet opp en 7-kanals Emotiva effektforsterker via pre-out og det fungerer flott, bortsett fra at jeg ikke fikk til å få Presence-kanalene til å mates ut av noen av pre-out utgangene, hverken Surround Back eller Zone 2. Endte opp med å la de 5 vanlige kanalene kjøres via pre-out til effektforsterkeren og la Presence-høyttalerne drives direkte fra høyttalerutgangene på Yamaha receiveren.

    Noen her som vet: Er det slik det må bli, eller finnes det en annen måte å få Presence-kanalene via pre-out utgangene?

  19. #319
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På 663'en så mener jeg bestemt at presence ikke går via pre-ut. Du får bi-ampe hvis høyttalerne har muligheten.

  20. #320
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker - det var det jeg trodde. Men, men, det fungerer utmerket slik det er koblet opp nå også (og så har jeg heller 2 ledige forsterkerkanaler i tilfelle det en gang skulle bli 7-kanals opplegg).

    Bi-amping: kan nok ikke det på SBS høyttalerne, og trenger det heller ikke. Emotivaen spiller mer enn høyt og klart nok som det er.

Side 16 av 19 FørsteFørste ... 6 12 13 14 15 16 17 18 19 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •