Pioneer SA-9500 MK II Pre-Out trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Pioneer SA-9500 MK II Pre-Out trøbbel

    Heisann , noen som kjenner denne forsterkeren?

    Koplet opp denne forsterkeren mot min Onkyo Integra M-504 og spilte lenge ok riktig kosa meg

    Men, da jeg skulle slå av anlegget, gjorde jeg den feilen at jeg slo av Pioneeren først Det kom ett ganske kraftig smell i det denne slo seg av og jeg så høytalerelementen rista litt...

    Uansett, nå får jeg ikke lyd lengre via Pre utgangen, men den spiller om jeg kopler høytalerne rett på utgangene på pioneeren. Høytalerne funker også heldighvis.

    Integran har innebygget Kontrollkrets, og denne lyser grønt og funker tydeligvis.

    Spørsmål... Er det mulig at Pre-Out på Pioneeren har fått seg en smell? Eller er det kanskje bare en sikring eller noe som trenger skiftes? Har ikke manualen så jeg sliter litt.


    Hadde satt umåtelig stor pris på om noen kunne kommet med ett tips rundt dette....

    På forhånd takk :-D

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Er det slik å forstå at Pioneer'en spiller som normalt via sine vanlige innganger ?

    Isåfall synes det veldig usannsynlig at pre out på Pioneer'en er skadet. Det er jo eksakt samme pre out som gir signal til main in på Pioneer'en - så hvis hele Pioneer'en fungerer som før så må feilen ligge i inngangen på effektforsterkeren din.


  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok nermere Onkyo´en der har fått seg en smell. Selvom den lyser grønnt må du sjekke sikringene i den tror jeg.
    Uh, det er ikke smart å slå av forforsterker først nei. Forforsterker slås på først, og av sist ja.

  4. #4
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen folkens, og takk for kjapp respons :-D

    Skal som følge av rådene deres åpne Effektforsterkeren (Integran) og få sjekka om alle sikringene er inntakte... er jo 4 sikringer i denna,så jeg håper at det kan være noe så triviellt som det som er feilen...

    Igjen,takk for kjappe svar

    Ha en fortsatt strålende helg.....:-D

  5. #5
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen..

    Da har jeg hatt Integran oppe, men ingen sikringer er gåen i denne, så da gikk jeg videre til Pioneeren..

    Koplet da høytalerne rett på Høytalerterminalene på Pioneeren,men denne er nå helt død..... selv ikke hodetelefonutgangen er det liv i...
    Pioneeren slår seg på med lys og det hele,men som sagt intet liv...:?

    Har nå hatt denne oppe for å sjekke visuelt, men kan ikke finne noen sikringer som er gått... heller ingen synlige bevis på eventuelle brente kretser....
    Videre så hører jeg at releene klikker når Forsterkerne slår inn i denne..
    Kjenner heller ingen typisk brent lukt fra elektronikken...

    Nå er jeg oppgitt og rådløs.... så om noen av dere har tips rundt saken,så er jeg meget mottakelig for dette...

    På forhånd takk....

  6. #6
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Kunne du beskrive følgende:

    1) Når du kobler en CD-spiller inn på Pioneer linjeinngang (Aux) så er det ikke noe signal på høyttaler-utgang der ? Er pre out koblet til main in med bøylene eller kabler ?

    2) Når en CD-spiller kobles rett på Onkyo'ens innganger, så er denne i orden og spiller musikk ?

    Altså når hører du musikk, og når ikke ?


  7. #7
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei og takk for svar...


    Svar på spørsmålene dine

    1:
    lyd fra forsterkerens høytalerutganger ja. Pre-out er koplet til Main-in med bøyler.

    2:
    Når Cd koples rett på Onkyoen`s innganger så spiller denne musikk (og det er jeg glad for )


    Så da ser det jo ut som om det er Pioneer`en som det er en feil på da eller?


    På forhånd takk :-D

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    He? Nei, hvis du får lyd på Pioneer som integrert, da SKAL den jo fungere med bare preout også...., men jeg er ikke helt med, først siger du Pioneeren er død, og så ja til at du får lyd på den......

  9. #9
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen Niels...

    Beklager at jeg har vært forvirrende i beskrivelsene.. ops:

    Pioneer`en funker som integrert nå, men Pre-out er altså død....

    Beklager misforståelsen...

    Ha en fortsatt fin kveld :-D

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, men pre out kan ikke være død når den fungerer som integrert jo...., da er der bare kablen tilbake, prøvd å skifte den ?

  11. #11
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Pre Out fungerer helt fint, siden pre out er i orden når du har en bøyle fra pre out til main in. Lyden frem til Pioneer power amp går der. Ellers ville ikke Pioneer'en hatt lyd på høyttalerutgangene.

    Hele anlegget er i orden.
    Så trolig er det en feil i kabelen din et sted. Eller at pre out-kontaktene er litt slitt. Det er jo de samme pre out du bruker i begge oppsett (Onkyo power amp og Pioneer power amp).


  12. #12
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Halloen igjen.... da legger jeg meg flat her ops: ops: ops: ops:

    Har da prøvd oppsettet med mine flotte Supra kabler, disse er tightere enn de vanlige signalkablene mine.

    Har nå funnet ut at om jeg kopler Pioneer`en til Onkyo`nvia Pre-out, så funker oppsettet til en viss grad... :-D

    Det som imidlertid viser seg er at det må være noe som skurrer i Onkyo`n, det vil si at om jeg slår denne av og på noen ganger så kommer det grønne lyset på til slutt og jeg er i himmelen og kan spille mine favorittskiver...
    Dette gjelder også om jeg kopler Cd spilleren direkte inn på denne, altså om jeg slår Onkyo`n av og på noen ganger så kommer den til slutt...

    Det jeg lurer på er om det kan være en ide og sende inn Onkyo`n til kontroll/service?

    Er det noen firma i Norge som Dere kan anbefale meg for en slik jobb?

    På forhånd takk...

  13. #13
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Hvis den Onkyo'en har (flere) innganger styrt eller beskyttet med rele'er, så kan det være et rele med belegg på kontaktene. Isåfall hjelper det med god gammeldags banking i kabinettet, så er lyden plutselig der. Releet må så skiftes. Eller en komponent i inngangen tok skade av sjokket.

    Den må nok på service ja.


  14. #14
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen Kjell B.. og takk for hurtig svar :-D

    er kun en inngang på denne Integran, men den Protection saken har 2 releer som det ser ut som at man kan åpne... sitter en skru i toppen av disse....

    Spørsmålet mitt er da, kan man eventuellt åpne disse selv og kanskje rengjøre/smøre disse?

    Hvis ikke, aner du hvem som kan påta seg en service/reparasjon av denne forsterkeren? Bor i Lofoten,så jeg hadde foretrukket noen i nærheten... Bodø feks....


    På forhånd takk :-D

  15. #15
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av VortexSurfer
    Hei igjen Kjell B.. og takk for hurtig svar :-D

    er kun en inngang på denne Integran, men den Protection saken har 2 releer som det ser ut som at man kan åpne... sitter en skru i toppen av disse....

    Spørsmålet mitt er da, kan man eventuellt åpne disse selv og kanskje rengjøre/smøre disse?

    Hvis ikke, aner du hvem som kan påta seg en service/reparasjon av denne forsterkeren? Bor i Lofoten,så jeg hadde foretrukket noen i nærheten... Bodø feks....


    På forhånd takk :-D

    For å sjekke først, bare bank på releene og se om feilen kommer og går.
    Ja releer kan renses hvis de er av den åpne typen. Bruk elektronikk-rens - den typen som fordamper straks.


  16. #16
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen Jens B :-D

    Skal se om jeg får tid i dag til å se på det du nevner over... Takk for tips :-D


    Ha en strålende Tirsdag :-D

  17. #17
    Newcomer VortexSurfer sin avatar
    Medlem siden
    May 2006
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen...

    Da har jeg da fått renset Releene med Elektro rens, og nå er alt i sin skjønneste orden


    Men,tror nok Pioneer`en trenger en skikkelig rens også... er dette noe en kan gjøre selv eller?
    Finnes det evt noen anbefalte firma for slike jobber?

    På forhånd takk...:-D

  18. #18
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Service på en eldre vintage receiver og forsterker er beskrevet her:

    http://avforum.no/forum/vintage-audi...0-service.html


Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •