Dynavoice M65 og Yamaha...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dynavoice M65 og Yamaha...

    Noen andre Yamaha eiere som fikk W1 fasefeil med M65 som fronter?

    Disse kan nemlig ha en forsterker sikring som gir falsk fasefeil....

    Så derfor lurer jeg på om andre m65 eiere har merket seg det samme ved kalibrering.


    Til dere andre, beklager bryderiet....

  2. #2
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg har Yamaha RX-V659 og M65 som fronter (ekte M65 fra i fjor, ikke mulige fake som er solgt på Gooba)

    Har aldri hatt noen problemer med fasefeil eller dårlig lyd
    Brukt denne kombinasjonen nå siden februar 2007.

  3. #3
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du ypao da?

    Har ekte jeg også, men det er en forsterkersikring i høytalerne som får Ypao eller kalibreringen til å tro at de er ute av fase.

    Meldingen vises som W1 channels rev phase....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •