Nad t763 v2 slår seg av

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nad t763 v2 slår seg av

    Har en ca 4 år gammel Nad T763v2 som plutselig har begynt å slå seg av. Jeg kan bruke den i ca en time før den slår seg av. Etter dette så slår den seg av etter ca 10 minutter. Har ikke koblet til nye høytalere eller noe slikt. Jeg kan starte den opp igjen med det samme. Er det noen som har vært borti noe lignende? Er dette evt. en garantisak?

    blir meget takknemlig for svar

  2. #2
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Muligens den blir overopphetet, og går i protect for å beskytte seg selv?, får den god lufting?

  3. #3
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette vil nok være en reklamasjonssak, med mindre du har skyld i problemene. Ville nok levert den inn, ja.

  4. #4
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det blir litt varmt til den, men den har jo fungert tidligere. Det har skjedd at den har slått seg av tidligere når jeg har spilt veldig høyt, men da må man vente en stund før man kan slå den på igjen. Nå er det ikke slik, den slår seg av ved moderat volum også. Det spørs nok om den må sendes inn ja.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •