SPA21 - Trenger råd om tilkobling av subwoofer.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation SPA21 - Trenger råd om tilkobling av subwoofer.

    Hei!
    Jeg har et lite problem når jeg må bruke analoge utganger fra BDP-1400 for å få HD lyd med denne forsterkeren. Ser ut som det er umulig(?) å aktivere subwoofer utgangen på SPA21 når jeg bruker EXTERNAL Input.

    Jeg lurer derfor på om det er trykt å kjøre en Y-ledd RCA kabel slik at denne kobles både til SPA21 sin subwooferutgang og fra BDP-1400 sin Sub-utgang slik at begge utgangene går til samme subwoofer inngang.

    Med dette ønsker jeg å kunne bruke subwoofer både når jeg bruker External og når jeg bruker interne dd/dts dekodere i SPA21.

    Jeg er bare litt redd får å kortslutte et eller annet....:-?

  2. #2
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjenner ikke BDP-1400, men har du fortalt den at du har 5.1-oppsett? Når du kjører analogt ut fra spilleren, må du bruke spillerens bass-management, og ikke forsterkerens.

    Prøv også å velge sub-modus EXTRA i forsterkeren, såvidt jeg husker fra den gang jeg koblet Toshiba HD-XE1 til min SPA21 med analoge kabler.

    Det y-ledd-trikset du beskriver ville jeg vært litt forsiktig med.

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Det y-ledd-trikset du beskriver ville jeg vært litt forsiktig med.
    Støttes.

    Da får du full guffe på suben uavhengig av hvilket nivå du har på forsterkeren om du kjører BDP-1400 rett i suben.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Subben måtte aktiveres på BDP-1400, som ble nevnt. Dette burde jeg ha funnet ut av selv ops: Takk for hjelpen!:-D

  5. #5
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De fleste problemene som rapporteres her på forumet ligger et sted mellom brukeren og utstyret

    Kjekt at du fikk orden på det!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •