dur/sus med effekforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer Ullaen sin avatar
    Medlem siden
    Feb 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dur/sus med effekforsterker

    Jeg har en ROTEL RB 993 THX 3 X 200W som blir styr av Denon 2808.Rotelen gir effekt til frontene og center.

    Problemet er at det kommer en lav dure/suse lyd ut både av frontene og centeren, men mesterparten av duren ligger i centeren. er volumet helt nede durer det like mye som når volumet er på max(uten noe spilles) Denne duren plager livet av meg.
    Noen som vet hva det kan være? Hører jo ikke noe til duren når et media spilles med dere vet hvordan det er, ulyder skal vekk.

    Kan dette ligge i signal kabelen fra denonen som tiltrekker seg støy eller kan det være at kondensatorene eller noe snart ryker.:???:

    front:B&W DM 683 center:LCR 600S3

  2. #2
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ullaen
    Jeg har en ROTEL RB 993 THX 3 X 200W som blir styr av Denon 2808.Rotelen gir effekt til frontene og center.

    Problemet er at det kommer en lav dure/suse lyd ut både av frontene og centeren, men mesterparten av duren ligger i centeren. er volumet helt nede durer det like mye som når volumet er på max(uten noe spilles) Denne duren plager livet av meg.
    Noen som vet hva det kan være? Hører jo ikke noe til duren når et media spilles med dere vet hvordan det er, ulyder skal vekk.

    Kan dette ligge i signal kabelen fra denonen som tiltrekker seg støy eller kan det være at kondensatorene eller noe snart ryker.:???:

    front:B&W DM 684 center:LCR 600S3
    Vanskelig å si uten å høre det selv, men alle forsterkere gir jo fra seg en lyd, den helt lydløse er anda ikke funnet opp så vidt meg bekjent.
    Men så er det jo graden av lyd igjen da.....
    Vill først prøvd å skille kablene fra hverandre, hvis det er mye på kryss og tvers bak der......

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil og tro at det er kablene mellom Denonen og Rotelen som plukker opp støy. Har selv vært plaget med støy når signalkabelen kom litt for nær en trafo/veggvorte bak benken.

    Ellers er rydding i kablsalaten å anbefale.

    I verste fall kan det hende at du må bytte ut signalkablene dine med noen som er bedre skjermet (uten å måtte gjøre dette til en kabeldebatt)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Newcomer Ullaen sin avatar
    Medlem siden
    Feb 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Høres fornuftig ut

    Det går 3 signal kabler av typen prims (beregnet for cd)de 2 kablene som går til front er noe nyere enn den ene kabelen som går til center (men er også av typen prims bergenet for cd)

    jeg skal prøve å rydde litt i salaten og prøve andre signalkabler.

    Håper dere har rett og at rotel`en min enda er frisk og sterk

  5. #5
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rotelen tror jeg du kan friskmelde

    Du kan jo ta ut signalkablene ve Rotlen og slå den på. Da vil antakelig susing/during ha forsvunnet. Bare husk å slå av før du setter i kablene igjen
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #6
    Newcomer Ullaen sin avatar
    Medlem siden
    Feb 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    jezz

    Joda...den herved friskmeldt!!!

    feilen var i signalkabelen

  7. #7
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ullaen
    Joda...den herved friskmeldt!!!

    feilen var i signalkabelen
    Så det hjalp å rydde i salaten?

  8. #8
    Newcomer Ullaen sin avatar
    Medlem siden
    Feb 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo d gjør nok det, men jeg skiftet til en signal kabel som var bedre skjermet. Alt av sus og brumming forsvant

  9. #9
    Intermediate Xinhua sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvem sier kabler ikke har noe å si

  10. #10
    Newcomer Ullaen sin avatar
    Medlem siden
    Feb 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    hehe ja sant!

    med den signalkabelen som stod for støyen er jo dyrere enn den som kvelte den:?

  11. #11
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppsumert med at:
    Dyrt er ikke alltid bedre!

    Det er vel denne problemstillingen et godt eksempel på!

  12. #12
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei nei, feilen er å ikke bruke kabler beregnet på cd!!! De fungerer ikke med noe annet jo....
    Åh ja, det er ikke 1. april lenger jo....

  13. #13
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Nei nei, feilen er å ikke bruke kabler beregnet på cd!!! De fungerer ikke med noe annet jo....
    Åh ja, det er ikke 1. april lenger jo....
    he he

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •